Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Sonido aspero en motores Delta Kossel
#1
hola tengo una duda con el funcionamiento de los motores de los ejes X, Y, Z los driver a utilizar son los DRV8825 lo que sucede es que estos se mueven bien pero de vez en cuando hacen un movimiento y suena como que raspara el pieza y es un sonido aspero y rapido los driver estan ajustado a un Vref de 0.700 v cada uno
y configurado en la placa y en el software Marlin a 1/32 micropasos
es normal o algo debo revizar
Citar
#2
Suopngo que habrás revisado lo evidente primero. que nada esté rozando.

¿no te saltan pasos? ¿No hay "layer shifting? el ruido podría ser muchas cosas. puede que ese no sea el ajuste correcto para tus motores. he visto un tutorial donde lo ponen a 0.85. Busca información sobre la tensión correcta para tus motores, es de crucual importancia, puesto que ese ruido pueden ser pasos perdiendose.

Otra posibilidad es que estés intentando mover un motor más rápido de lo que puede. Has comentado en otro post que reinstalaste Marlin. ¿has configurado la velocidad máxima adecuadamente? una velocidad demasiado alta para el motor, provoca ese ruido y perdida de pasos.

todo esto si ya has revisado que no roce nada... claramente... igual sólo es el nozzle rozando con el plástico ya impreso.
Citar
#3
Probare subiendo el vref a 0.850 los motores soportan hasta 2 amp según las características yo me inclino por la pérdida de pasos pero si fuera así se desformaria la pieza cosa que no ocurre a simple vista que esté topando con la pieza no creo por qué también lo hace al inicio de la impresión
Citar
#4
Hola, tendrás que vigilar la temperatura que alcanzan los drivers si sigues subiendo la intensidad que envían a los motores.
Los DRV8825 tienen un límite máximo teórico de 2,5A, pero eso es alimentados a 24V y con una refrigeración apropiada.
Normalmente estos drivers suelen traer unas resistencias de senseo de 0,1 Ohms y si son así los que tienes, la intensidad (en amperios) enviada a los motores es el doble de la Vref (en voltios) configurada.
Para una Vref de 0,7V, serían 1,4A. Si subes la Vref a 0,85V, pasará a 1,7A, aún un valor dentro de lo razonable.
En todo caso, puede que el problema no vaya por ahí y en ese caso, cuanta menos intensidad (siempre que funcione de forma correcta), mejor.
Citar
#5
hoy en la tarde ajuste los motores tanto para los ejes X, Y, Z y el Extrusor a vref de 0.85V y los movimientos son mucho mas suave en el momento que se escuchaba el sonido aspero como de roce con la pieza ahora quedo un pequeño sonido mas agradable
tengo una duda observando el software me encontre que la version de marlin 1.1.8 muesta estos datos
Maximum feedrates (units/s):
M203 X200.00 Y200.00 Z200.00 E200.00

mientras la version 1.1.9 de Marlin los tiene de esta Forma
Maximum feedrates (units/s):
M203 X200.00 Y200.00 Z200.00 E25.00

por que ese cambio en el Extrusor de 200 a 25 a que se debe ese parametro ???
Citar
#6
La temperatura de los driver con 0.85Vref después de 1hrs de funcionamiento alcanzan los 75 c se puede sentir el calor pero se pueden tocar sin quemarse las manos ¿debería poner ventilación forzada? Cabe señalar que toda la electrónica está debajo la cama caliente lo que ayuda a elevar su temperatura
Citar
#7
Hola, esos son los valores máximos que puede tener la velocidad de los movimientos que realizará el firmware, aunque expresamente se le ordene un valor superior.
Por defecto, lo más habitual es ese valor de 25mm/s, aunque puede quedarse algo corto para las retracciones. El valor de 200 mm/s que indicas no suele aparecer en el extrusor.
En principio, deberían configurarse para estos parámetros unos valores solo ligéramente superiores al máximo que pensemos utilizar.
De esa forma, nos aseguramos de que no le mandamos a la impresora, por error, hacer algo que no pueda realizar.
La ventilación forzada de los drivers es muy conveniente, sobre todo si realmente llegan a esos 75ºC que indicas.
Citar
#8
Modifique ese valor de 200 a 25mm/s y no extruye casi nada aunque baje la cama es muy poco el plástico que empuja por la boquilla y no alcanza a pegarce en la cama
Lo raro es cuando pido extruir de forma manual 100mm los extruye bien pero cuando imprimo se nota que es poco el plástico que sale de la boquilla en cambio si lo dejo en 200 mm/s se soluciona el problema que puedo tener erroneo
Citar
#9
Las velocidades máximas no deberían influir en la impresión, a no ser que se configuren demasiado bajas. Pero 25mm/s para el extrusor no lo es.
Para saber cual puede ser tu problema, se necesitaría más información sobre la configuración que estás usando en el programa de corte.
Citar
#10
estoy usando cura y con el mismo perfil que antes de tener el problema
altura inicial 0.28
altura capa 0.2
ancho linea 0.4
linea pared 3
temp impresion 215 antes a 200 y menos ahora a esa temp se me atasca el extrusor
flujo 100%
retraccion 5mm
velocidad de impresion 60mm/s
capa inical velocidad 30mm/s

he probado de todo lo raro es que calentando el hotend y extruir manual no parece haber falla solo cuando comienza la impresion es como que se le acabara el plastico y no conectan las lineas de la falda los perimetros rellenos etc
Citar
#11
Hay más parámetros en la configuración que pueden influir en los atascos. Por ejemplo, la distancia mínima para hacer retracción.
Si es muy corta, puede hacerlas continuamente y sacar el filamento demasiado del fusor, produciendose un pegote que atasca el paso del filamento.
Puedes probar a desactivarla momentaneamente para probar si es eso.
También el tipo de barrel que se utilice: los all metal son bastante problemáticos en este aspecto y los que tienen PTFE, si este se deteriora, también pueden producir atascos continuos.
Creo que tu mejor opción es cortar por lo sano, cambiar barrel y boquilla por unos nuevos, revisar bien la configuración y probar a ver si se soluciona.
Usando PLA y esos parámetros que indicas no deberías tener ningún problema.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA ayuda con primera capa Delta kossel Juda777 2 293 16-10-2019, 05:12 AM
Último mensaje: Juda777
  CONSULTA Compilar/Actualizar Marlin Anycubic Kossel Linear Plus calimocho 2 1,419 24-06-2018, 02:52 PM
Último mensaje: calimocho
  Problemas autolevel Repetier Delta sonda capacitiva kaituss 1 1,095 30-12-2017, 10:13 PM
Último mensaje: kaituss
  Cura y Delta Mako 6 1,819 02-06-2017, 06:56 AM
Último mensaje: Mako
  Auto calibracion Delta con Marlin firmware felixpujols007 2 2,254 03-04-2017, 11:53 PM
Último mensaje: gosth87