Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA SIGMA R19 ERROR DE IMPRESIÓN
#1
Tengo una Sigma R19 en el trabajo,  tengo un problema con el PLA negro de Smart material. 
Cuando imprime pega saltos el filamento y patina, también parece que hayan atascos en algunas capas cuando lleva un poco imprimiendo.
He limpiado en hotend con nylon, he limpiado el extrusor (empujador, por si había polvo de filamento porque me patinaba, después de realizar todo eso he calibrado de nuevo la impresora y he intentado realizar de nuevo la pieza.
En principio empieza bien, pero cuando lleva menos de la mitad de la geometría (con soportes incluidos, empieza de nuevo a patinar y hay algunas de las capas de impresión que no las hace bien, por lo que la pieza se debilita y parte.
Los parámetros que he utilizado para la impresión son:
Temperatura de extrusor: 215 ºc
Nozzle: 0.4 
Altura capa: 0.2 mm
Temperatura cama: 65ºc
velocidad de impresión: 40 mm/s
velocidad ventilador 100%
Retracción: 6 mm
velocidad de retracción: 20 mm

Alguien ha tenido un problema parecido a este, necesito una solución.

Inserto enlacen con algunas imágenes de las impresiones erróneas.

resim


resim



resim


resim
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA SIGMA R19 ERROR DE IMPRESIÓN edarder 4 101 17-02-2020, 08:20 PM
Último mensaje: Lepes
  CONSULTA SIGMA R19 ERROR DE IMPRESIÓN edarder 2 82 17-02-2020, 05:26 PM
Último mensaje: J2Bad
  CONSULTA error en impresion con ender3, ayuda por favor! mariaelisaluna 2 275 23-12-2019, 06:54 PM
Último mensaje: mariaelisaluna
  3DBenchy para mostrar error germanchop 23 682 26-11-2019, 05:50 PM
Último mensaje: germanchop
  Error al calentar: no alcanza suficiente temperatura jphurtadom 1 227 01-11-2019, 05:38 PM
Último mensaje: Simemart