Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA SIGMA R19 ERROR DE IMPRESIÓN
#1
Tengo una Sigma R19 en el trabajo,  tengo un problema con el PLA negro de Smart material. 
Cuando imprime pega saltos el filamento y patina, también parece que hayan atascos en algunas capas cuando lleva un poco imprimiendo.
He limpiado en hotend con nylon, he limpiado el extrusor (empujador, por si había polvo de filamento porque me patinaba, después de realizar todo eso he calibrado de nuevo la impresora y he intentado realizar de nuevo la pieza.
En principio empieza bien, pero cuando lleva menos de la mitad de la geometría (con soportes incluidos, empieza de nuevo a patinar y hay algunas de las capas de impresión que no las hace bien, por lo que la pieza se debilita y parte.
Los parámetros que he utilizado para la impresión son:
Temperatura de extrusor: 215 ºc
Nozzle: 0.4 
Altura capa: 0.2 mm
Temperatura cama: 65ºc
velocidad de impresión: 40 mm/s
velocidad ventilador 100%
Retracción: 6 mm
velocidad de retracción: 20 mm

Alguien ha tenido un problema parecido a este, necesito una solución.
Citar
#2
Hola!!
Prueba,la distancia de retraccion a 2,5
y la velocidad de retraccion a 85
Citar
#3
Hola.
Yo también he tenido problemas parecidos con el filamento negro de smartfil con una R17 en el trabajo.
He limpiado, calibrado, cambiado parámetros, hasta el punto de dejar el rollo aparte, antes de volverme loco.
Con cualquier otro color de la misma marca (Blanco, azul, naranja) funciona perfectamente.
No sé si tiene algo de especial el color negro o es que ha salido una partida mala.


Enviado desde mi ONEPLUS A6013 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA error javi2 1 66 21-09-2020, 06:15 PM
Último mensaje: dvera16
  CONSULTA Error en dimensiones Subte 2 159 07-06-2020, 02:25 PM
Último mensaje: Subte
  Error convertir a g-code Jaume Cat 1 148 04-05-2020, 05:52 PM
Último mensaje: Jaume Cat
  CONSULTA Error en eje Y no se mueve Marioimp3d 0 146 28-03-2020, 08:37 PM
Último mensaje: Marioimp3d
  CONSULTA SIGMA R19 ERROR DE IMPRESIÓN edarder 4 350 17-02-2020, 08:20 PM
Último mensaje: Lepes