Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problemas en la adesión del material con la Anet A8
#1
Buenas tardes;

Hace poco que he acabado de montar mi Anet A8, bueno, más o menos funciona, pero presenta un problema y no imprime correctamente, me explico:
Empiezo, pongo la cinta de carrocero, coloco laca, exporto el G-Code, y le doy a imprimir, (190º Extrusor y 70º Cama caliente), empieza a imprimir y al principio todo va bien, pero cuando ya lleva un trozo impreso, la parte y impresa se mueve, entonces el extrusor, empieza a tirar el plastico al aire en vez de sobre el trozo de figura ya impresa. Alguien podría decirme cuales pueden ser los errores, se me hace muy raro, por que las primeras capas antes de fallar las imprime realmente bien, pero derrepente la pieza se despega y al echar el material se mueve. Alguien sabría decirme cual es el error. 
Gracias
Citar
#2
(09-02-2018, 06:42 PM)Eloi escribió: Buenas tardes;

Hace poco que he acabado de montar mi Anet A8, bueno, más o menos funciona, pero presenta un problema y no imprime correctamente, me explico:
Empiezo, pongo la cinta de carrocero, coloco laca, exporto el G-Code, y le doy a imprimir, (190º Extrusor y 70º Cama caliente), empieza a imprimir y al principio todo va bien, pero cuando ya lleva un trozo impreso, la parte y impresa se mueve, entonces el extrusor, empieza a tirar el plastico al aire en vez de sobre el trozo de figura ya impresa. Alguien podría decirme cuales pueden ser los errores, se me hace muy raro, por que las primeras capas antes de fallar las imprime realmente bien, pero derrepente la pieza se despega y al echar el material se mueve. Alguien sabría decirme cual es el error. 
Gracias

Eloi, 

Como siempre decimos a los que llegan, da una vuelta por el foro. Verás gente con problemas parecidos y, sobretodo lee el post con la chincheta titulado Anet A8 - POST DEFINITIVO - Recopilatorio de temas . La mayoría de las soluciones están ahí. 

Sería mejor ver alguna imagen, ya que no sabemos a que tipo de movimiento te refieres. ¿Es escalonado? ¿Pasa de golpe? ¿El desplazamiento es lateral, hacia el fondo o hacia frontal de la impresora? Primero de todo miraría la tensión de las correas ya que quizás patinen, o lo dura que va la cama. ¿Con los motores desactivados o sacando la correa del motor, la cama puedes la mover suave con la mano?

Por cierto, supongo que imprimes PLA. Baja a 60-50 grados la temperatura de la cama. 

Saludos,
Citar
#3
Utilizas laca y cinta de carrocero a la vez? Espero que no...
Con utilizar un poco de laca con un cristal y la base a 60 grados, si tienes bien ajustada la nivelación de la base vas a sufrir para despegar las piezas impresas a menos que dejes enfriar el cristal.
Utiliza laca marca Nelly y ninguna otra, pues es la que mejor pega de todas, eso o utiliza cinta de carrocero, pero si usas cinta, utiliza solo eso... no le eches laca encima. mejor que la cinta de carrocero normal es la cinta azul ScotchBlue, a mi me ha dado muy buenos resultados... el rollo no es barato que digamos pero te dura la vida.
Citar
#4
(09-02-2018, 09:18 PM)Shellmer escribió: Utilizas laca y cinta de carrocero a la vez? Espero que no...
Con utilizar un poco de laca con un cristal y la base a 60 grados, si tienes bien ajustada la nivelación de la base vas a sufrir para despegar las piezas impresas a menos que dejes enfriar el cristal.
Utiliza laca marca Nelly y ninguna otra, pues es la que mejor pega de todas, eso o utiliza cinta de carrocero, pero si usas cinta, utiliza solo eso... no le eches laca encima. mejor que la cinta de carrocero normal es la cinta azul ScotchBlue, a mi me ha dado muy buenos resultados... el rollo no es barato que digamos pero te dura la vida.

Pensaba solo colocar cinta, pero al principio con la cinta no se me pegaba nada, asi que le coloque laca, lo del cristal esta pendiente, que llevo dos días usando la impresora.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 imprime con poco material los modelos circulares LloyoGame 4 194 14-11-2018, 06:14 PM
Último mensaje: Roque7
Fotografía CONSULTA Problemas Anet/Pronterface Villaverde MK 1 180 09-08-2018, 09:32 AM
Último mensaje: Simemart
  Problemas de impresión Anet a6 linos 3 207 20-07-2018, 07:08 PM
Último mensaje: linos
  Problemas de extrusion Anet A6 Pepoteo 9 1,035 22-06-2018, 01:12 PM
Último mensaje: bish
  Problemas de impresion Anet a6 URGENTE CSL-Navas 2 1,994 31-05-2018, 06:20 AM
Último mensaje: Chuchy4