Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problemas de saltos de pasos en eje Y (TEVO Tornado)
#1
Saludos, no hace mas de un mes me he comprado la TEVO Tornado (la edicion oro 2018) pero tengo el problema de que me hace escalones en las impreciones.. Simpre hacia atras... ya no se que hacer, le he cambiado los drivers por los TMC2208 para XYZ y y LV8729 para el extrusor y le he tensado la correa del eje Y. Por favor necesito ayuda.
resim

resim

resim
Se supone que sea un florero.. siempre los escalones son hacia atras.

PD: Tambien le configure los voltajes a los drivers.
Citar
#2
Por ser cada cierto número de capas y no algo constante me parece un problema mecánico.

¿Estás cuando se hace la impresión?, ¿escuchas algún salto en la correa, el típico "clac-clac"?

resim
Citar
#3
Saludos Fendetestas, si he estado ahi, y no. Nunca he escuchado ese clack clack.
Citar
#4
Lo más normal teniendo en cuenta que solo te lo hace en un sentido es que sea un problema mecánico.. .cierta resistencia al ir en esa dirección. te recomiendo que sueltes la correa y pruebes a mover el eje a mano, debe ir totalmente fluido sin enganchones.

Lo que también podrías comprobar, al menos a nivel eléctrico es si la conexión del cable con el motor está correcta, es decir, ningún pin/cable realizando un contacto intermitente, tanto en el lado de la placa como del motor. por ultimo, revisa que no se te vaya a estar sobre calentando el driver, esto es difícil de diagnosticar, sobretodo si no te hace parones muy agresivos... pero para hacer la prueba pon un ventilador enfocando a los driver, quizá te suceda menos o directamente se te solucione el problema.
Citar
#5
Saludos Shellmer, no creo que sea un problama de macanica, porque como dijo el compañero antes, creo que si fuera un problema mecanico habria algun sonido como clac. Pero no hay nada de ruidos. Pienso que es un problema de mala refrigeracion. He visto aqui otro foro sobre impresion de la tevo gold. Y citando lo que dice kokeeeee: "De origen este ventilador viene conectado a la salida PWM del calefactor del fusor, por lo que una vez alcanzada la temperatura de impresion, el ventilador va muy despacito, acorde al PWM del calefactor manteniendo la temperatura del hotend. Esto hace que la caja no este correctamente refrigerada y salten pasos, sobre todo en el eje Y." Voy a probar a hacer eso junto co n lo que me has dicho de poner un ventilador directo en los drivers. Especificamente en el driver "Y"
Citar
#6
A mi con los drivers originales no me saltaban pasos la cama, imprimiendo en pla. En cuanto pasé a petg que el extrusor calienta mas y la cama igual, la cosa cambió. Y me parecieron satos en Y. Puse el ventilador a 24v directos y se soluciono el problema, misma impresion y perfecta sin saltar pasos.

Luego cambie a los TMC2208, y con unos buenos disipadores (yo tengo estos: https://www.ebay.es/itm/10pcs-Stepper-Mo...2749.l2648) y la VRef que pongo abajo, ni paras la cama ni aunque hagas fuerza con la mano.

que VRef tienes en los drivers?

Yo tengo tambien TMC2208 en XYZ y LV8729 en E.

Te dejo mis VRef

XZ: 1.16v
Y: 1.26v
E:  0.60v (ojo, mi lv tiene resistencia de 100, no de 220)

Imagino que tienes puesto disipadores.
Tevo Tornado
Citar
#7
Saludos kokeeeee, los tengo de la siguiente manera:

X,Z: 1.19v
Y: 1.26V
E: 0.99V es el 220

Si, tengo esos mismos dispadores azules, y en el driver del extrusor tengo uno mas grande que los otros.
Citar
#8
pues tienes el mismo Vref en la cama que yo.

Prueba a poner los disipadores que puse en el mensaje de arriba, que lo edité, y poner el ventilador directo a la fuente. que expulse siempre el aire rapido. Los disipadores con las rejillas en la misma direccion que la direccion del aire, importante ese dato

Otra opcion es poner el ventilador de la caja en paralelo conectado a la salida del ventilador del fusor, asi cuando la impresora está en reposo el ventilador de la caja esta apagado trambien

resim
Tevo Tornado
Citar
#9
Jeje si, tambien edite mi mensaje, tengo esos mismos disipadores en XYZ y un disipador mas grande en el driver del extrusor. Yo saque mi configiracion de aqui: https://youtu.be/RhlTdTLfaQ0 lo tengo exactamente como el video.
Citar
#10
pues tienes todo como yo, a excepcion del ventilador directo a 24v.

Haz esa prueba, ya que conectado a la salida del calefactor solo esta al 100% cuando este calienta, y luego va muy despacio por el PWM que marlin manda al fusor para mantener la temperatura consigna.
Tevo Tornado
Citar
#11
Comprendo, hare eso de poner el ventilador directo.. si el problema persiste.. puede haber la posibilidad de que la placa base tenga algun defecto..
Citar
#12
tiene toda la pinta de ser la proteccion del driver contra soobrecalentamiento.

estoy casi convencido que con una buena refrigeracion, ese problema desaparecerá.

A mi me desapareció, y ya te digo que puedo tocar la cama mientras imprime que no pierde ningun paso.

Ya nos dirás
Tevo Tornado
Citar
#13
Ya he puesto el ventilador directo, hare un imprecion y vere que tal me va. Ese ventilador de color crema, donde lo has comprado? Gracias por todo de antemano kokeeeeee.
Citar
#14
Es un ventilador Noctua de 60mm

Solo lo hay de 12V por lo que I’ve que poner dentro de la caja un stepdown para bajar de 24v a 12v para el ventilador.

Ciertamente aún estando al 100% el ventilador de velocidad, parece que no existe ventilador. No se escucha nada!!!

El del fusor también le tengo noctua. Puedo imprimir con la impresora en la habitación y dormir al lado. Se escucha prácticamente nada
Tevo Tornado
Citar
#15
Uff... no me digas que esa impresora controla la velocidad del ventilador del fusor por pwm... menuda chapuza.

Para que todo funcione correctamente lo primero de todo es que en el fusor solo puede haber un ventilador (exceptuando a mayores el de capa). El ventilador del fusor debe siempre estar funcionando al 100%, ya que es el encargado de refrigerar el barrel para que no suba el calor y el plastico derrita por donde no debe.

Luego por otro lado tenemos el ventilador de capa, un ventilador en el que SI viene bien que se controle por PWM ya que asi podemos variar el flujo de aire que enviamos hacia la pieza para que el plastico solidifique antes. Este ventilafor se suele controlar con el mosfet del segundo extrusor en casi todas las placas.

Si en vuestra impresora el ventilador del fusor esta enchufado a la salida del hotend, eso es incorrecto y puede daros problemas. Ese ventilador ha de ir directo a la fuente y funcionar siempre al 100% incluso tras finalizar la impresion (al menos durante un rato hasta que el extrusor se enfrie un poco)

Por ultimo, lo mismo que ese ventilador, el de la caja ha de ir conectado directamente a la fuente tambien.
Citar
#16
No!

Por defecto (fallo de montaje) el ventilador de la caja está conectado a la salida del calefactor del fusor. Por lo que cuando calienta el hotend va al 100% y cuando llega a la temperatura de impresión va por pwm.

El ventilador del fusor va siempre al 100%, pero cuando la temperatura del fusor está por debajo de 50° se apaga. No es pwm el ventilador del fusor.

El ventilador de la caja está conectado al cartucho calefactor y eso está mal. Tiene que estar conectado a la fuente directamente
Tevo Tornado
Citar
#17
Si es asi como comentas tiene sentido que sufra perdida de pasos...

Por otro lado, por lo que comentas de que el ventilador del fusor se apaga cuando este baja de 50° supongo que debe tener una salida de potencia dedicada. En este caso permiteme sugerirte que, si quieres menos ruido podrias conectar el ventilador de la caja tambien a la salida del ventilador de refrigeracion del extrusor... los ventiladores suelen consumir poco y no creo que tengas problema por que ambos se alimenten desde la misma salida.

El ventilador estaria apagado mientras no imprimes incluyendo cuando realizas movimientos manuales, seria raro tener sobrecalentamiento a menos que la impresora se este moviendo continuamente o bien esten mal regulados los driver, asi que creo que seria seguro hacerlo.



Creo que voy a modificar mi firmware para que active un pin cuando la temperatura sea mayor de 50° en el extrusor... hacen mas ruido los puñeteros ventiladores que mi impresora moviendose y tras terminar la impresion siguen armando un escandalo de narices. Gracias por la idea.
Citar
#18
Hola nuevamente, he puesto el ventilador de placa conectado junto con el ventilador de extrusor, lo he conectado y.. wow una maravilla!! Realmente tiene mas potencia que como estaba antes y no se siente nada de calor. Ademas le he hecho una pequeña modificacion al driver del eje Y.

resim

resim

Le he pegado el ventilador del e3d v6 que no utilice XD y lo he conectado de la misma manera que el ventilador de capa.. comenzare una nueva impresion.. esperen los resultados...
resim
Citar
#19
Efectivamente Shellmer.

Esa opción es la que tengo ahora puesta, sin imprimir, los ventiladores están apagados. Solo cuando el fusor supera los 50° el ventilador se enciende al 100% por lo que se me encienden los dos, el de la caja y el del fusor, ambos a tope de velocidad.

No se en que estaría pensando el chino cuando conecto el ventilador a la salida pwm del calefactor xD

Muy buena idea eso de poner el ventilador del v6. Aunque ese ventilador suena también como un demonio!!
Tevo Tornado
Citar
#20
Noooo!! Ya le he puesto el ventilador directo, le he puesto un ventilador encima del driver Y. No se q mas podra ser... me parece que tiene que ser la placa defectuosa...
resim

resim

He creado un segundo cubo igual al primero y observen... han salido con los escalones identicos!! He verificado la temperatura de los drivers y estan frios, mi impresora tiene un problema bastante grave..

resim


resim

pablo neruda famous poems
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Tevo Tornado. impresiones kokeeeeee 13 378 Ayer, 05:57 PM
Último mensaje: Neobox
  CONSULTA Tevo Tornado G PRINTED HALTED Meld018 18 312 07-11-2018, 03:48 PM
Último mensaje: kokeeeeee
  Problemas varios tema tornado Sergio_Rulk 7 324 27-10-2018, 01:21 AM
Último mensaje: Sergio_Rulk
  Tevo tornado, primeras impresiones Jasobrino 8 2,662 09-08-2018, 07:50 PM
Último mensaje: Darshu312
  CONSULTA Tevo tornado Makercas 10 1,420 04-08-2018, 07:18 AM
Último mensaje: Rafa76