Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problemas con calibracion
#1
Buenas!! A ver si podeis echarme un cable

Levo unos dias con el cubo de calibracion en una cr10 s5  y no hay manera de que no me haga las capas como desplazadas.

Boquilla de 0,4   altura de capa 0,2   195º 

He probado a tensar y destensar las correas, desinstalar e instalar CURA, usar otro laminador, bajar el jerk, bajar la velocidad de impresion, subir y bajar la temperatura de impresion y nada.....

Con boquilla de 0,6 y altura de capa 0,4 no me pasaba esto.

un saludo y gracias!


resim

resim

resim
Citar
#2
Yo lo achacaría a dos causas:

- El eje Z se mueve hacia delante de la impresora y hacia detrás mientras imprime, bien por vibraciones, bien por falta de estabilidad, o bien por aflojarse la fijación que lleve a la estructura de la base.

- El fusor no está bien sujeto y tiene alguna vibración, coge la punta de la boquilla y tira hacia delante y detrás de la impresora, para saber si tiene holgura.

Más complicado que ocurra... pero por si acaso, mira que la base esté plana, que apoye bien las cuatro patas de la impresora y que no cojee.

Dado el patrón repetitivo, está claro que es mecánico.

Solo conozco esa impresora por Google, pero me da la impresión que necesita algún refuerzo al eje Z, algo como un tirante que vaya desde lo más alto del eje Z hasta la base, a la parte trasera de la impresora. En la prusa i3 single Frame, se hacía esto: https://paletosdelaelectronica.wordpress...-la-prusa/

Por esa razón la i3 single Frame evolucionó a la Steel, para darle más rigidez a la estructura en vertical.

Si con altura de capa de 0.4mm no te pasaba, es que la vibración es muy pequeña, se acusa más al imprimir con capas más finas.

Si estoy en lo cierto y es ésto, bajando la velocidad de impresión y/o aceleraciones, debería mejorar. La misma pieza a 30mm/s debería mejorar mucho.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
Hola Lepes!! Gracias por responder..

He revisado la impresora de arriba a abajo otra vez y me he dado cuenta que el fusor tiene una pequeña holgura debido a el desgaste de las ruedas que transportan el eje X. Las he pedido de repuesto.

He soltado los husillos también y torcidos no están... He pedido un kit que venden con una tuerca trapezoidal, muelle y tuerca anti retroceso para el eje Z.

Veremos a ver cuándo lo monte si noto mejora, yo creo que por ahí van los tiros....

Subiré el resultado jeje.

Gracias y un saludo!!!!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Calibración de Tronxy xyy Lelehim 3 177 08-10-2019, 05:42 AM
Último mensaje: Lelehim
  Modelos de Calibración. Solucion a los resultados? Ko2Power 7 366 27-08-2019, 10:59 AM
Último mensaje: Ko2Power
  Calibracion pasos/mm anycubic i3 mega Limbotron 5 574 29-07-2019, 02:37 PM
Último mensaje: Simemart
  Problemas en cubo de calibracion eje Z Ender 3 gerson3366 7 521 03-06-2019, 09:38 PM
Último mensaje: Papipapito
  CONSULTA Tests, calibración y configuración juanma_jp 2 589 26-09-2018, 06:26 PM
Último mensaje: juanma_jp