Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema impresión anet a8
#1
Llevo unos días con mi nueva anet y estoy recién adentrándome en el mundo de las impresoras, pero tengo este problema y no he encontrado solución, a ver si alguien me puede guiar.

PLA 210°
Base 60°

ya he impreso esta pieza antes y 0 problemas pero ahora sale asi.

resim

resim

picture hosting
Citar
#2
me suena a poca temperatura de fusión. sube 5 ó 10 grados el fusor.

Mira el extrusor, sobre todo el empujador, después de esa impresión puede que los dientes estén rellenos de plástico y patine.

Ten en cuenta que los filamentos, cuanto más oscuros sean, más temperatura le tienes que dar para derretirlos, por los aditivos de color que llevan. El negro obviamente, es el que más temperatura necesita.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
(31-07-2019, 11:38 AM)Lepes escribió: me suena a poca temperatura de fusión. sube 5 ó 10 grados el fusor.

Mira el extrusor, sobre todo el empujador, después de esa impresión puede que los dientes estén rellenos de plástico y patine.

Ten en cuenta que los filamentos, cuanto más oscuros sean, más temperatura le tienes que dar para derretirlos, por los aditivos de color que llevan. El negro obviamente, es el que más temperatura necesita.

Ayer la hice imprimir a 220 y 230 grados, mejoro un poco pero no tanto, mirándola creo mucho que el nuzzle esta tapado parcialmente, hoy comprare otro para probar de nuevo.

Este es el resultado.

resim

resim
Citar
#4
En plástico negro yo subía a 240ºC, incluso te servirá para "limpiar la boquilla si está algo obstruida".

No sé, no lo veo con claridad, (la foto es de buena calidad, pero no entiendo lo que pasa), Lo que se vé es la capa final o es a media impresión? No entiendo si es relleno al 80% , o debería ser una capa sólida, o si lo paraste a media impresión, si falló la impresión....

Lo que sí veo es que el color del filamento no es constante, hay partes blanquecinas y puede que coincida con líneas muy largas donde coge mucha velocidad y no le da tiempo a derretir bien el filamento.

Para descartar el filamento probaba con otro blanco o al menos más claro que el negro.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#5
(01-08-2019, 05:02 PM)Lepes escribió: En plástico negro yo subía a 240ºC, incluso te servirá para "limpiar la boquilla si está algo obstruida".

No sé, no lo veo con claridad, (la foto es de buena calidad, pero no entiendo lo que pasa), Lo que se vé es la capa final o es a media impresión? No entiendo si es relleno al 80% , o debería ser una capa sólida, o si lo paraste a media impresión, si falló la impresión....

Lo que sí veo es que el color del filamento no es constante, hay partes blanquecinas y puede que coincida con líneas muy largas donde coge mucha velocidad y no le da tiempo a derretir bien el filamento.

Para descartar el filamento probaba con otro blanco o al menos más claro que el negro.

la primera foto es la impresión terminada y la segunda esta a la mitad, hoy probare con una nueva boquilla y con un filamento blanco a ver que resultado me da, el relleno estaba al 40 %
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet 6 problema con extrusor Tchaar 5 213 13-08-2019, 07:51 PM
Último mensaje: Tchaar
  Problema con el extrusor de la Anet e10 Juanillo 5 264 07-06-2019, 07:42 PM
Último mensaje: Simemart
  Problema Anet A2 sevijuli 7 401 02-06-2019, 05:47 PM
Último mensaje: sevijuli
  Anet A8 Problema con filamento en bowden abraham_mlg 5 1,097 30-05-2019, 06:37 PM
Último mensaje: Redunfo
  Problema Anet A8. Cabezal se va a la derecha. mcgavi 5 224 27-05-2019, 12:43 PM
Último mensaje: mcgavi