Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema con impresion de piezas
#1
Ya he usado 3 kilos de filamentos y todo excelente, pero ultimamente he tenido problemas y no se porque, como veran en las fotos algunos lados del cubo de calibracion estan bien pero otros estan muy mal. ya realice mantenimiento de la impresora, limpie los rodamientos lineales con aceite de silicon (siempre los he limpiado asi) y los rodamientos circulaes (nos e como se llamen) con grasa de litio, tambien los lineales de la cama caliente y nada, no se que hacer podrian darme una pista por favor.
resim

resim
Citar
#2
Buff, pues no tengo ni idea, que conste. Parece vibraciones y algo suelto, o sea, algo mecánico. Voy a ir colocando lo que yo miraría primero.

Es normal que por el uso y vibraciones algo se afloje, no solo es echar grasa, hay que revisar el apriete de tornillería y tensado de las correas.

- No sé a qué velocidad imprimes, pero bajaría a 30-40 mm/s y hacer ese cubo de nuevo. A ver si por culpa de inercias a altas velocidades. El programa que filetea es el culpable de dar las velocidades de impresión en cada momento.
- Que el extrusor esté fijo, que no tenga holgura con la unión al carro del eje X.
- Que los motores de los ejes esten fijos (pueden haberse aflojado un poco)
- Que la cama no tenga holgura (algo siempre tiene por los rodamientos lineales)
- Que la polea del motor Y esté alineada con el motor Y.
- Tensado de correas. Pones el dedo sobre la correa a 10 cm de una polea y presionas un poco, debe bajar entre 4 y 7 mm más o menos, ya después debe estar tenso y tienes que hacer fuerza para seguir bajando. Es malo que esté muy tenso y también que esté muy floja.
- Revisar tornillos de la estructura, quizás haya perdido la escuadra y con las vibraciones se agrave.

Suerte y paciencia!!
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
(03-05-2018, 04:55 PM)Lepes escribió: Buff, pues no tengo ni idea, que conste. Parece vibraciones y algo suelto, o sea, algo mecánico. Voy a ir colocando lo que yo miraría primero.

Es normal que por el uso y vibraciones algo se afloje, no solo es echar grasa, hay que revisar el apriete de tornillería y tensado de las correas.

- No sé a qué velocidad imprimes, pero bajaría a 30-40 mm/s y hacer ese cubo de nuevo. A ver si por culpa de inercias a altas velocidades. El programa que filetea es el culpable de dar las velocidades de impresión en cada momento.
- Que el extrusor esté fijo, que no tenga holgura con la unión al carro del eje X.
- Que los motores de los ejes esten fijos (pueden haberse aflojado un poco)
- Que la cama no tenga holgura (algo siempre tiene por los rodamientos lineales)
- Que la polea del motor Y esté alineada con el motor Y.
- Tensado de correas. Pones el dedo sobre la correa a 10 cm de una polea y presionas un poco, debe bajar entre 4 y 7 mm más o menos, ya después debe estar tenso y tienes que hacer fuerza para seguir bajando. Es malo que esté muy tenso y también que esté muy floja.
- Revisar tornillos de la estructura, quizás haya perdido la escuadra y con las vibraciones se agrave.

Suerte y paciencia!!
Ya lo soluciones tuve que calibrar de nuevo la cama caliente con el excursor, estaba muy separado, tanto que los tornillos se safaban y eso hacia que temblara, de verdad muchas gracias por su ayuda.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Pregunta Problema de líneas en impresión palarea 2 131 18-11-2018, 05:04 PM
Último mensaje: palarea
  CONSULTA Problema de impresion con Anet A8 pablobuma 4 164 16-11-2018, 12:16 PM
Último mensaje: feralaz
  CONSULTA Problema de impresion con Anet A8 pablobuma 4 232 16-11-2018, 11:03 AM
Último mensaje: feralaz
  Problema de impresion. Kageshima 6 316 04-10-2018, 12:10 AM
Último mensaje: Kageshima
  Fallo de impresion a media impresion 21Curiosos 6 401 04-08-2018, 03:37 PM
Último mensaje: 21Curiosos