Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema anet a8: no carga sd
#1
Buenas, 

Estoy teniendo problemas con la sd, he buscado por el foro pero no he encontrado soluciones. Hace bastante tiempo (casi 2 años) que tengo una Anet A8 y hasta ahora no me había dado muchos problemas. El otro día acabó de imprimir unas piezas y saqué la tarjeta sd para copiar más gcodes y seguir imprimiendo. Al conectarla de nuevo y darle a cargar sd no funciona. Además después de unos pocos intentos me di cuenta que al darle al botón de la derecha para que cargue la sd, en lugar de cargarla enciende el ventilador de capa.

A veces me había pasado que algunos botones no obedecían, pero se acababa solucionando. Nunca que al darle a una opción hacía otra cosa (o al menos no me había dado cuenta). ¿Qué puedo hacer? ¿Alguna sugerencia? Todo es original, placa, firmware…

Como en lugar de cargar la tarjeta enciende el ventilador me hace pensar que no es un fallo mecánico (tipo que este des-soldada una pata del lector sd o algo así, que es lo que he leído buscando por el foro). ¿Debería reinstalar el firmware? Nunca lo he hecho, ¿es difícil? Tampoco he probado a imprimir desde el pc en lugar de desde la sd, sería una opción pero me gusta usarla desde la sd para no tener que conectar el ordenador.

Muchas gracias!!
Citar
#2
Yo antes de buscarme complicaciones sobre firmware y electrónica empezaría por probar otra sd, puede que sea de la tarjeta. La que viene con la impresora suele ser una chufa y falla.
Citar
#3
Hola, lo más probable es que esté mal la tarjeta y por eso no la inicializa el firmware.
Lo primero que puedes hacer es formatearla de nuevo y probar. Utiliza el formato FAT32.
Si con eso no consigues que funcione, prueba a cambiar de tarjeta como te indica @NBla .
Y no te preocupes porque funcione el ventilador de capa al inicializar la tarjeta, ya que es normal que lo haga.
Como te habrás dado cuenta, cuando se enciende la impresora siempre actúa durante un momento el ventilador de capa. Es en ese momento precisamente cuando se inicializa la tarjeta.
Si está presente y consigue inicializarla lo hace durante un segundo, pero si no está la tarjeta insertada en el lector lo hace durante más tiempo, ya que hace varios intentos de inicialización.
Citar
#4
Buenas, 

Efectivamente, la tarjeta estaba frita. La he cambiado y vuelve a funcionar. Muchas gracias por la ayuda! 

Saludos,
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet a8 problema con circunferencias ahf_86 1 189 27-07-2018, 11:47 AM
Último mensaje: neoxM3
  Anet A8 Problema con filamento en bowden abraham_mlg 4 451 05-07-2018, 06:47 PM
Último mensaje: abelsata
  CONSULTA Problema de impresión Anet A6 Barry29 0 240 05-07-2018, 01:53 PM
Último mensaje: Barry29
  problema con extrusor anet a8 infinitybox3d 2 295 25-06-2018, 09:25 PM
Último mensaje: infinitybox3d
  DUDA Problema placa anet Jesusev 10 1,468 01-06-2018, 02:00 PM
Último mensaje: Simemart