Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema al imprimir en ender 3
#1
Saludos a todos!!

Soy novato en esto de  la impresión 3d, me inicie comprándome una ender 3, pero tengo dos problemas que no logro resolver después de muchos intentos, el primero es que aveces en alguna capa de la impresión se ven como huecos como si el material no se hubiera depositado en la capa, esto sucede en ambas paredes, y el segundo de igual manera son como huecos en la pared exterior y esta no se adhiere bien al relleno.

he tratado de corregir estas condiciones, reduciendo la velocidad de impresión, modificando la temperatura del hotend, modificando la altura de capa, modificando la velocidad y distancia de retracción pero no consigo eliminar estas condiciones, al principio modelaba en cura y ahora en Slic3r pero el resultado es el mismo.

les comparto la configuración que eh estado usando, espero puedan orientarme para solucionar mi problema.

Muchas gracias y Saludos!!


Archivos adjuntos Miniatura(s)
                   
Citar
#2
Es pla o abs?
Y aparte también te hace pie de elefante.
Citar
#3
No veo la configuración de retracciónes.

Entiendo que también te pasa cuando no haces las piezas sólidas? No entiendo lo de hacer solid infill todas las capas y no sé cómo afectará, ni el tipo de relleno raro ese que tienes xD
Citar
#4
Saludos

Vicente el filamento es PLA.

Nullz  el patron de relleno lo elegi al azar porque apenas estoy utilizando el SLIC3R , en cura utilizaba relleno  de lineas pero me daba el mismo resultado aun cambiandolo a rejilla o cualquier otro, aqui esta la configuración de la retracción que uso en slic3r y en cura

Saludos


Archivos adjuntos Miniatura(s)
       
Citar
#5
La verdad que son muy altas y un poco lentas. No sé dónde está el límite de ese extrusor pero puede que se te esté medio atascando en el barrel.

No sé por qué hay 2 longitudes (8mm en una foto y 10mm en la otra), pero yo probaría a poner 3-4mm y ver si te sigue pasando.

Si tienes stringing deberías subir la velocidad de retracción.
Citar
#6
Hola Enrike! 
Yo también tengo una ender 3, a simple vista y sin tocar nada de configuraciones en el cura o en otros programas te diría que le echases un vistazo al extrusor. En mi caso, he tenido problemas similares de under extrusion debido a que el muelle del extrusor no estaba lo suficientemente tenso, ya que de fábrica viene de calidad bastante pobre. Prueba a tensarlo con alguna arandela o similar y si puedes haz alguna prueba fijándote en que la arandela plateada gire de manera constante.
Cualquier duda, si no contesto por aquí, suelo estar bastante pendiente por instagram: @celda3d. Espero que te sirva de ayuda.
Un saludo!!
Tatiana
Citar
#7
Prueba con 4 en la retracion. Para bowden es lo normal (3.5. A 5)
Ademas si ves que te quedan huecos.
Para probar no actives la retraccion.
Asi sabes que el problema no es la retraccion.
Y podrias tener un semiatasco o que te patine el extrusor.
Asi vas eliminado causas.



Enviado desde mi Galaxy Nexus mediante Tapatalk
Citar
#8
(22-03-2019, 06:59 AM)Nullz escribió: La verdad que son muy altas y un poco lentas. No sé dónde está el límite de ese extrusor pero puede que se te esté medio atascando en el barrel.

No sé por qué hay 2 longitudes (8mm en una foto y 10mm en la otra), pero yo probaría a poner 3-4mm y ver si te sigue pasando.

Si tienes stringing deberías subir la velocidad de retracción.


Son diferentes configuraciones con las que había estado probando, intentare bajar la longitud y aumentar la velocidad para ver que resultados me da, gracias y Saludos

(22-03-2019, 12:39 PM)Celda3D escribió: Hola Enrike! 
Yo también tengo una ender 3, a simple vista y sin tocar nada de configuraciones en el cura o en otros programas te diría que le echases un vistazo al extrusor. En mi caso, he tenido problemas similares de under extrusion debido a que el muelle del extrusor no estaba lo suficientemente tenso, ya que de fábrica viene de calidad bastante pobre. Prueba a tensarlo con alguna arandela o similar y si puedes haz alguna prueba fijándote en que la arandela plateada gire de manera constante.
Cualquier duda, si no contesto por aquí, suelo estar bastante pendiente por instagram: @celda3d. Espero que te sirva de ayuda.
Un saludo!!
Tatiana

Muchas gracias Tatiana intentare tensarlo mas para ver que resultados me da, Saludos!!

(22-03-2019, 02:29 PM)Rafa330 escribió: Prueba con 4 en la retracion. Para bowden es lo normal (3.5. A 5)
Ademas si ves que te quedan huecos.
Para probar no actives la retraccion.
Asi sabes que el problema no es la retraccion.
Y podrias tener un semiatasco o que te patine el extrusor.
Asi vas eliminado causas.



Enviado desde mi Galaxy Nexus mediante Tapatalk


Muchas gracias Rafa intentare y espero me funciones saludos!!
Citar
#9
Muchas gracias a todos los que se tomaron el tiempo para leer y darme tips para solucionar el problema, les comento que la causa era que el muelle del extrusor no estaba lo suficiente mente tenso por lo cual había partes en las que no se extruia el filamento correctamente.

Saludos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Problema con velocidad ender 3 generaldeltrap 20 1,461 20-05-2020, 06:05 PM
Último mensaje: Simemart
  Problema primeras capas Ender 3 mrpacoco 4 610 19-05-2020, 10:51 AM
Último mensaje: coba
Sorprendido CONSULTA PROBLEMA CON MI ENDER 3 Micky Miranda 1 145 24-03-2020, 08:51 PM
Último mensaje: Simemart
Sorprendido CONSULTA PROBLEMA CON MI ENDER 3 Micky Miranda 0 90 24-03-2020, 06:14 PM
Último mensaje: Micky Miranda
  CONSULTA ENDER 3, Problema de impresión...¿Eje Z? Tomy 15 1,115 22-01-2020, 08:43 AM
Último mensaje: Tomy