Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema Anycubic i3 mega actualizada a Mega S
#1
Buenas a todos/as.

Llevo 1 año aproximadamente con mi Anycubic i3 mega y estoy contento con ella a pesar de algunos problemillas que he tenido que solucionar sobre la marcha y algunas mejoras que le hice(tmc 2208,ventilador placa trigorila de 100mm,rele cama caliente...) pero llevo una semana con la actualizacion a la mega S que se compone basicamente de sustituir el extrusor por una imitacion del titan que ha sacado Anycubic.
Mi problema es que a partir de 50mm/s de retraccion suena un ruido en el extrusor como si fuera una vibracion, he revisado el extrusor y en principio no veo nada suelto ni que pueda vibrar.
Alguien ha realizado esta mejora??? que parametros de retraccion teneis configurados??? Yo uso Cura y no hay manera de conseguir que haga retracciones correctas sin dejar hilos por debajo de 50mm/s y 5 o 6 mm de retraccion, el problema basicamente es el ruido o vibracion que genera a esta velocidad de retraccion o superior. Quizas es demasiada velocidad para el motor por tener una relacion 3 a 1 el extrusor pero no se como hacer para conseguir una impresion sin hilos y no tener el problema con el extrusor.
Uso PLA de Bq y normalmente el fusor le pongo a 200°-205°.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemas con mi anycubic koosel lineal plus Kisko 1 157 16-10-2019, 10:55 PM
Último mensaje: acarvmed
  Anycubic Photon AlvaroMendo7 14 2,599 28-09-2019, 10:07 PM
Último mensaje: xariel
Exclamación Problema al imprimir con SD en Anycubic i3 Mega Pablo_83 13 2,578 11-06-2019, 01:08 PM
Último mensaje: Jhonyu
  i3 MEGA ultrabase... de mal en peor knob2001 5 3,019 11-06-2019, 01:01 PM
Último mensaje: Jhonyu
  Servicio técnico de anycubic Jhonyu 0 367 11-06-2019, 12:45 PM
Último mensaje: Jhonyu