Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema Anycubic Photon
#1
Hola, soy Juanjo, soy nuevo en el foro.
Me compre hace poco una Anycubic Photon, la he calibrado y cuando voy a imprimir, me imprime encima del film transparente del deposito,
supongo que sera problema de calibración pero he seguido el vídeo de uno de los compañeros del foro, asi que no se,
¿¿¿a alguien mas le ha pasado y que lo haya solucionado???
Gracias
Citar
#2
Tienes que calibrar bien. El folio tiene que ofrecer resistencia al moverlo.
Citar
#3
Buenos días, soy nuevo en el foro.

Me ocurre el mismo problema y he nivelado el eje Z varias veces, incluso dejando con bastante resistencia el film de papel para calibrarlo. Has podido resolver el problema? alguien puede darme algún consejo por favor?

Existe algún tipo de material que se le pueda poner a la base para que se adhiera la pieza mejor a ella? (igual es una tontería pero algo que tipo la laca que se usa en las impresoras 3D normales...)

He imprimido todas las veces el archivo que viene de prueba en el USB de la impresora (tiempo de exposición de la base 50s y 8 capas).

Además, cada vez que la impresion falla me toca limpiar el vat con todo lo que ello conlleva...

gracias de antemano.

Un saludo
Citar
#4
https://docs.google.com/spreadsheets/d/1...edit#gid=0

Echad un vistazo a esta pagina.... son datos de gente que tb tiene una photon con las distintas marcas y colores de resinas
Citar
#5
Hola,

Una opción para mejorar la adherencia de la pieza a la base es lijarla un poquito y quitar el galvanizado azul.
Eso hará no se despegue tanto y quede la pieza en el fondo de la cubeta. Por lo demás, asegurarte que está bien alineado y poner buenos soportes.

Os recomiendo ChiTuBox Slicer para tema soportes y sliceado (http://www.chitubox.com).
También os dejo un par de artículos de mi web/blog sobre ChiTuBox.

10 razones para utilizar ChiTuBox con tu impresora de resina (SLA/DLP)
https://www.3d-work.es/10-razones-para-e...a-sla-dlp/

Ahuecar objetos 3D con ChiTuBox para ahorrar resina
https://www.3d-work.es/ahuecar-objetos-3...ar-resina/
Citar
#6
Buenas veo que es un problema recurrente. en mi caso la base se imprime y se queda perfectamente en la plataforma, de los soportes ni rastro, y la pieza se convierte en un bulto en la base transparente del contenedor de la resina. Las primeras impresiones no fueron mal, con algún problemita de nivelado de la placa. En la cuarta impresión me empezó a hacer eso. primero pensé que se había rayado el film y lo cambie, después descubrí, que tenia un protector y al quitarlo se hizo un corte y lo volví a cambiar, esta vez si, sin protector (quitado de los dos lados), he intentado nivelando mas cerca y mas lejos, cambiando parámetros de tiempo de luz y altura de capas, lo último es calentando la resina, ya tengo pocas ideas más. No sé si los que teníais este problema lo solucionasteis y podéis explicar cual fue el remedio o si no, a lo mejor entre todos somos capaces de solucionarlo.
También he probado con diferente software y el resultado es el mismo, se imprime la base y lo demás en la cubeta. Me falta cambiar de resina pero no creo que esa sea la solución.
Muchas gracias de antemano.
Citar
#7
Buenas, me pasa exactamente lo mismo... 3/4 impresione perfecto.... Luego nada... Se imprime algo en la base y otro poco en la membrana ....

Alguna idea ? Estoy usando legoo de resina
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anycubic PHOTON hectorri 67 20,116 12-04-2019, 01:39 PM
Último mensaje: Janrim
  Nuevo con la anycubic photon, Por donde empezamos ?¿ alexci31 1 122 03-04-2019, 10:17 PM
Último mensaje: alexci31