Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Presentación. Impresora TRONXY X5 y S.O.S.
#1
Hola a todos. Me presento.

 Soy Pedro_  me gusta trastear, hasta explorar los limites de mi tolerancia a la frustración, y a partir de cierto punto, prefiero pedir ayuda a los que saben, ya que se ataja mucho aprendiendo de los demás.

Por mi afición a trastear, cuando he visto que habia un kit de impresora 3D para montar, por cuatro perras (160€), pues la tentación ha sido muy grande, ya que quería hacerme unas piezas, y en cuatro usos esta amortizada.

El Kit llegó, con unas instrucciones escasas, pero con ayuda y viendo algún que otro video, terminé por montarla.


resim

Después, tengo diseñadas las piezas con Blender, (Maravillosa aplicacion gratuita), que me permite exportarlas a STL.

El tema es que la impresora, después de unos minutos de empezar a trabajar, siempre, se interrumpe.

He probado a mandar la impresión  desde el PC por USB y desde la tarjeta SD. Mismo resultado.
He probado a hacer la impresión desde su aplicación  "nativa" Repetier Host y desde CURA. Mismo resultado.
He reajustado todo el cableado.  idem.
Por si la fuente no daba a basto, he configurado la impresión sobre cama fría. Mismo resultado.

He sacado pantallazo del error que detiene la impresora esta ultima vez....


resim

No termino de interpretarlo, teniendo la cama fria, me da una alarma que indica, ¿Que ha sobrepasado la máxima temperatura?

¿será tema de algun sensor? 

¿Me podeis ayudar a interpretarlo?

No se que mas pruebas hacerle, lo he tenido enchufado con/sin enchufe de tierra, ...

No llega a 10 min de trabajo y se para...

Gracias por la ayuda.
Citar
#2
Asumo que el firmware se lo has cargado tu. Seguramente debas hacerle un pid autotine a tu extrusor, ya que si los parametros del PID son incorrectos, no conseguirás estabilizar la temperatura. Al final, si se sobrepasan los 270 grados creo recordar la impresora entra en modo emergencia y adios a la impresión.
Citar
#3
El Firmware viene cargado del fabricante, que indica aquello de  "no tocar o arderas en el infierno..." , Y el extrusor no se mueve de la temperatura programada (210 º) .  ¿Es posible que algo flojo en un sensor engañe a la maquina?
resim

image upload
Como se ve, las temperaturas están perfectamente un segundo antes de saltar la alarma de
resim


¿O me estoy equivocando?

Y disculpa mi mala educación.

Muchas gracias por el comentario. Voy informandome de que es un PID autotine, (Que no tengo NPI). A ver si es aplicable.

Estoy viendo la info aqui, si hay un sitio mas recomendable, encantado me indiquéis,

https://3dinvasion.com/blog/como-calibra...resora-3d/
Citar
#4
Hombre bien, bien... la cama dice que debería estar a 45 y está a 19,4... seguramente por ahí vayan los tiros. ¿La cama se calienta? o ¿está de verdad a 19,4º?

CORRIJO: No había visto que está apagada. Lo siento.

El mensaje es de la cama. Si la tienes apagada, no debería hacer nada con la temperatura de la cama, ni para bien ni para mal.  ¿Puedes mirar la configuración del slicer que estás usando para ver que temperatura le tienes puesta ahí a la cama?
Citar
#5
(03-02-2018, 08:41 PM)pfvidal escribió: Hombre bien, bien... la cama dice que debería estar a 45 y está a 19,4... seguramente por ahí vayan los tiros. ¿La cama se calienta? o ¿está de verdad a 19,4º?

CORRIJO: No había visto que está apagada. Lo siento.

El mensaje es de la cama. Si la tienes apagada, no debería hacer nada con la temperatura de la cama, ni para bien ni para mal.  ¿Puedes mirar la configuración del slicer que estás usando para ver que temperatura le tienes puesta ahí a la cama?
No tendrás conectado el termistor del extrusor en el sitio del de la cama, verdad?
Eso podría explicar que la cama se pase de temperatura.

Enviado desde mi D6603 mediante Tapatalk
Citar
#6
No, Comprobado. Y solucionado el error de la cama.

Aunque sigue con problemas y se cuelga.

No tengo claro por que. A los cinco/diez minutos de empezar catapun.

Gracias por la ayuda.
Citar
#7
(08-02-2018, 08:08 AM)Pedro_ escribió: No, Comprobado. Y solucionado el error de la cama.

Aunque sigue con problemas y se cuelga.

No tengo claro por que. A los cinco/diez minutos de empezar catapun.

Gracias por la ayuda.


Si se te queda colgada la impresión, mira a ver no esté mal refrigerada la placa controladora.


Enviado desde mi iPhone utilizando Tapatalk
Citar
#8
Hola, échale un vistazo a esto https://www.youtube.com/watch?v=TXT5dSipyuo , quizás te ayude, aunque a mi me hacía algo parecido y tuve que cambiar el termistor
Suerte
Citar
#9
Hola , Muchas gracias Fentanes

Creo que van por ahí los tiros.

He conseguido hacer funcionar la impresora, pero me recuerda a una moto vieja, dos o tres intentos para arrancarla, pero una vez consigo imprimir las primeras capas, ya no para.

Tiene síntomas que me coinciden con el calibrado que se muestra en el vídeo, así que le voy a dar un repaso suave, y comentaré si luego arranca siempre a la primera.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Presentacion y consulta sobre impresora 3D. BioClone 3 133 25-10-2018, 06:12 AM
Último mensaje: BioClone
  Tronxy x3 - Hilo de ayuda javas 21 5,096 30-06-2018, 12:08 AM
Último mensaje: ZionLion
  Impresora marca Tronxy P802MA crisdavisweb 8 1,982 29-05-2018, 07:59 PM
Último mensaje: fgmaciel
  Presentación y primera consulta guigargi 5 328 14-04-2018, 07:24 PM
Último mensaje: guigargi
Video APORTE Tronxy X3S Impresora barata de gran volumen Blasphemor 4 682 03-02-2018, 01:47 PM
Último mensaje: dvera16