Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Pierdo temperatura con ventilador de capa
#1
Buenas noches!

Me he animado a escribir por aquí porque tengo un problema con mi Creality CR10!
Le tengo puesto un E3D V6 y ha estado funcionando sin problemas hasta hace varios días

Me he dado cuenta de que, cuando el extrusor está a 220ºC (por ejemplo) éste aguanta a esa temperatura sin problemas hasta que el ventilador de capa empieza a funcionar al 100%. El descenso de temperatura es mas acusado cuando el extrusor está mas pegado a la cama caliente. Tras bajar 15-20 grados en menos de 1-2 minutos, obviamente el marlin detecta este error y me devuelve este pantallazo

https://ibb.co/0BZpC1G

Si manualmente subo el extrusor en el eje Z unos 50-60mm, la temperatura baja 3-4 grados, pero se recupera inmediatamente hasta la temperatura fijada previamente.

He cambiado el termistor por uno nuevo y sigo teniendo mismo error. 

Alguien sabe de qué puede ser? me pasa con gcodes generados tanto con cura como con simplify.  He probado varias versiones de marlin y todo sigue igual. Incluso el TH3D y el original bajado de la web de Creality

Cualquier idea es bienvenida.
Citar
#2
¿Para que necesitas el ventilador al 100%?
Si no es para hacer puentes, con un 20% o así va suficiente.
Para evitar fugas de calor, puedes usar los calcetines "socks" de silicona que venden para el bloque calefactor. Si no tienes/no te gustan, siempre puedes liar el bloque con cinta kaptom Sonrisa
Citar
#3
Pon el ventilador a menos potencia, el problema no es de los sensores, si no de que realmente se enfria (o el extrusor o la cama).

Para el extrusor vendens fundas de silicona, o si no con un poco de tela cerámica, para tratar de aislarlo. Bajale la potencia al ventilador, al menos durante las primeras capas, y si puedes, baja también la velocidad de impresión de las primeras capas.

A mi me pasaba lo mismo, pero con la cama, el ventilador de capa la enfriaba y me jodia las impresiones, cuando ya llevaba algunas capas no era problema, pero con las primeras si. En los fileteadores suele haber opciones para controlar el ventilador (no siempre es necesario) , juega con ellas un poco.
Citar
#4
No deberia darte ese problema.

Yo con PLA uso el ventilador al 100% y no me varía la temperatura mas que 2 o 3 grados, los cuales vuelven a subir casi al instante.

Lanza un AutoPID con el ventilador de capa encendido al 100% y la boquilla pegada a la cama. Ayudará a tenerlo en cuenta.

Es importante que el chorro del aire del ventilador de capa apunte debajo de la punta, no a la punta en si.

Una funda de silicona ayuda tambien

Saludos
Tevo Tornado
Citar
#5
Como dice Kokee, no es un comportamiento normal y denota que tienes algo mal configurado.
Si has cambiado de extrusir debes hacer un PID Autotune, como dice Kokee, con el ventilador al 100%, pegado a la cama y a poder ser con la temperatura a la que vayas a imprimir.

Por ultimo si tras ajustar el PID sigue pasandote revisa la tension de la fuente. Si cae por debajo de los 10.5v tienes un problema.
Citar
#6
No tendrás un conducto personalizado? O algo mal montado. Bajo mi entender el ventilador de capa no debería bajarte la temperatura tanto, asegúrate de que el aire pasa por debajo de la boquilla y no le dé de lleno.

Yo pongo el ventilador de capa a tope y no me baja más de 3 grados antes de que el pid lo contrarreste.
Si está todo bien, coincido con los compañeros PidAutotune lo primero.

Las sondas están bien, es normal que salte ese error si la temperatura medida se aleja de la temperatura objetivo (10 grados durante 40 segundos si no recuerdo mal).
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema de capa Ender 3 Medicandy 2 224 Ayer, 06:35 PM
Último mensaje: angeldk43
  [SOLUCIONADO] Temperatura extrusión baja sola granota 6 2,362 03-12-2018, 07:56 PM
Último mensaje: Fendetestas
  Primera capa no se hace correctamente.... SapoViolador 2 122 28-11-2018, 10:01 AM
Último mensaje: DuDu88
  CONSULTA SOLUCIONADO Solo me imprime la primera capa y se detiene Juan Javier 4 179 25-11-2018, 01:38 PM
Último mensaje: Juan Javier
  Ventilador tipo bowden? buratatxo 12 1,530 17-11-2018, 09:04 AM
Último mensaje: ffontana