Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Pantalla mks y ram1.4 no me van ni motores ni nada ayuda
#1
Buenas alguien me podria ayudar tengo una anet a8 y le eh kitado toda la electronica y le estoy poniendo placa arduino y ram1.4 y pantalla mksv3 28" y me enciende la pantalla pero no me hacen nada los motores ni nada y tengo un problemon pork no se cmo seguir si me podeis ayudar seria muy amable gracias
resim

resim
Citar
#2
la pantalla mks y la ramps llevan firmwares diferentes, por lo que la pantalla puede iniciar, pero luego la maquina no moverse porque no conecta con la electronica real.
Esto puede ser por 2 causas:
a) que imagino que no sera el caso, que marlin no este cargado en la placa arduino
b) que en el firmware de la ramps, tienes que establecer los baudios de conexión a 250000 y no 115000 como viene de serie, por que algunas pantallas como la mks dan problemas de conexion
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla OLED y menu con encoder homer32 0 354 16-10-2019, 09:52 PM
Último mensaje: homer32
  [TUTO] Pantalla 150 Leds WS2812 cansi22 27 22,936 06-10-2019, 08:14 PM
Último mensaje: yomaker
  El mando pantalla 16*4 gira al reves. scesar 8 2,319 07-01-2017, 06:52 PM
Último mensaje: scesar
  Pitido al conectar mi pantalla smart full gráfic al ordenador Deme88 0 749 22-11-2016, 10:52 AM
Último mensaje: Deme88
  Acelerometro con pantalla oled antonio_gt_9.2 3 1,070 14-11-2016, 10:36 PM
Último mensaje: Miquel