Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA PROBLEMA SIMPLIFY3D Y MULTIPROCESOS
#1
Buenas foro, he estado implementando multiprocesos en Simplify3D pero en el cambio de proceso las capas no se colocan correctamente en Z. He indicado que el primer proceso acabe justo a al altura que empieza el siguiente y nada... Una vez impresa la pieza se nota el cambio de proceso. Adjunto captura. 

Un saludo y gracias de antemano.

resim
Citar
#2
Hola, es de suponer que si necesitas dos procesos, la impresión cambia entre ambos pero, ¿cuales son las diferencias que hacen que tengas que hacerlo en dos procesos separados?
Que la impresión refleje el cambio entre los dos procesos puede ser normal, si los parámetros de configuración entre ellos son muy distintos o si te has olvidado de configurar correctamente los relacionados con las primeras y últimas capas en los procesos.
Por ejemplo y normalmente, el primer proceso no debe llevar capas superiores y el segundo no debe llevar inferiores, pues si utilizas un relleno menor al 100% en la pieza, esas capas sólidas en el final de un porceso y el principio del otro pueden notarse en el exterior de la pieza. Otros parámetros, como la velocidad y la altura de la primera capa, también pueden influir en ello.
Hay que tener en cuenta que S3D considera los procesos como si fuesen completos y totalmente independientes, por lo que hay que configurarlos correctamente en todos sus parámetros cada uno por separado.
Citar
#3
Muchas gracias por la aportación Simemart. Gracias a ella he concluido que para que no ocurra este problema, el "height" de la primera capa en los procesos tenía que ser igual que el resto de capas. Al tenerlo configurado diferente, eso es lo que me producía ese desajuste en el cambio de proceso.

¡Un saludo y muchas gracias!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Partes que desaparencen al laminar en Simplify3d Voyagerric 3 160 10-08-2020, 07:39 PM
Último mensaje: Voyagerric
  Simplify3d imprime mal esquinas cubo calibración acarvmed 16 4,092 06-08-2020, 12:36 AM
Último mensaje: Manny2020
  Problema con Simplify3D y soportes que desaparecen Bear 13 452 16-05-2020, 11:01 PM
Último mensaje: Bear
  Coordenadas en Simplify3D Bear 15 523 16-05-2020, 10:51 PM
Último mensaje: Bear
  Problema con Simplify3D PelayoAVG 14 4,702 12-04-2020, 07:27 PM
Último mensaje: xyon126