Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Otra Vez AutoLeveling que nunca pude hacer funcionar
#1
Hola!
volví a intentar depues de meses, utilizo la ultima version de marlin la 1.1.9., un sensor capacitivo.
Hice todo según la configuración, (las que encontre por la red y una que esta publicada en el foro), el tema es que cuando va a imprimir no llega al home Z = 0, queda clavado 0.2 aunque forzo que con G1 Z0 no baja cuando empieza a imprimir.

configure el offset con el papel, regule la altura del sensor hacer bien el homing, etc.

uso simplify3d, y lo que note es que si en Altura de la capa primaria 0,0010 pongo el minimo tambien afecta el z y no queda ese 0.2 clavado pero el nozzle no toca la cama ni en pp, queda como a unos 2 o 1 mm.

saludosl
Citar
#2
Hola, lo primero que hay que comprobar es que el sensor sea constante en la detección. Es decir, que siempre deje la boquilla a la misma distancia al hacer el home.
La bondad del sistema depende, casi en exclusiva, de la calidad del sensor y de su fiabilidad.
No hay que forzar mediante el programa de corte la altura inicial de impresión.
El punto 0 del eje Z debe quedar fijado correctamente mediante el Z Offset y a partir de ahí, realizarse la altura inicial de capa programada.
Si el sensor que tienes es fiable (en el sentido que he indicado), seguramente no estás realizando una calibración correcta del Z Offset.
Su valor, con signo negativo, tiene que ser exactamente la altura a la que queda la boquilla de la cama después de hacer el home, menos el espesor de la hoja de papel (0,1 mm para el de 80 gr/m²).
Como no es fácil medir esa distancia con precisión, por eso se realiza de la forma que se explica, por ejemplo, en la tercera parte de mi tutorial sobre este tema.
Citar
#3
Gracias por responder, al final era ajustar el potenciomentro del sensor, hice varios ajustes antes pero por lo visto es hilar muy fino con estos juguetes.
justo ahora instale en mi otra impresora un inductivo, veremos como sale.

mi gran duda es la siguiente, como se prueba realmente si corrige? por ejemplo si desnivelo la cama unos milimetros deberia corregir?

como lo  probas vos? la verdad en otras ocaciones pense que funcionaba pero era que estaba nivelada la cama y con el tiempo (no mucho) empezo de nuevo las malas impresiones eso me habia llevado a dejar esto a un lado por casi un año.

me falto comprar el sensor  piezolectrico  ya que no lo podia hacer funcionar o ver una prueba realmente que me convenza.

saludos!
Citar
#4
Hola, la forma de saber si funciona el autolevel o no, es por los resultados de la impresión.
Lo primero que hay que tener en cuenta es que nivel y planitud son dos cosas distintas y el autolevel está pensado para corregir la segunda, no la primera.
Hay que nivelar lo mejor posible la cama en las cuatro esquinas, ya se tenga cama fija o con regulación.
Después, imprime una gran X de una sola capa sin activar el autolevel y comprueba si hay diferencias en el espesor de las distintas partes. Si no las hay, significa que no necesitas el autolevel para nada.
Si las hay, activa el autolevel e imprime de nuevo la misma figura. Si se corrigen las diferencias de espesor, es que funciona bien el autolevel. En caso contrario, no te está funcionando correctamente.
Citar
#5
con razón, ya me parecía, que no rea mágico.
pasa que vi videos como este https://www.youtube.com/watch?v=x8eqSQNAyro y de ahi me quedo esa impresión.

y cada vez que quise replicarlo no pude.
te hago una consulta, un sensor inductivo de 4 mm sin regulador, a que distancia debería queda?
Citar
#6
(22-03-2019, 05:05 AM)hanif escribió: con razón, ya me parecía, que no rea mágico.
pasa que vi videos como este https://www.youtube.com/watch?v=x8eqSQNAyro y de ahi me quedo esa impresión.

y cada vez que quise replicarlo no pude.
te hago una consulta, un sensor inductivo de 4 mm sin regulador, a que distancia debería queda?


La distancia es irrelevante porque la corriges con el offset de Z, si el inductivo es capaz de medir 4mm pues dejala a ojo sobre 2 mm por encima del nozzle y luego en el z offset le pones los 2 mm que faltan y juegas ahi con el valor donde te quede bien la primera capa. Como te dijo Simemart, si el sensor no repite razonablemente no vale para nada, los sensores inductivos no estan pensados ni para ser precisos, ni para repetir con precision otra cosa es que hagan la funcion pero claro depende de la calidad del sensor. Yo no he tenido aun la oportunidad de utilizar un piezo electrico, es una tarea pendiente, pero esto si repiten muy bien y son muy precisos.
Citar
#7
dale! gracias, voy a tratar de conseguir ese que es el que me falta probar de los sensores.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  hacer hope-Z en slicer scooby 1 119 13-08-2019, 07:32 AM
Último mensaje: OrtegoWRX
Triste CONSULTA problemas con AUTOLEVELING pepeibero 6 594 14-01-2019, 01:33 PM
Último mensaje: Simemart
  Como se puede hacer para manejar con componentes ordinarios y un poco de ayuda .... jphurtadom 0 438 01-03-2018, 10:29 AM
Último mensaje: jphurtadom
  CONSULTA No puedo hacer funcionar mi Prusa i3 JoelD 15 1,346 13-02-2018, 07:00 PM
Último mensaje: drow
  DUDA Materiales para hacer una lámpara LED desde cero raul3d 5 3,566 13-02-2018, 01:49 PM
Último mensaje: Funkflyer