Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Novato en problemas eje Z
#1
Muy buenas gente, soy monarkie y me acabo de comprar mi primera impresora 3D una anet8 que he comprado en gearbest a china.
La he montado y no he llegado a poder estrenarla . Cuando le hago el home all para buscar los finales de carrera encuentra X e Y pero el eje Z no se desplaza solo suena un pequeño zumbido en los motores pero ni amago de giro.
Si pulso manualmente el final de carrera de Z el zumbido de los motores se detiene.
He conectado los motores Z en las salidas de la placa de los otros ejes y si que se mueven asi que los motores y cableado están bien, por lo que deduzco que el problema está en la placa base.
He probado a girar el tornillito de frecuencia de el eje Z y veo que esto aumenta y disminuye el zumbido de los motores, pero no se mueven.

Llegados a este punto no se que mas puedo hacer, estoy en un punto sin salida .
Lo único que se me ocurre es comprar una nueva placa, pero me da miedo que el problema no este en la placa y pagar 30€ más para nada.



Necesito consejo, muchas gracias por aportarme cualquier comentario.


SALUD!
Citar
#2
Te has puesto en contacto con el vendedor? Como dices, igual presenta problemas la placa base y antes de desembolsar dinero de tu bolsillo, prueba a contactar con el vendedor a ver que solución te da.
Citar
#3
Hola @monarkie, bienvenido al foro.
Lo primero, decirte que no se puede andar tocando el potenciómetro que tiene el driver del eje Z así sin más.
Hay que hacerlo mientras se mide el voltaje de referencia del driver o mejor, la intensidad que manda al motor.
Y sobre todo, hacerlo con un destornillador no conductor o te puedes cargar el driver.
Si no lo tienes, tendrás que hacerte con un polímetro para poder ajustarlo correctamente. Puede que ese fuera el problema originalmente, que no estuviese bien regulado.
Comprueba también que no tengas bloqueado el eje Z. Quita los acopladores de los husillos y prueba si se mueven los motores estando libres.
Por esto es conveniente probar toda la electrónica por separado, antes de montarlo todo en la impresora. Así se descartan opciones si hay problemas.
Citar
#4
Aun no he contactado con el vendedor y no se muy bien como hacerlo . 
No se si reclamar con paypal o contactar con el mediante gearbest, el caso es que entre montarla y hacer pruebas del error ya lo recibí hace mas de un mes.  No se si estoy en plazo de reclamar aunque lo voy a intentar .

Ya hice pruebas con los motores libres sin amarre al usillo y no solucionaba nada.

En segundo lugar decir que no tengo mucha idea de electrónica y ni siquiera tengo polímetro .  Toqué el potenciómetro como medida desesperada Facepalm . Tuve cuidado de no contactar con nada al girarlo, pero nada de utilizar destornillador cerámico. El caso es que ahora  después de desmontar la placa para llevarla al trabajo a preguntar a un electrónico ya ni suenan los motores.
 
Tengo que decir que para montar mi impresora seguí un videotutorial que montaban una anet a8 ligeramnete diferente a la mía.  En ese tutorial los bornes + y - de alimentación de la placa estaban al revés que en la mía y  en primera instancia los coloque mal. No pasó nada aparentemente pero temo que esto dañase la placa.

Gracias por vuestras respuestas
Citar
#5
(12-10-2017, 04:13 PM)monarkie escribió: Aun no he contactado con el vendedor y no se muy bien como hacerlo . 
No se si reclamar con paypal o contactar con el mediante gearbest, el caso es que entre montarla y hacer pruebas del error ya lo recibí hace mas de un mes.  No se si estoy en plazo de reclamar aunque lo voy a intentar .

Ya hice pruebas con los motores libres sin amarre al usillo y no solucionaba nada.

En segundo lugar decir que no tengo mucha idea de electrónica y ni siquiera tengo polímetro .  Toqué el potenciómetro como medida desesperada Facepalm . Tuve cuidado de no contactar con nada al girarlo, pero nada de utilizar destornillador cerámico. El caso es que ahora  después de desmontar la placa para llevarla al trabajo a preguntar a un electrónico ya ni suenan los motores.
 
Tengo que decir que para montar mi impresora seguí un videotutorial que montaban una anet a8 ligeramnete diferente a la mía.  En ese tutorial los bornes + y - de alimentación de la placa estaban al revés que en la mía y  en primera instancia los coloque mal. No pasó nada aparentemente pero temo que esto dañase la placa.

Gracias por vuestras respuestas

Pues si conectaste mal la alimentación casi fijo que has fastidiado la placa base...
Citar
#6
Bueno visto lo visto toca pasar por caja para pillar otra placa. 
Mi placa base esa V1.5 pero solo veo para comprar la V1.0. Sabéis si es lo mismo?
gracias
Citar
#7
(12-10-2017, 08:40 PM)monarkie escribió: Bueno visto lo visto toca pasar por caja para pillar otra placa. 
Mi placa base esa V1.5 pero solo veo para comprar la V1.0. Sabéis si es lo mismo?
gracias


Bueno, al igual que tu, soy novato en el mundo este de la impresora 3D y no se, igual te sería mejor pillar una placa mucho mejor que la de la propia anet... Esta no tiene mala pinta, y encima es española, pero claro, todo depende de lo que puedas gastar. Yo la tengo en mira pero de momento para empezar, con la de la anet voy de sobra. En aliexpress la tienes por 22,93 €. Pero bueno, a ver si alguien con más experiencia te puede echar una mano.
Citar
#8
(12-10-2017, 08:55 PM)lamosca01 escribió:
(12-10-2017, 08:40 PM)monarkie escribió: Bueno visto lo visto toca pasar por caja para pillar otra placa. 
Mi placa base esa V1.5 pero solo veo para comprar la V1.0. Sabéis si es lo mismo?
gracias


Bueno, al igual que tu, soy novato en el mundo este de la impresora 3D y no se, igual te sería mejor pillar una placa mucho mejor que la de la propia anet... Esta no tiene mala pinta, y encima es española, pero claro, todo depende de lo que puedas gastar. Yo la tengo en mira pero de momento para empezar, con la de la anet voy de sobra. En aliexpress la tienes por 22,93 €. Pero bueno, a ver si alguien con más experiencia te puede echar una mano.

Ni me lo había planteado pero me parece muy interesante. Me vendría muy bien consejo sobre que placa comprar. 
Ademas esa placa que me sugieres es mas barata que la original. En qué mejora esta placa respecto a la de anet?
¿Si pongo otra placa las conexiones van a ser iguales ? O me tocaría pelar cables y soldar?
SALUD
Citar
#9
Me parece muy interesante el proyecto de Staticboards, pero creo que con la OVM20 Lite se han quedado a medias.
Y lo digo por dos motivos en concreto: utilizar los drivers DRV8825, que en principio son mejores que los A4988 pero que tienen el conocido problema de la pérdida de pasos a bajas velocidades y por dejar fijos los micropasos a los que trabajan los drivers (cosa muy sencilla de implementar). Ya que dejas ajustar la Vref no entiendo lo de fijar a 32 los micropasos.
Creo que, dado el precio a la que la venden, es una mejor opción ir a Arduino Mega 2560 + RAMPS 1.4 ya que te dá lo mismo pero con control total sobre que drivers usar y como configurarlos.
Dos mosfet externos para controlar cama y extrusor (y así evitar problemas de calentamientos) y a correr. Y casi por la mitad de precio.
Naturalmente, esta opción es algo más complicada que comprar otra placa Anet (que sería conectar y listo).
En todo caso, con la OVM20 Lite tendrás que configurar y cargar el firmware (Marlin) y puede que cambiar algún conector, ya que viene con los tipo RAMPS.
Si no estás ducho en el tema, quizá tu mejor opción sea una placa original nueva.
Y conectarla como indica la misma placa, que ya sería muy retorcido el fabricante si lo serigrafiase en ella al revés, ¿no? Icon_e_wink
Citar
#10
hola. si vas a cambiar la placa, puedes aprovechar para ir un paso mas allá. echale un vistazo a la OVM20 Lite, es mas cara pero es un pepinaco de placa. no te arrepentirás. la web oficial es http://www.staticboards.es se monta integramente en Galicia y el servicio tecnico es muy atento.

un saludo


edito: como dice el compañero simemart, algun conector hay que cambiar, pero es sencillo. concretamente los de los motores del eje Z y por el simple hecho de que al estar paralelos no caben demasiado bien, pero para todo hay solucion y yo, como novato que soy al igual que tu, me he comprado en amazon unos cables que traen por un lado el conector del motor y por el otro conectores dupont (los mismos que se usan en arduino) dejo aqui el link por si a alguno les interesan

https://www.amazon.es/gp/product/B072FPR...UTF8&psc=1

los puedes encontrar en tiendas chinas o en ebay mas baratos, pero con amazon sabes que en 24-48h los tienes en casa
Citar
#11
Hombre los micropasos están fijos por que lo que se pretende es que el usuario no se vuelva loco buscando o preguntando a como debería ponerlos
y en cuanto al driver lo mismo el drv hace que el motor tenga más fuerza, lo cual evitará que pueda perder pasos tan fácil como el a4988
tienes el problema de los micropasos si, pero no impide el correcto funcionamiento de la impresora y tampoco es un problema tan tremendo.

Al final es lo de siempre, e3d copia o original
Ramps China, o una ramps decente, ya sea de Static o de quien sea.
Yo sinceramente te aconsejaría que te gastes un poco más y te compres algo bueno, por que al final te compensará. Si por lo que sea la OVM se te jode (dios no lo quiera) pues tienes
a donde mandarla para que te la miren, y a lo mejor por unos euros la tienes arreglada y funcionando, piensa en eso.
Citar
#12
@Coricoco , dado que te refieres a mi respuesta directamente, pués paso a debatir contigo tus afirmaciones.

Pero antes decir, como ya dije en la anterior respuesta, que el proyecto de Staticboards me parece genial.
Pero por el hecho de que sea de aquí no quiere decir que se tenga que estar de acuerdo ni con el precio (ahí no me meto), ni con las características del producto.

Lo de que los micropasos están fijos para facilitar el uso al usuario inexperto ya lo tenía claro, ya que es el motivo que aducen en la web de Staticboards.
Lo que digo es que me parece una razón de poco peso, pués convendrás conmigo que la regulación del voltaje de referencia de los micros es algo más complicado de hacer que configurar los micropasos y eso sí tendrán que hacerlo. Así que dudo que la razon sea esa, o eso me parece a mí.

Decir que el DRV8825 da más fuerza al motor que el A4988 es cuando menos ambiguo. El DRV8825 puede trabajar con más intensidad que el A4988, pero los motores que se usan en las impresoras 3D a las que va destinada la placa OVM20 Lite (según dice Staticboards en su web, Prusa, PSteel, Anet A8 y modelos DIY) van a trabajar con una intensidad dentro del margen de ambos drivers. Otra cosa es que se caliente más el A4988 para una misma intensidad, pero ese es otro tema que no afecta a su uso, aunque puede que sí a su longevidad.
Por otro lado, trabajar a 32 micropasos en lugar de 16 resta fuerza a los motores, por lo que habría que hacer medidas en condiciones reales para saber con cual dan más fuerza. No creo que esté tan claro como para hacer una afirmación tan rotunda como la que tú haces.

Que los A4988 pierdan pasos es algo que circula mucho por internet, pero está sacado de contexto. Eso era en el entorno CNC de hace unos años, cuando la única opción de control barata eran estos drivers.
Pero en la impresión 3D no se dan los requerimientos de fuerza que se tienen allí (si se tiene bien ajustada la mecánica de la impresora, claro).
Pero los DRV8825 pierden pasos a bajas velocidades por un defecto de diseño en el driver, no por la carga de trabajo. Puedes verlo en el artículo original (en inglés, sorry) del ingeniero que lo descubrió aquí. El A4988 no tiene ese problema.
Y lo de que no es un problema tan tremendo, pues que quieres que te diga: en este foro hay usuarios desesperados porque no consiguen superficies especulares en sus piezas, así que las bandas que se producen por esa perdida de pasos con los DRV8825 (que puedes ver aquí) no les van a sentar nada bien.

Y por último, el manido tema del "bueno hecho aquí" y "malo hecho allí".
La cuestión no es si un extrusor de 58 euros es de mejor calidad que uno de 6 euros (todos estaremos de acuerdo que sí), sino si esa diferencia de calidad vale los 52 euros.
Que quieres que te diga, para mí no. Y gastarse en él la mitad de lo que vale la impresora en estos momentos, pués me parece un disparate.
Y ya no entremos a investigar donde se fabrican muchos productos que se venden como de aquí (no me refiero a E3D, que no tengo ní idea).
En concreto, yo estoy utilizando los extrusores J-Head baratitos de "allí" y no tengo ningún problema con ellos. Igual es que me tocaron los "buenos de allí".
Así que, cada uno es muy dueño de comprar y vender lo que quiera y al precio que estime conveniente pero, por favor, los "apóstoles" de la calidad "a precio de oro" darnos un respiro. ¿Vale?

Un saludo.
Citar
#13
Gracias a todos por vuestros consejos.
Tengo que decir que soy 100% novato, todavia no he fundido ni 1gr de PLA . Si que me planteo poner otra placa pero siempre que todo sea plug n play. No tengo tiempo de andar buscando firmwares ni apaños para adaptar .
Quizás en un futuro si el rollo me gusta ya investigaré, pero entre trabajo y familia no puedo invertir mucho tiempo.

Por eso me gustaría que me aconsejéis con un lenguaje poco técnico ( no entiendo la mitad de lo que me habéis dicho)  y teniendo en cuenta mi nivel de conocimiento.
GRACIAS
Citar
#14
(14-10-2017, 04:30 PM)monarkie escribió: Gracias a todos por vuestros consejos.
Tengo que decir que soy 100% novato, todavia no he fundido ni 1gr de PLA . Si que me planteo poner otra placa pero siempre que todo sea plug n play. No tengo tiempo de andar buscando firmwares ni apaños para adaptar .
Quizás en un futuro si el rollo me gusta ya investigaré, pero entre trabajo y familia no puedo invertir mucho tiempo.

Por eso me gustaría que me aconsejéis con un lenguaje poco técnico ( no entiendo la mitad de lo que me habéis dicho)  y teniendo en cuenta mi nivel de conocimiento.
GRACIAS

Pues entonces, compra la placa original de la anet y listo, te quitas de líos. Acabo de mirar en gearbest la tiene a buen precio.
Citar
#15
Vale, siguiendo algunos de vuestros consejos he decidido pillar la original de anet.
Pero tengo un pequeño problema. Mi placa de anet es la versión v1.5 y en internet solo encuentro el modelo viejo v1.0 . Solo encuentro la V1.5 en alibaba y al pormayor.
La nueva anet a8 lleva algunas pequeñas modificaciones que algunos ya conoceréis supongo.  
Alguien me puede decir si puedo pillar la placa del modelo anterior ?
Un saludo 


resim aqui la V 1.5 de alibaba
Citar
#16
(15-10-2017, 08:11 PM)monarkie escribió: Vale, siguiendo algunos de vuestros consejos he decidido pillar la original de anet.
Pero tengo un pequeño problema. Mi placa de anet es la versión v1.5 y en internet solo encuentro el modelo viejo v1.0 . Solo encuentro la V1.5 en alibaba y al pormayor.
La nueva anet a8 lleva algunas pequeñas modificaciones que algunos ya conoceréis supongo.  
Alguien me puede decir si puedo pillar la placa del modelo anterior ?
Un saludo 


resim aqui la V 1.5 de alibaba

Pues a ver si alguien me ilumina porque no se cual mejora tiene esa versión de placa. Solo se que las primeras no tienen buenos conectores pero por las fotos que he visto de lo que venden como versión 1.0 es igual a esa que pones de la 1.5. Por ejemplo, la de gearbest versión 1.0 (es lo que dice) y por las imágenes es similar a esa 1.5.
Citar
#17
A mis ojos son idénticas por eso pregunto. Al final la he encontrado en aliexpress aunque son tan parecidas que no me extrañaría que el chino me mande la V1.0 
A ver si alguien me puede decir si merece la pena pillar esta o da lo mismo la V1.0

https://es.aliexpress.com/store/product/...d5c235c473

EDITO: ya la he pedido recalcándole que quiero la V1.5 que no se en que cambia pero bueno.
Aun así si alguien se entera de la diferencia me lo diga.
Gracias a todos
Citar
#18
Pués por lo que he visto, la placa es la misma. La V1-5 (que no V1.5) es por un nuevo firmware que trae cargado.
Así que puedes comprar la V1.0 sin ningún problema. Es la que tenemos la inmensa mayoría y funciona perfectamente (si está bien, por supuesto).
Seguramente, con el tiempo te cambies a Marlin, así que...

Edito: Parece que he llegado tarde. Me distraje mientras escribía la respuesta.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Anet a8, novato oliwan 2 149 02-10-2017, 02:41 PM
Último mensaje: buratatxo