Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Marlin se para
#1
Hola, sabéis si se puede ver algún log en Marlin? Hoy lleva todo el día que empieza a imprimir y se reinicia, no da ningún error ni nada solo se reinicia.
Alguna idea?
Citar
#2
Hola, no indicas que impresora y placa tienes.
Casi con seguridad, si se reinicia no es debido al firmware, sino al hardware.
Tendrás que vigilar la fuente de alimentación. Es probable que cuando comienza el consumo fuerte (calentamiento), no pueda con ello.
Citar
#3
(04-12-2018, 12:22 AM)Simemart escribió: Hola, no indicas que impresora y placa tienes.
Casi con seguridad, si se reinicia no es debido al firmware, sino al hardware.
Tendrás que vigilar la fuente de alimentación. Es probable que cuando comienza el consumo fuerte (calentamiento), no pueda con ello.

si perdon no di muchos datos tienes razón.... es una anet a8 con ramps 1.4 y tiene el sofware marlin 1.9

en cuanto a lo del calentamiento... pues yo imprimo con pla a 200 grados y 50-60 la cama pero por si era eso puse el extruxor a 240 y la cama a 100 y llegaba sin problema y después puse a imprimir una piza en pla a grados normales y me hacia la falda de 5 lineas y al acabar la falda se reiniciaba...y asi una y otra vez
Citar
#4
Si no has solucionado tu problema, te  doy una pista que, personalmente a mi me ha pasado con la anet A8.
El problema era exactamente el mismo, imprimia unas lineas y se reiniciaba. Incluso en ocasiones era un bootloop (reinicio tras reinicio sin parar)  La apagaba, la volvia a encender y lo mismo, un par de lineas y reinicios.

Tras revisar el cableado, todo parecía estar bien. Los voltajes eran correctos y no habia ningún cable ni conector en mal estado.

Resultó ser que si intentas imprimir desde SD, con el cable usb conectado al PC, y el cura o el repetier abierto, pero sin darle al botón "conectar" la impresora se volvia "loca".  Fué desconectar el cable usb y dejó de reiniciarse sola.

Es decir que si la tengo conectada al pc me aseguro de tener el host siempre conectado. Si voy a imprimir sin el host conectado, retiro el cable para evitar problemas.


Esto sucede debido a la forma de gestionar los puertos COM de windows. En linux desconozco si sucede lo mismo
Citar
#5
gracias por las respuestas, consulte tambien con un amigo y me dijo que podía ser la sd y efectivamente, cambiar la sd e imprime bien (no la tenia conectado con cable) asi que posiblemente algún sector de la sd andará mal.....pero sin ningún error en pantalla te puedes volver loco...asi que pongo aquí lo que a mi me sucedió y como lo solucione por si mas gente le pasa lo mismo...

Gracias aun así a todos por los comentarios, sois una gran comunidad
Citar
#6
(05-12-2018, 03:18 PM)davlinares escribió: gracias por las respuestas, consulte tambien con un amigo y me dijo que podía ser la sd y efectivamente, cambiar la sd e imprime bien (no la tenia conectado con cable) asi que posiblemente algún sector de la sd andará mal.....pero sin ningún error en pantalla te puedes volver loco...asi que pongo aquí lo que a mi me sucedió y como lo solucione por si mas gente le pasa lo mismo...

Gracias aun así a todos por los comentarios, sois una gran comunidad

Genial Mola
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Power_loss_Recovery en marlin 1.1.9 Otero 2 168 01-12-2018, 12:01 AM
Último mensaje: neoxM3
  ¿MKS Sbase + Marlin 2.0? 3Dsastre 6 328 27-11-2018, 02:22 PM
Último mensaje: 3Dsastre
  CONSULTA mejoras marlin 2.0 davlinares 4 225 27-11-2018, 01:46 AM
Último mensaje: Simemart
  El marlin no me hace caso spa_sergio 11 1,431 22-11-2018, 05:30 PM
Último mensaje: mundo2017
  Marlin 1.1.9 en Anet A8 PatogomaII 9 1,568 18-10-2018, 07:45 PM
Último mensaje: jhony85