Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA MI ANET A8 HA DEJADO DE HACER HOME EN Z
#21
Pues las comprobaciones que hecho ha sido cambiar los finales de carrera para comprobar que el Z no estubiera dañado y nada. Si hago Home All sin conectar el fin de carrera hace lo mismo que estando conectado (solo sube unos milimetros, nunca baja). Si envio algo para imprimir, la impresora funciona corrctamente, es decir calienta la cama y el extrusor y empieza a imprimir, pero siempre al aire porque nunca llega a posicionarse en el fin de carrera del Z.
Otra comprobación ha sido desde el menú de Skynet Preparar - Mover ejes - Mover Z con los botones SI sube pero NO baja aunque los números de la pantalla si lo hacen.
Muchas gracias.
Citar
#22
Si no baja el eje z es muy probable que sea porque el endstop marque que está pulsado. Si te hace bien home en los ejes x e y puedes probar a cambiar la conexión por uno de ellos y cuando des a home z pulsar tú manualmente el endstop como si el eje z ya lo hubiera pulsado (para eso situa primero el eje z algo separado de la cama).

Si eso te funciona, el problema lo tienes con el endstop. Si no te funciona, puede ser la placa o la lógica de los endstops en el firmware.

Puedes mirar los primeros mensajes de este post en los que se detalla cómo puedes ver la situación de los endstops.

Saludos.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  LCD: como hacer que deje de calentar cama cuando acabe nexocomun 7 857 15-07-2015, 06:32 PM
Último mensaje: mnieto
  puedo hacer la impresora del tamaño que quiera? holaktal3 7 823 27-02-2014, 11:27 PM
Último mensaje: Asier esnal
  Vibraciones al hacer zig zag en el eje X mokitochan 2 468 25-11-2013, 01:31 PM
Último mensaje: Lepes