Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA La cama se apaga y aumenta la temperatura de extrusion
#1
Saludos a todos, 
llevo unos cuantos días con un problema algo incomodo. Debido a que he echo varios cambios en la impresora no se identificar el error. Me explico...
A la hora de imprimir puedo poner el precalentamiento para PLA 195/60 y me mantiene las temperaturas tanto tiempo como desee, pero en cuanto empieza la impresión en cuestión de entre 1 minuto y 3, la cama se desconecta y se queda a 0 mientras el extrusor aumenta a 200 grados.
He probado de hacer PID mil veces en hotbed pero no se soluciona, incluso no puedo realizar mas de 6 ciclos durante la calibración. Con 8 se bloquea. (M303 E-1 S65 C6)
La base caliente es la misma que he usado siempre y sin problemas. Es una de 200w, pero he cambiado la placa a una SKR 1.4 turbo y según fabricante no acepta mas de 140w en hotbed por lo que he puesto un mostfet de 12v 25A.
En cuanto a marlin uso los valores que hasta ahora he usado siempre en la versión 2.0.5
La preguntas es: ¿Podría ser que el mosfet este defectuoso y al no poder hacer PID la base se desconecte por seguridad? he probado a comentar la protección por temperatura de la cama en marlin y el error persiste. 
//#define THERMAL_PROTECTION_BED     // Enable thermal protection for the heated bed
Y el extrusor? que sentido tiene que se suba de inmediato a 200 grados en cuanto se desconecta la base? Me tiene muy perdido este tema Nusenuse Nusenuse Nusenuse . No se si alguien habrá  pasado por lo mismo y me puede arrojar un poco de luz.....

Gracias compis!
Citar
#2
Hola patxi320td .

No soy un experto, pero como casualmente estoy armando una impresora con la SKR 1.4 Turbo, y aunque la compré y todavía no me llegó para instalarla,
te comento que he tenido que buscar mucha información para ir viendo como se configura y conecta todo.

La cuestión es que he visto por ahí a alguien decir que si tenés mosfet o releé instalados y habilitado el PID, la electrónica queda en un limbo y deja de
calentar el extrusor o la cama.

Probá en desabilitar el PID en marlin

Mirate este video https://www.youtube.com/watch?v=z-qKhtE7JcE

No se si ese será tu problema, pero espero que te sea de utilidad mi respuesta.

Suerte.
Saludos.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  ENDER 5 PLUS error temperatura inestable dan979iel 8 469 13-04-2020, 05:58 AM
Último mensaje: dan979iel
  Conf marlin 1.1.8 Doble extrusion p52sarup 3 467 17-08-2019, 02:23 PM
Último mensaje: p52sarup
  CONSULTA Cambiar temperatura máxima hotend (marlin) asimov-solensan 3 1,080 03-08-2019, 02:17 PM
Último mensaje: asimov-solensan
  CONSULTA Marlin: mantener temperatura cama al terminar filamento asimov-solensan 3 462 28-07-2019, 07:55 PM
Último mensaje: Simemart
  Problema con la temperatura del Hotend Saigamle 10 2,123 25-04-2019, 11:47 PM
Último mensaje: Nullz