Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Impresión se desplaza en circulos
#1
Hola, soy nuevo por aquí, me he montado mi propia prusa i3, y estoy ya haciendo pruebas, cuando imprimo cubos o líneas rectas todo va bien, pero cuando son círculos la pieza se va desplazando capa a capa y sale como veis en la foto hasta q tengo q cancelar, alguien me puede indicar q debo de corregir?
resim
Citar
#2
Tiene pinta de perdida de pasos.

Revisa en que eje se te esta desplazando (en el x o y), una vez hayas identificado el eje, revisa si se mueve fluido sin enganchones. Por ultimo, si es necesario reajusta la potencia del driver de ese eje.
Citar
#3
Tiene pinta de ser el eje x, ya que la impresion se va desplazando de derecha a izquierda, no me fío demasiado de los rodamientos del eje, son chinos y no van del todo lo fluidos que deberían , gracias por la respuesta, intentare sustituir primero los rodamientos y ya pruebo lo del motor, porque la perdida de pasos también se puede deber a un rodamiento no?
resim

nh4 compound
Citar
#4
A mí me pasaba algo parecido, y fue cuestión de ajustar la potencia del driver del eje X.
Si no notas que el eje tenga ningún tropiezo, yo empezaría por ahí. Es lo más fácil y primero a comprobar.
Prusa Steel MK2 - Electrónica OVM20 con drivers DRV8825 - Hotend E3D Lite V6
Citar
#5
Hola, no tiene sentido el hecho de que sí imprima bien las piezas cuadradas y sólo desplace las circulares.
Si fuese un problema de pérdida de pasos en el eje X, saldrían desplazadas las capas en todo tipo de piezas.
Quizá sea más bien fallo en las órdenes de impresión, bien por defecto en la tarjeta SD (se se está utilizando para imprimir) o por error en el archivo.
Que no deforme los círculos, sólo los desplace, parece indicarlo así.
Citar
#6
O en la fuente... si al mover solo un eje va bien y al mover varios coordinados falla puede que sea falta de intensidad en la fuente. Aunque es raro... ya que deberia fallar en los rellenos diagonales en los cuadrados
Citar
#7
Parece que lo hace en cada capa. Puede ser que cuando mueva los motores de Z para subir de capa suceda ese desplazamiento en X. Sube la VRef del driver de ese eje a ver si deja de suceder
Tevo Tornado
Citar
#8
Voy a empezar por los cojinetes ya q el eje no va todo lo fluido q debería, y si no se soluciona voy probando ideas, gracias por las respuestas.

Creo q en las formas rectas no tiene q realizar tantos zig_zag y en las curvas el eje no deja de moverse y es ahí donde se desplaza, esta mañana he impreso una pieza redonda tipo cilindro hueco y lo ha hecho sin desplazar capas pero con bastantes imperfecciones, la circunferencia no era perfecta, sin embargo en la medalla de la foto si me lo hace

Lo q pasa es q hasta el martes o miércoles no puedo cambiar los cojinetes ya q vienen en camino.
Lo de hacerse la impresora de cero me ha echo tropezar en casi todos los pasos de construcción pero se han podido ir solventando, quiero escribir sobre todos ellos porque en su momento no logre encontrar respuesta facilmente
Citar
#9
Hola nos puedes decir que drivers (controladores de los motores) tienes y que amperaje o vRef tienes??
Citar
#10
Perdona el retraso, uso el A4988, y el driver esta regulado a 2,2 A, esta semana no he podido dedicar tiempo a este tema, el fin de semana intentare retomarlo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problema al imprimir circulos Comecocos5 4 400 18-08-2018, 05:29 PM
Último mensaje: Comecocos5