Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Gt2560 extrusor no funciona
#1
hace un tiempo tuve un accidente con mi gt2560, hice sin querer un corte en el hotned del extrusor y cuando probe a extruir (tenia problema de eso que al final tenia muy ajustado una cosa) no se movia el motor, lo cambie al del eje y para probar y funciono perfectamente, la zona del extrusor no me funciona y cambie los driver, queria saber si alguno le paso algo similar, la impresora calienta perfectamente, intente poner el extrusor 2 como el 1 (ya que tiene para doble extrusor) y tampoco nada, que tal vez yo no lo active o algo aunque me estuvieron guiando para hacerlo, actualmente estoy con ramps pero queria intentar arreglarlo
Citar
#2
Más o menos entiendo lo que quieres decir, pero cuesta entenderte sin comas ni puntos ni nada.

Posiblemente se te haya quemado la salida E0 del extrusor.

Como dices, tendrás que cambiarlo al E1 y en Marlin (firm) indicarle dicho cambio.

Saludos.
Citar
#3
Hola, para utilizar el driver conectado en el zócalo E1 en lugar del E0, tendrás que cambiar en el archivo de pins de la placa (si es la Rev. A o la Rev. A+, el archivo es pins_GT2560_REV_A.h), la asignación de pines de ambos zócalos, intercambiando los valores de pin asignados a los parámetros STEP, DIR y ENABLE.
Después de grabar de nuevo el firmware con los cambios, no te olvides de actualizar la memoria EEPROM.
Si haciendo eso sigue sin funcionar, lo más probable es que en el accidente se haya dañado internamente la MCU.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA CALIBRACION AUTOMÁTICA NO FUNCIONA xPalaciosxx 0 195 19-03-2020, 10:59 AM
Último mensaje: xPalaciosxx
  DUDA MOTOR EXTRUSOR ENDER 3 NO FUNCIONA Matehiko 1 821 24-11-2019, 09:10 PM
Último mensaje: Simemart
  CONSULTA Mi sensor 3DTouch no funciona! Revoc 2 778 24-10-2019, 10:08 AM
Último mensaje: Fdom97
  Problema Ender 3 no funciona después de apagarse Guillen333 1 405 14-06-2019, 08:16 PM
Último mensaje: Simemart
  Porque mi Geeetech A10 funciona asi? r0xANDt0l 4 1,302 12-03-2019, 08:26 PM
Último mensaje: r0xANDt0l