Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Filamento empieza a salir solo por la boquilla
#1
Buenas,

Ando acabando de ajustar/pulir mi Anycubic Kossel Plus, y estoy en los últimos pasos a aprender correctamente, como que se adhiera el PLA debidamente sobre la superficie estándar de la imporesora, cosa que no consigo y espero mejorar con el cristal que en breve pondré...

Pero lo que me tiene mosca, es que cuando pre-calienta, ya sea a la temp que sea dentro de los márgenes del PLA que tengo, (el que trae la impresora), empieza a salir el filamento derretido por la boquilla, y aunque le quito justo cuando va a empezar la (muy fatal) impresión de prueba, siempre queda un pegote que se pega a la boquilla y provoca que las primeras 2 o 3 vueltas, el filamento no se pegue porque está haciendo bola en la boquilla..

Algún modo para evitar que esto suceda? Empiezo a pensar que algo está mal.
Citar
#2
No esta nada mal... es normal y cae a causa de la gravedad y la temperatura. Yo lo que suelo hacer en mi impresora es en el gcode inicial tras hacer home, bajar la boquilla a Z0, asi se hace tapon y deja de gotear.
Luego cuando se va desplazando para comenzar la imoresión ya arranca ella solita el pequeño pegote de material residual.
Citar
#3
Esa no me la sabía @Shellmer xD ya la voy a probar.

Yo tengo un M1 X100 en el gcode inicial para que gotee en una esquina y no en el centro. Espero a que se vacie y limpio la boquilla. Luego hay que ponerle un par de vueltas de brim para que cargue el material.

También es buena la de poner un cepillo en una esquina y que al empezar la boquilla lo roce y se auto-limpie.
Citar
#4
Yo en la prusa lo hacía así:
Código:
;Mi gcode inicial (Cura modified)
M190 S70.000000 ; cama a 70 y espera
M140 S90.0      ; cama a 90 y empieza calentar  fusor
M109 T0 S235.000000 ; calienta fusor
T0
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z10.0 F9000 ;move the platform down 10mm
G92 E0                  ;zero the extruded length
G1 F200 E5              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 X10 Y0             ;move X/Y so don't push over the filament extrusion
G1 F9000

;Mi Gcode final
M104 S0 ; turn off temperature
M140 S0 ; turn off hotbed
G28 X0  ; home X axis
G0 Y150 ; Expulsa la bandeja
M84     ; disable motors
Lo que hace es :
- cama a 70º y espera a esa temperatura
- cama a 90º y empieza a calentar el fusor a la misma vez (ahorramos algo de tiempo, para mí era lo justo para que fusor y cama alcanzara la temperatura de impresión del ABS al mismo tiempo
- Home en X e Y
- Home en Z
- levantar el Z 10 mm
- extruir 3mm (era suficiente para cargar la boquilla vaciada por gravedad)
- moverse a x= 10 y=10 así al bajar para empezar a imprimir no lo hace sobre el pegote echado y además ya está cargada la boquilla, no tengo que hacer brim.

Al finalizar la impresión, expulsaba la bandeja hasta el Y= 150

Uniendo vuestros comentarios, saldría un gcode muy guapo y útil.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#5
Hmm muy interesante también @Lepes, con su script de precarga.

Lo único que en este caso es una delta y habría que modificar algunas cosas. Tendrías que cambiar el G28 X0 Y0, ya que las deltas tienen los ceros en el centro de la cama, y elegir otra posición donde dejar la gotilla. Además tendrías que usar G1, por que el home se hace arriba contra Xmax, Ymax y Zmax (no tienen finales de carrera mínimos).
Citar
#6
Yo no se qué hago mal, pero después de colocarle un cristal a la cama caliente, sigo imprimiendo mal..en vez de adherirse el PLA a la cama caliente, se queda pegote en el extrusor y si pega algo, lo arranca... he probado todo lo que he ido leyendo.

nivelar, altura del extrusor (muy pegado, pegado-separado..) temperatura de la cama (60-70) temperatura del PLA (190-220)
varias piezas de prueba que se supone son para ello... velocidad de impresión (30mm/s 60mm/s)...
Empiezo a ofuscarme un poco por no poder imprimir nada...
Citar
#7
Espero que ademas del cristal estés usando laca.
Una buena combinación para imprimir en PLA es poner la base a unos 60º y rociar el cristal con laca nelly. Si tienes bien ajustada la altura del extrusor y bien nivelada la plataforma debería adherirse bien. Si no lo hace, siempre puedes intentar pegar aun mas la boquilla al cristal en la calibración, aunque no debería ser necesario... aumentarás bastante la adhesion pero tus piezas tendrán el llamado "pie de elefante"

Importante que uses la laca de esa marca, mejora mucho la adhesion. Yo aun no he conseguido mucho exito imprimiendo sin usar laca... sea con la cama fria o caliente, necesito echarle.
Citar
#8
Hola, perdón por la demora en responder, no tengo mucho tiempo de probar.
Probé con laca y el cambio ha sido abismal.

Muchas gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anycubic kossel linear plus. solo va 1 motor viper_11 4 401 23-02-2019, 04:25 PM
Último mensaje: p52sarup
  Novato con Anycubic I3 MEGA no imprime, sólo hace base y luego no imprime cotarejo 3 754 29-12-2018, 01:18 PM
Último mensaje: Nullz