Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Extrusor ha dejado de calentar (led de la placa parpadea cuando empieza a calentar)
#1
Hola, tengo una Anet A8 desde hace practicamente 1 año, he impreso bastante con ella. 1 semana de impresión en total. Nunca habia tenido ningún problema hasta esta mañana que he ido a imprimir una pieza y el extrusor no calentaba. La cama se calienta sin problemas y cuando llega a los 60º y le toca calentar al extrusor, el led rojo de calentar el extrusor empieza a parpadear. Parpadea 3 veces y se apaga 1 segundo mas o menos. No tengo polimetro así que no me puedo poner a mirar tema de voltajes que tiene la salida pero por si alguien tiene alguna idea de lo que puede fallar para ir mirando que piezas tengo que comprar para sustituir. 

Muchas gracias de antemano a todos Sonrisa
Citar
#2
El polímetro más malo y barato son 6 € en los chinos (no tiene detección de continuidad y eso es importante), pero a lo que voy: Si no mides con precisión qué es lo que dá error, te puedes gastar el dinero dos o tres veces. Según lo que has dicho:
- la elctrónica funciona
- parece manda la orden de calentar
- (faltaría ver si da el voltaje en la salida, porque si no lo da, el fallo es de la placa electrónica, y es muy normal en estas impresoras)

Si la placa está bien, el cartucho calefactor es la pieza a comprar.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
Pille el polimetro el otro dia por amazon, esta de camino, pero hasta el lunes no llega. Cuando lo tenga por aquí compruebo a ver si la salida da el voltaje que tiene que dar y veo si es la placa o el cartucho calefactor. Muchas gracias por la ayuda Sonrisa
Citar
#4
Solucionado. Se ve que en la ultima impresión se habia quemado el conector a la placa del cartucho calefactor. Lo he limpiado y arreglado un poquito y ya estaba funcionando. Muchas gracias por la ayuda.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Duda que placa montar VladeRunner 1 141 06-08-2019, 08:22 PM
Último mensaje: r0xANDt0l
  CONSULTA Cambio de placa. Juanelplakas 34 1,115 01-07-2019, 08:32 PM
Último mensaje: Juanelplakas
  Nueva placa para mi anet a8 X1le3 6 401 28-06-2019, 04:54 PM
Último mensaje: X1le3
  CONSULTA Problema para calentar el extrusor GreenLion54 3 189 23-05-2019, 02:22 PM
Último mensaje: GreenLion54
  DUDA Idle cuando intento imprimir piezas diseñadas por mí p3drac0 14 670 19-05-2019, 06:53 PM
Último mensaje: Papipapito