Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Eleskmaker-Laser-Fallo mecánico-Fallo firmware
#1
Hola buenas! no sé si es el post adecuado para postear problemas con esta máquina.
De equivocarme agradecería que me dijeran como es la manera.

Me compré hace unos días el Láser Eleksmaker 2500, armé todo siguiendo el canal de NeoxM3 en youtube.
Pero una vez armado todo me he fijado que en vídeos posteriores se han rectificado programas a la hora de trabajar con el láser.

EL problema:

Primer programa que instalo el Universal GCODe sender, muevo el Eje X y perfecto , muevo el Y y va perfecto.
Segundo Paso configuro el fimrware con el Benbox.
Instalo el Inkscape con el plugins recomendadopor Neoxm3.
Instalo el CNC control... todos los ejes se mueven perfectamente.
Todo perfecto.

Cargo mi Gcode en el Universal.... ERROR has not finished booting...
Okey... deduzco que quizás los programas han entrado en conflicto.
Cierro el Universal... e intento enviar un nuevo GCODE desde el BENbox a la máquina...
ERROR eje Y no se mueve.... (cuando siempre se había movido).
cierro el BENbox... Abro el CNC control... ERROR ejes Y no se mueven.... 

Ahora no se si han petado los motores por alguna razón o simplemente es error de software...

Gracias por su ayuda de antemano!!
Citar
#2
No creo que haya petado los motores, más bien errores de software ya el poco tiempo (solo horas) que llevo con esa misma maquina he llegado a la conclusión de que van a pedazos. A mi por ejemplo, no he podido actualizar el firmware con Benbox y ya me han comentado que falla bastante. Ahora tengo el t2laser pero aún no me he atrevido a actualizarlo. Eso si, he podido realizar unas pruebas y si me funciona aunque con defectos que serán de ajustar la maquina, pero vamos al menos he podido sonreír (saber que vale). Has probado cambiar de puerto USB, cable... para ir descartando esos problemas puntuales ?
Citar
#3
puerto USB he cambiado, de cable no... probaré esto!
Creo que el programa se originó cuando intenté controlarlo desde benbox... en el controlador de los motores ahí fue cuando el eje Y dejo de moverse... he comprobado por si hay alguna pieza atascada o por si fuera mecánico y nada... probaré con T2Laser... no obstante para cubrirme las espaldas he abierto una disputa en paypal...

Gracias por tu respuesta lamosca01!
Citar
#4
Mira, te cuento también que por ejemplo, realice de primeras, aún sin poder actualizar el firmware con benbox, un pequeño grabado con inkscape y el plugins recomendado y me funciono. Luego encontré otro plugins que vale (visto un vídeo en youtube) pero en mi caso, nada. La maquina empezaba a sonar como si quisiera hacer el trabajo pero nada, me asuste y pensé que se había fastidiado pero vuelvo al de antes y sin problemas, por eso digo que igual es problema se software. Será cuestión de tirar horas nalgas para hacerse con el correcto funcionamiento.
Citar
#5
Solucionado con T2Láser controller, quité el Benbox (firmware) a la porra... y le metí en T2láser controller el 09i.Elesksmana. en los propios PDFS del programa te viene como hacerlo...
ahora van de lujo los dos Ejes X e Y... me falta hacer un grabado a ver que tal. Os iré informando por si a alguien le sirve de ayuda esta información.
Citar
#6
(06-10-2017, 01:21 PM)Jotadesign escribió: Solucionado con T2Láser controller, quité el Benbox (firmware) a la porra... y le metí en T2láser controller el 09i.Elesksmana. en los propios PDFS del programa te viene como hacerlo...
ahora van de lujo los dos Ejes X e Y... me falta hacer un grabado a ver que tal. Os iré informando por si a alguien le sirve de ayuda esta información.

Actualizaste el firmware con t2laser? yo aún no me he atrevido...
Citar
#7
Pues de momento es lo mejor que hice.... me ha desbloqueado los motores por arte de magia.... con el benbox o el cnc controller cuando tenía el firmware benbox... le daba izquierda e iba a la derecha ... tardaba en responder la orden.... con el nuevo firmware todo responde fenomenal ... me falta hacer una prueba de corte... y te cuento.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Driver para laser de hasta 6W grafisoft 147 4,409 18-02-2018, 11:19 PM
Último mensaje: grafisoft
  Quiero cacharrerar con un láser, Que necesito? grafisoft 16 1,056 13-02-2018, 01:32 AM
Último mensaje: Plegue
  CONSULTA Laser a 50 metros kepa 11 301 02-02-2018, 04:16 PM
Último mensaje: pfvidal
  nuevo sin saber que laser elegir jesu_26 7 298 02-02-2018, 12:48 PM
Último mensaje: BlackBit
  Fuente alimentación láser 2.5W Marxxx 2 119 31-01-2018, 11:19 PM
Último mensaje: Marxxx