Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Elekscam error
#1
Buenas soy nuevo en esto, tengo un problema he comprado una grabadora láser eleksmaker, va todo genial se mueve x y antes de grabar láser quema se nota que al grabar se mueve intensidad, pero el cabezal no se mueve cuando le doy a grabar, eso es lo único que falla y he visto cargando la rom esto “oscillation off”, para que alguien me eche una mano, mil gracias.
resim
Citar
#2
tengo el mismo problema, los dos ejes se mueven manualmente, el láser enciende manualmente, los driver le mandan corriente de sobra porque no tartamudea nada al mover con control manual los ejes, a ver si alguien puede dar una solución, he probado varios programas, eleksmaker, T2laser, benbox, todos igual, mueve sin problema pero a la hora de cargar un gcode e iniciar la grabación, el láser si que hace su función, pero en el sitio...
Desde mi ignorancia, creo que puede ser algo relacionado con la dimensión del área de trabajo , porque en ningún momento he visto en ningún programa ninguna opción ni campo de datos donde introducir los pasos o distancia máxima de cada eje, por lo que a lo mejor la placa esta entendiendo que solamente puede trabajar en ese "milímetro cuadrado" por decirlo de alguna manera, en ese pequeño área y no puede salir de ahí y por ello que el láser funcione correctamente y el movimiento de los ejes se infradimensione en ese pequeño área. igual es una locura para alguno que entienda pero ya no se que puede ser, he probado todo, excepto la solución, claro jaja.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Exclamación DUDA Error al copilar sofia.aleman 3 324 21-10-2019, 09:04 PM
Último mensaje: PauFerlo
  error al compilar el código homer32 4 212 23-09-2019, 01:29 PM
Último mensaje: homer32
  WConstants Error Fix for Arduimo pascual 3 292 31-07-2019, 10:48 PM
Último mensaje: PauFerlo
  exit status 1 Error compilando para la tarjeta Arduino/Genuino Uno fcojavier 9 17,654 29-07-2019, 11:11 PM
Último mensaje: andreyjaja
  CONSULTA error al compilar amb2000 4 605 05-07-2019, 01:46 PM
Último mensaje: Iván