Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Eje Z sube más de la cuenta al imprimir
#1
Con BLTouch y el Marlin bien configurados (1.1.0 RC8) el offset Z está bien calibrado, pero es siempre que comienza a imprimir, ya sea con Cura o Repetier, el eje sube más de la cuenta cuando comienza la extrusión.

No se si es problema del firmware o mío...

Y ya que estoy, el PLA sale en rizos menos cuando extruyo manual. ¿Debería cambiar de BQ a otra marca? Normalmente imprimo entre 210º y 220º
Citar
#2
Lo has podido solucionar? Llevo dos días con el mismo problema y no consigo solucionarlo!
Citar
#3
Buenas. Sí, lo he solucionado configurando el offset Z desde Pronterface, siguiendo un tutorial. Ahora el problema es que no extruye, pero eso ya es cosa del extrusor y un compañero me va a prestar otro, a ver qué tal. Me da rabia, porque hace una semana imprimí una caja para la placa base y pantalla, pero...  ¯\_(ツ)_/¯

Si quieres ver el vídeo, este es: https://www.youtube.com/watch?v=y_1Kg45APko
Citar
#4
(28-02-2018, 12:34 PM)Hurón escribió: Buenas. Sí, lo he solucionado configurando el offset Z desde Pronterface, siguiendo un tutorial. Ahora el problema es que no extruye, pero eso ya es cosa del extrusor y un compañero me va a prestar otro, a ver qué tal. Me da rabia, porque hace una semana imprimí una caja para la placa base y pantalla, pero...  ¯\_(ツ)_/¯

Si quieres ver el vídeo, este es: https://www.youtube.com/watch?v=y_1Kg45APko


Y si separas el nozzle de la cama extruye? A ver si vas a tener el offset demasiado alto


Enviado desde mi iPhone utilizando Tapatalk
Citar