Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Configuracion Marlin
#1
H0la estoy configurando Marlin para una placa y me de un error que idce asi 

Código:
Conditionals.h:27: error: #error "Old configurations? Please delete all #include lines from Configuration.h and Configuration_adv.h."

 #error "Old configurations? Please delete all #include lines from Configuration.h and Configuration_adv.h."

  ^

exit status 1
#error "Old configurations? Please delete all #include lines from Configuration.h and Configuration_adv.h."

a ver si alguien puede ayudarme porque no encuentro ninguna linea con #include en ninguna de las dos pestañas
Alejandro Vazquez

- Anet A6

- Dron casero impreso en 3D   






Citar
#2
(12-07-2018, 04:08 PM)Txandro escribió: H0la estoy configurando Marlin para una placa y me de un error que idce asi 

Código:
Conditionals.h:27: error: #error "Old configurations? Please delete all #include lines from Configuration.h and Configuration_adv.h."

 #error "Old configurations? Please delete all #include lines from Configuration.h and Configuration_adv.h."

  ^

exit status 1
#error "Old configurations? Please delete all #include lines from Configuration.h and Configuration_adv.h."

a ver si alguien puede ayudarme porque no encuentro ninguna linea con #include en ninguna de las dos pestañas

que version de firmware Marlin estas utilizando?
y que version de arduino?
Citar
#3
Hola, no es en los archivos Configuration.h y Configuration_adv.h donde tienes que buscar el #include Conditionals.h que te está dando el error, sino en el archivo MarlinConfig.h.
¿Estás mezclando archivos de versiones diferentes?
El archivo Conditionals.h ya no se utiliza. Hay que usar Conditionals_LCD.h y Conditionals_post.h.
Saludos.
Citar
#4
(14-07-2018, 12:41 AM)Simemart escribió: Hola, no es en los archivos Configuration.h y Configuration_adv.h donde tienes que buscar el #include Conditionals.h que te está dando el error, sino en el archivo MarlinConfig.h.
¿Estás mezclando archivos de versiones diferentes?
El archivo Conditionals.h ya no se utiliza. Hay que usar Conditionals_LCD.h y Conditionals_post.h.
Saludos.

si puede ser que este mezclando archivos de versiones diferentes por que quiero configurar una placa ZRIB v5.2 para una Anet A6 y me estoy basando en la configuración de Skynet, entonces puede que si que haya hecho algo de eso...
Alejandro Vazquez

- Anet A6

- Dron casero impreso en 3D   






Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Configuración Placa Arduino Mega Villaverde MK 2 321 28-09-2018, 02:13 PM
Último mensaje: Villaverde MK
  Configuración I3 PRO B en MacOS danniele77 0 325 06-07-2017, 07:05 AM
Último mensaje: danniele77