Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Clack clack intermitente extrusor
#1
Hola a todos, me presento, soy Gustavo desde Argentina, en tiempos de Covid-19. 
Hemos armado una Prusa P3Steel junto a mi hijo Tomas. 
Todo funcionaba perfecto hasta q se acabo el primer rollo de PLA q teniamos y con el que hicimos las calibraciones y primeras impresiones....PLA 1.75, extrusor MK8, Marca del Rollo CANDY-HO (made in china)

Estabamos imprimiendo mascaras q donamos a los hospitales, como sabes en nuestro pais la situacion economica es dificil y toda ayuda es muy bienvenida.
al cambiar de Marca de PLA, compramos otro rollo Marca GST, con incluso mejores especificiaciones que el CANDY-HO.
Seteos de impresion 
First layer 0.35
Layer, 0.28
Nozzle 0.4
Speed: perimetros: 60mm/seg
Infill speed: 80mm/seg
Infill: 15%

El problema que encontramos es que el extrusor en algun momento en forma aleatoria comienza hacer un ruido: Clack Clack, lo que entendemos es perdida de pasos motivada por que el filamento por algun motivo no avanza, es decir la fuerza de avance que aplica el motor a la rueda dentada sufre algun tipo de opocisión q detiene el avance del filamento.

Probamos lo siguiente: 
1. Incrementar la temperatura del hot-end en pasos de 5°C desde los 195°C hasta los 220°C, mismo problema, aparecia el clack clack en algunos momentos en forma aleatoria....
2. Reducir la velocidad...esto parecia ser la solucion lo bajamos a
Speed: perimetros 50mm/seg
Infill speed: 50mm/seg
mejoro, pero sigue el clack clack aleatorio en algun punto de la impresion.
3. Aflojamos la tension del muelle (resorte en Argentina) del extrusor no cambia nada, sigue el problema.
4. Cambie el color del filamento, misma marca GST por otro rojo....me decian q imprimir blanco es mas complejo -Sic? Novato y cuando no anda probas lo que podes... sigue el clack clack
5. incrementé la tension del motor del extrusor, de 0.76v a 0.91v, mejoró bastante...pero siguió con algunos clack clack...
6. desarmamos el extrusor para ver si estaba atascado.
7. Volvimos a imprimir un cubo de test con el resto del primer filamento(CANDY-HO) y perfecto...sin ruidos.
8. Cambiamos el filamento al GST y nuevamente el maldito clack clack
9. Hemos intentado ayudar a mano el filamento para vencer la resistencia...a veces va a veces igual rebota...

Aca mis dudas...por que con el solo cambio del filamento encuentro tantos problemas? otros colegas con este mismo filamento imprimen sin problemas....
Deberia seguir subiendo la tensión del Motor del extrusor?

Mi ultima prueba, la cual implica mas cambios y desarmar un poco la maquina, es cambiar el motor del extrusor por el del eje X, ya que el motor del extrusor no es igual a los otros 4, el del extrusor vino junto con el extrusor, compre el kit completo en Amazon.

Cualquier ayuda indicación será bienvenida!!!
Gracias y quedemonos en casa!!!!
Adjunto algunas imagenes de la maquina.

resim

resim
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Clack clack intermitente extrusor MK8 Gus1969 14 418 26-04-2020, 09:51 PM
Último mensaje: Merenat