Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Capas inferiores chafadas (Ender-3)
#1
Buenas, soy nuevo en el foro y acabo de entrar en el mundo de la impresión 3D, hace una semana me llegó mi Ender 3 y en las impresiones notaba que el hotend tocaba la pieza, para comprobarlo he impreso unos cubos de 20x20x20mm y veo que en la parte baja de los mismos las primeras 8 capas aproximadamente están chafadas y causan que la pieza en esa zona esté mas salida por los laterales y la pieza sea mas baja de lo que debería (19,42 mm) ¿Sabéis a que se debe esto? Las características de la impresión han sido: 
Extrusor: 205º
Cama caliente: 60º
Velocidad de impresión 60mm/s
Flujo: 90%
Altura de capa: 0,3mm
Refrigeración: Activada
Aquí lo podréis apreciar:

resim

Las medidas de los laterales del cubo me han dado 20,22 mm y 20,12 mm, ¿Esto es aceptable?

Gracias y saludos!! Mola
Citar
#2
Tiene pinta de que tus impresiones tienen "pie de elefante", en resumen... tienes demasiado pegada la boquilla a la cama cuando comienzas a imprimir. Al calibrar la base generalmente dejamos 0.1mm de espacio entre el nozzle y la base utilizando el folio, si dejas menos, se produce este efecto ya que la primera capa la estás aplastando a lo bestia contra el cristal.

Por eso la pieza te mide algo menos de lo debido en el eje Z... conforme a los demás ejes no me parece mala medida siempre y cuando te repita en piezas grandes... si quisieses dejarlo casi clavado deberías tocar los pasos por mm de cada motor.
Citar
#3
Hola @Levelduckling9, bienvenido al foro.
No indicas con que programa de corte trabajas, pero viendo esa foto yo diría que tienes activada la opción de impresión en espiral, con un único contorno o tipo vaso (la descripción varia según el programa). Quizá ese comportamiento venga motivado por eso.
También tendrás que comprobar la altura de la primera capa que tienes configurada.
Sobre si son aceptables las medidas que obtienes en las impresiones, eres tú quien tiene que decidirlo.
Para mí, como imprimo mayoritariamente piezas estructurales, no lo son, ya que necesito que la precisión dimensional sea lo más exacta posible.
Una de las cosas más importantes que hay que realizar cuando se monta una impresora es la calibración de los micropasos por milímetro de los ejes (X, Y, Z y E).
Las medidas que obtienes y el hecho de que utilices un flujo del 90%, parece indicar que no los tienes bien configurados.
Un saludo.
Citar
#4
(14-07-2018, 06:07 PM)Simemart escribió: Hola @Levelduckling9, bienvenido al foro.
No indicas con que programa de corte trabajas, pero viendo esa foto yo diría que tienes activada la opción de impresión en espiral, con un único contorno o tipo vaso (la descripción varia según el programa). Quizá ese comportamiento venga motivado por eso.
También tendrás que comprobar la altura de la primera capa que tienes configurada.
Sobre si son aceptables las medidas que obtienes en las impresiones, eres tú quien tiene que decidirlo.
Para mí, como imprimo mayoritariamente piezas estructurales, no lo son, ya que necesito que la precisión dimensional sea lo más exacta posible.
Una de las cosas más importantes que hay que realizar cuando se monta una impresora es la calibración de los micropasos por milímetro de los ejes (X, Y, Z y E).
Las medidas que obtienes y el hecho de que utilices un flujo del 90%, parece indicar que no los tienes bien configurados.
Un saludo.

Hola Simemart, pues utilizo el Cura, he mirado y he encontrado una opción que se llama Patrón superior/inferior, que está seleccionado en concentrico. Es esto a lo que te referías? La altura de la primera capa es de 0,2mm.
La verdad es que me gustaría que mis impresiones fuesen más precisas Sisi1  Sabrías decirme algún tutorial de calibración de los micropasos que esté bien explicado? 
Muchas gracias por tu respuesta!  Mola

(14-07-2018, 05:55 PM)Shellmer escribió: Tiene pinta de que tus impresiones tienen "pie de elefante", en resumen... tienes demasiado pegada la boquilla a la cama cuando comienzas a imprimir. Al calibrar la base generalmente dejamos 0.1mm de espacio entre el nozzle y la base utilizando el folio, si dejas menos, se produce este efecto ya que la primera capa la estás aplastando a lo bestia contra el cristal.

Por eso la pieza te mide algo menos de lo debido en el eje Z... conforme a los demás ejes no me parece mala medida siempre y cuando te repita en piezas grandes... si quisieses dejarlo casi clavado deberías tocar los pasos por mm de cada motor.

Hola shellmer!  Pues antes de imprimir algo siempre le paso el folio para asegurarme, y esta vez incluso he usado dos para que sumen 0,2mm que también he leído que es una buena distancia para dejar entre la cama y el nozzle, asií que no se  Nusenuse
Citar
#5
Entonces revisa lo comentado por Simemart pues probablemente este mas acertado que yo...

A mi es de lo que me tenia pinta ese fallo porque me ha ocurrido, pero si tienes bien calibrada la cama no deberia ocurrirte.

Como mucho la otra idea que se me ocurre es que pruebes a no utilizar la base caliente y compruebes si esto deja de ocurrirte, a mi me ha llegado a ocurrir algo parecido por empezar la impresión antes de que la base llegase a una temperatura estable, la primera capa se imprimia, el cristal continuaba expandiendose y entonces la primera capa me quedaba con unas medidas ligeramente superiores al resto del modelo.
Igualmente puede que no sea esto tampoco, yo suelo recomendar desactivar la base caliente cuando ocurren este tipo de cosas ya que la dilatacion del cristal me ha jugado malas pasadas anteriormente.
Citar
#6
(15-07-2018, 12:37 AM)Levelduckling9 escribió: Hola Simemart, pues utilizo el Cura, he mirado y he encontrado una opción que se llama Patrón superior/inferior, que está seleccionado en concentrico. Es esto a lo que te referías? La altura de la primera capa es de 0,2mm.

La verdad es que me gustaría que mis impresiones fuesen más precisas Sisi1  Sabrías decirme algún tutorial de calibración de los micropasos que esté bien explicado? 
Muchas gracias por tu respuesta!  Mola

Hola, la calibración de los micropasos por milímetro es bastante sencilla.
Lo único que necesitas es algo para realizar las medidas de forma precisa (un calibre digital, por ejemplo) y que tu firmware te permita modificar ese parámetro.
Si no lo compilas y grabas tú mismo, tendrás que mirar si te deja por pantalla o bien enviando a la impresora el comando gcode M92.
Para ello, tendrás que conectar la impresora al ordenador y con una aplicación que permita enviar comandos gcode (como Pronterface, por ejemplo), enviar el siguiente comando:

M92 Xmp Ymp Zmp Emp, donde mp son los micropasos por milímetro.

Para saber los valores que tienes que poner, primero necesitas que la impresora imprima de forma correcta. Si tienes deformaciones como ahora, no conseguiras ajustarlos bien.
Para calibrar los ejes X, Y y Z, imprime un cubo de calibración de 20x20x20mm (de los que tiene marcados los ejes) a no mucha velocidad (40mm/s, por ejemplo).
Una vez frio, mide el tamaño real que tiene en cada eje.
Para saber los micropasos que tienes que poner, aplica la siguiente formula:

mp nuevos = mp antiguos * 20 / medida real

Para el eje Z es el mismo proceso, solo que la distancia a medir es la que avanza el filamento.
Hay que poner una marca de referencia en el filamento, mandar extruir una distancia determinada y medir lo que se ha movido realmente.
La formula sería:

mp nuevos = mp antiguos * distancia mandada / distancia real

Con los valores reconfigurados, realiza otra impresión del cubo para comprobar que estén correctas las medidas.
Una vez calibrado el extrusor, configura en el programa de corte el flujo al 100%.
Un saludo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ender 3 deja de imprimir en z 4.8 poxtius 2 81 08-11-2018, 12:58 PM
Último mensaje: poxtius
  CONSULTA Ender 3 3Desk 4 253 26-10-2018, 07:22 PM
Último mensaje: 3Desk
  Desplazamiento de capas? Replikante 0 151 13-09-2018, 05:04 PM
Último mensaje: Replikante
  CONSULTA pausas inexplicables entre capas LUIS SANMARTIN 11 392 12-09-2018, 06:53 PM
Último mensaje: LUIS SANMARTIN
  DUDA Duda Ender 3. Tostador 2 363 28-08-2018, 12:00 PM
Último mensaje: PrimeraRata