Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Cambio de estructura (hecho) y duda rápida
#1
Bug 
Hola gente!! Os pongo un cambio y un pequeño problemilla.
Despues de todos los problemas que he tenido con la Anet, de probar un sin fin de refuerzos y piezas impresas, he cambiado la estructura de metracrilato de la Anet A8 por la de acero de la Prusa Steel. Sólo el chasis y los endstops, he mantenido la electrónica y toda la mecánica. Más alante cambiaré a Ramps y todo eso.
De momento está provisional hasta que imprima los soportes para la pantalla y la placa, ya que los agujeros de la estructura no coinciden con los del nuevo chasis.

resim

La diferencia la verdad es que es abismal. No se solucionan todos los problemas con esto, pero sólo con un ajuste inicial he impreso el cubo de 20x20 y ha quedado así:

resim

El sellado de capas, cierre y simetría creo que es perfecto, cosa que antes no conseguía y me imprimía en modo trapezoide
Los únicos problemas que veo es lo que ocurre en las esquinas, que creo que puede ser por exceso de temperatura... ¿que creeis?

También he visto una pequeña diferencia de medidas. El cubo lo imprime un poco mas ancho de lo que deberia, y el resto un pelín más estreho. Esto es lo que mide:

(No hagais caso a las letras de las fotos)
resim
resim
resim

El problemilla y duda rápida es que lo que la impresora entiende como centro de la cama, esta desplazado a la derecha, o sea que imprime más a la derecha como se ve en esta foto:

resim

¿Alguien sabe donde tengo que modificarlo? Estoy usando de momento Skynet 2.3.1 y Simplify3d.
Muchas gracias.
Citar
#2
Que bien, la verdad es que la estructura es importante, lo del centro de la cama lo tienes que configurar en Skynet yo lo tuve que modificar cuando le puse el e3d, lo que no recuerdo la línea de código. Saludos.
Citar
#3
El problema de la impresión descentrada es por tener mal configurados los desfases (offsets) de los ejes X e Y.
Con el cambio de estructura ya no estarán en el mismo sitio los finales de carrera y por eso te han variado los desfases.
Pueden estar mal en el firmware (Skynet), en Simplify (pestaña gcode) o en ambos.
Comprueba también que tengas bien configurado el tamaño de la cama en los dos.
Lo lógico es cambiarlo en el firmware y dejarlos a cero en el fileteador (Simplify en tu caso), ya que así funcionará bien para cualquier gcode que imprimas.
Si te dá pereza volver a subir el firmware, puedes corregirlo en Simplify en la pestaña gcode.
Pero ten en cuenta que si lo haces así, solo funcionará para los gcodes que hagas con él.
Citar
#4
Voy a probar a cambiar los valores en el firmware.
Lo de las esquinas lo he solucionado cambiando el over extruder. Ahora funciona de maravilla.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  DUDA Cambio de motor nema 17 lamosca01 22 1,606 12-10-2017, 06:59 PM
Último mensaje: lamosca01
Exclamación Mi lector SD no funciona// Posible cambio de electronica Revoc 20 1,451 10-05-2017, 06:38 PM
Último mensaje: Revoc