Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA CAMA CALIENTE ENDER 2 NO FUNCIONA a los dos días de compra
#1
Triste 
Buenas foro, me hubiera gustado que mi primer aporte en esta comunidad sea transmitir algo positivo y no un problema que me está desquiciando un poco.

Os comento: 

Soy usuario de Creality desde hace un tiempo. Adquirí una Ender 3 y exceptuando algunos ajustes que he tenido que hacerle no ha habido mayor problema con ella. Resulta que me gustó tanto la experiencia de Creality que pensé en comprarme una un poco más pequeña para poder tener dos funcionando. La elegida fue una Ender 2. Había visto que aunque tiene una capacidad de impresión reducida la calidad era similar a la de la Ender 3. 

Hago el pedido por Ebay, y cuando llega me dispongo a montarla. La dejé lo mejor montada que pude y llegué a imprimir varias piezas, incluyendo el gato de muestra. Hasta ahí todo normal, funcionando perfectamente durante 3 días. 

El problema me lo encuentro hoy cuando la enciendo y veo que la temperatura de la cama no corresponde con la que le indico. Empieza a subir y subir y llegó hasta los 90º aproximadamente. La desenchufé. Volví a enchufarla, hice un cooldown y nada, cada vez más temperatura. Desconecté también la fuente. Esperé un rato y la vuelvo a conectar. Ahora ni subía ni bajaba, se quedaba en temperatura ambiente. 

Sinceramente no sé qué ha podido pasar, no hay ningún conector quemado ni nada. He leído que se ha podido estropear el mosfet, pero si lleva dos días funcionando!! No sé, a ver si se os ocurre otro posible origen del problema. 

MUCHAS GRACIAS DE ANTEMANO
Citar
#2
garantia.

tiene defectuoso el sensor de temperatura (llamado comun-mente termistor)

saludos!
Citar
#3
(17-06-2019, 09:01 PM)neoxM3 escribió: garantia.

tiene defectuoso el sensor de temperatura (llamado comun-mente termistor)

saludos!

Wow! Jc 3design! Soy suscriptor desde hace tiempo. Muchas gracias por contestarme, es todo un honor. 

Respecto a lo del termistor. Mm, no creo que sea eso. Parece ser que marca la temperatura que me indica en la pantalla. Cuando se puso a 90 con solo tocarlo sabía que rondaba esa temperatura, y cuando lo apagué después de unos minutos estaba más o menos frío y marcaba 24...

Sí, si el error persiste tendré que tirar de garantía.    

Muchas gracias por la pronta respuesta.
Citar
#4
No ha dicho que puso a calentar la cama, dado que es una ender 2 no lleva el fusible rearmable de la RAMPS, pero todo indica que es algo "parecido" a eso.

Una cosa, ¿por qué dices que "la temperatura no corresponde con la que le indicas"? ¿Usaste termómetro laser o es que le tenías indicado calentar cama a 50ºC?
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#5
(18-06-2019, 08:19 AM)Lepes escribió: No ha dicho que puso a calentar la cama, dado que es una ender 2 no lleva el fusible rearmable de la RAMPS, pero todo indica que es algo "parecido" a eso.

Una cosa, ¿por qué dices que "la temperatura no corresponde con la que le indicas"? ¿Usaste termómetro laser o es que le tenías indicado calentar cama a 50ºC?

Buenas Lepes. A ver, el termistor debe de estar bien porque en la pantalla me aparece la temperatura (número de abajo) real de la cama, esto lo sé no porque tenga ese tipo de termómetro (que me gustaría), sino que a "ojímetro o dedímetro" mejor dicho sé diferenciar más o menos entre 20, 50 y 90 grados. El problema es que cuando enciendo la máquina y le indico que me imprima a una temperatura que tengo programada a 60 grados, la temperatura real de la cama (número de abajo de la pantalla) empieza a subir de forma incontrolada hasta los 90 grados, y esto se nota al tacto. Debería mantenerse en la temperatura indicada, pero no quiere. 

Muchas gracias por la respuesta.
Citar
#6
(18-06-2019, 10:21 AM)Efejota escribió:
(18-06-2019, 08:19 AM)Lepes escribió: No ha dicho que puso a calentar la cama, dado que es una ender 2 no lleva el fusible rearmable de la RAMPS, pero todo indica que es algo "parecido" a eso.

Una cosa, ¿por qué dices que "la temperatura no corresponde con la que le indicas"? ¿Usaste termómetro laser o es que le tenías indicado calentar cama a 50ºC?

Buenas Lepes. A ver, el termistor debe de estar bien porque en la pantalla me aparece la temperatura (número de abajo) real de la cama, esto lo sé no porque tenga ese tipo de termómetro (que me gustaría), sino que a "ojímetro o dedímetro" mejor dicho sé diferenciar más o menos entre 20, 50 y 90 grados. El problema es que cuando enciendo la máquina y le indico que me imprima a una temperatura que tengo programada a 60 grados, la temperatura real de la cama (número de abajo de la pantalla) empieza a subir de forma incontrolada hasta los 90 grados, y esto se nota al tacto. Debería mantenerse en la temperatura indicada, pero no quiere. 

Muchas gracias por la respuesta.

si tu le mandas calentar 60 , en pantalla pone 60 , pero al tacto crees que es mucho mas (pongamos 90) deberia ser problema de mal configurado el termistor en el firmware... PERO en reposo deberias tener en la cama una temperatura medida mucho mayor que en el extrusor.

si en reposo las 2 temperaturas, extrusor y cama son iguales, ya no tiene pinta de problema de firmware. por lo tanto, puede estar defectuoso el termistor y por lo que sea, al pasar de x temperatura empieza a medir mal y la cama sigue calentando... no ai mucha mas historia, sigo apostando por el termistor. realmente es la mejor opcion, por que te va ser lo mas barato de cambiar...

un saludo!
Citar
#7
resim

(18-06-2019, 10:27 AM)neoxM3 escribió:
(18-06-2019, 10:21 AM)Efejota escribió:
(18-06-2019, 08:19 AM)Lepes escribió: No ha dicho que puso a calentar la cama, dado que es una ender 2 no lleva el fusible rearmable de la RAMPS, pero todo indica que es algo "parecido" a eso.

Una cosa, ¿por qué dices que "la temperatura no corresponde con la que le indicas"? ¿Usaste termómetro laser o es que le tenías indicado calentar cama a 50ºC?

Buenas Lepes. A ver, el termistor debe de estar bien porque en la pantalla me aparece la temperatura (número de abajo) real de la cama, esto lo sé no porque tenga ese tipo de termómetro (que me gustaría), sino que a "ojímetro o dedímetro" mejor dicho sé diferenciar más o menos entre 20, 50 y 90 grados. El problema es que cuando enciendo la máquina y le indico que me imprima a una temperatura que tengo programada a 60 grados, la temperatura real de la cama (número de abajo de la pantalla) empieza a subir de forma incontrolada hasta los 90 grados, y esto se nota al tacto. Debería mantenerse en la temperatura indicada, pero no quiere. 

Muchas gracias por la respuesta.

si tu le mandas calentar 60 , en pantalla pone 60 , pero al tacto crees que es mucho mas (pongamos 90) deberia ser problema de mal configurado el termistor en el firmware... PERO en reposo deberias tener en la cama una temperatura medida mucho mayor que en el extrusor.

si en reposo las 2 temperaturas, extrusor y cama son iguales, ya no tiene pinta de problema de firmware. por lo tanto, puede estar defectuoso el termistor y por lo que sea, al pasar de x temperatura empieza a medir mal y la cama sigue calentando... no ai mucha mas historia, sigo apostando por el termistor. realmente es la mejor opcion, por que te va ser lo mas barato de cambiar...

un saludo!

Hola Neox. Adjunto imagen para que veas lo que me sale en la pantalla. Antes la cama comenzaba a calentarse incontrolablemente hacia la máxima temperatura. Ahora ni siquiera eso. La he conectado a Pronterface, le he dicho que se ponga a 60º y nada... Al tacto la cama está fría. Es como si no quisiera trabajar xd.

Muchas gracias por la respuesta.
Citar
#8
(18-06-2019, 12:34 PM)Efejota escribió: resim

(18-06-2019, 10:27 AM)neoxM3 escribió:
(18-06-2019, 10:21 AM)Efejota escribió: Buenas Lepes. A ver, el termistor debe de estar bien porque en la pantalla me aparece la temperatura (número de abajo) real de la cama, esto lo sé no porque tenga ese tipo de termómetro (que me gustaría), sino que a "ojímetro o dedímetro" mejor dicho sé diferenciar más o menos entre 20, 50 y 90 grados. El problema es que cuando enciendo la máquina y le indico que me imprima a una temperatura que tengo programada a 60 grados, la temperatura real de la cama (número de abajo de la pantalla) empieza a subir de forma incontrolada hasta los 90 grados, y esto se nota al tacto. Debería mantenerse en la temperatura indicada, pero no quiere. 

Muchas gracias por la respuesta.

si tu le mandas calentar 60 , en pantalla pone 60 , pero al tacto crees que es mucho mas (pongamos 90) deberia ser problema de mal configurado el termistor en el firmware... PERO en reposo deberias tener en la cama una temperatura medida mucho mayor que en el extrusor.

si en reposo las 2 temperaturas, extrusor y cama son iguales, ya no tiene pinta de problema de firmware. por lo tanto, puede estar defectuoso el termistor y por lo que sea, al pasar de x temperatura empieza a medir mal y la cama sigue calentando... no ai mucha mas historia, sigo apostando por el termistor. realmente es la mejor opcion, por que te va ser lo mas barato de cambiar...

un saludo!

Hola Neox. Adjunto imagen para que veas lo que me sale en la pantalla. Antes la cama comenzaba a calentarse incontrolablemente hacia la máxima temperatura. Ahora ni siquiera eso. La he conectado a Pronterface, le he dicho que se ponga a 60º y nada... Al tacto la cama está fría. Es como si no quisiera trabajar xd.

Muchas gracias por la respuesta.

Mandala ya en garantia.

Es un problema electronico si o si, y seguramente mas que un termistor, puede ser la placa.

saludos!
Citar
#9
(18-06-2019, 12:34 PM)Efejota escribió: resim

(18-06-2019, 10:27 AM)neoxM3 escribió:
(18-06-2019, 10:21 AM)Efejota escribió: Buenas Lepes. A ver, el termistor debe de estar bien porque en la pantalla me aparece la temperatura (número de abajo) real de la cama, esto lo sé no porque tenga ese tipo de termómetro (que me gustaría), sino que a "ojímetro o dedímetro" mejor dicho sé diferenciar más o menos entre 20, 50 y 90 grados. El problema es que cuando enciendo la máquina y le indico que me imprima a una temperatura que tengo programada a 60 grados, la temperatura real de la cama (número de abajo de la pantalla) empieza a subir de forma incontrolada hasta los 90 grados, y esto se nota al tacto. Debería mantenerse en la temperatura indicada, pero no quiere. 

Muchas gracias por la respuesta.

si tu le mandas calentar 60 , en pantalla pone 60 , pero al tacto crees que es mucho mas (pongamos 90) deberia ser problema de mal configurado el termistor en el firmware... PERO en reposo deberias tener en la cama una temperatura medida mucho mayor que en el extrusor.

si en reposo las 2 temperaturas, extrusor y cama son iguales, ya no tiene pinta de problema de firmware. por lo tanto, puede estar defectuoso el termistor y por lo que sea, al pasar de x temperatura empieza a medir mal y la cama sigue calentando... no ai mucha mas historia, sigo apostando por el termistor. realmente es la mejor opcion, por que te va ser lo mas barato de cambiar...

un saludo!

Hola Neox. Adjunto imagen para que veas lo que me sale en la pantalla. Antes la cama comenzaba a calentarse incontrolablemente hacia la máxima temperatura. Ahora ni siquiera eso. La he conectado a Pronterface, le he dicho que se ponga a 60º y nada... Al tacto la cama está fría. Es como si no quisiera trabajar xd.

Muchas gracias por la respuesta.

Sí parece ser que es electrónico. En las dos impresiones que hice la cama llegó y se mantuvo en la temperatura indicada. No sé qué habrá podido pasar con la electrónica. A lo mejor se ha soltado algún cable o se ha dañado una conexión. He estado revisando las conexiones y cables y a priori no veo nada raro, está todo bien conectado y en su sitio...

Gracias por la respuesta.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Motores ender 3 Etimoe 4 79 Hace 3 horas
Último mensaje: Etimoe
  Identificar problemas con Benchy - Ender 5 OrtegoWRX 8 142 Ayer, 06:57 AM
Último mensaje: OrtegoWRX
  CONSULTA primera configuracion ender 3 Windkaze 16 250 15-07-2019, 11:55 PM
Último mensaje: Simemart
Fotografía Problema ender 3 nueva Diegol26 1 116 05-07-2019, 10:27 PM
Último mensaje: Lepes
  Cama caliente Ender 3 no para de calentarse Felipe1256 16 1,007 02-07-2019, 11:09 PM
Último mensaje: Papipapito