Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Ayuda no imprime bien
#1
Buenas

Compre una impresora, creo que es i3 prusa rephap o algo así. La cosa es que calibre el eje z y la cama caliente y mando imprimir un cubo y me sale este churro o lo más parecido a un churro. Deja de imprimir capas cuando se eleva, desplaza las capas y el acabado es rugoso, por no decir papel lija.
La cama caliente le echo laca de la buenas pero por más que le doy vueltas al tema solo sacó la conclusión de gasta hilo ABS.

El hilo es ABS, la boquilla es de 0.4mm y el hilo 1.75mm trabajo en 220 grados y la cama en 60 grados

El resultado está en las imagenes
resim

resim
Citar
#2
Para ser una primera impresión no está nada mal, tú no sabes lo que es un "churro" Gaydude

Hay muchas variantes de la prusa reprap iteración 3 , una foto ayuda mucho, puede ser single plate, frame box o p3steel

¿220º para ABS? Me parece muy poco, sube a 235ºC.

Para ABS sube la cama mínimo a 80ºC o se despegará de la base (es lo que pasa en las esquinas, se despegan y se contraen hacia arriba). Cuando la base esté a 70ºC echa la laca, hará que se pegue mejor a la cama y a la primera capa, no escatimes en cantidad, si usas un espejo encima de la cama, que se vea translúcido a través de la laca, o casi opaco.

Para despegar la pieza de la cama, espera a que la cama baje a menos de 40ºC  o será imposible despegarla.

¿Como has calibrado el Z? para mí el mejor método es el del gambitero:

Elevas el eje Z 15 cm o así, metes el calibre de forma que esté justo a esos 15 cm (apoyado en una barra horizontal del eje Z) y ahora le mandas  a bajar 10 cm, de forma que al bajar comprime el calibre y debe marcarte 5 cm al final

Yo veo falta de plástico (en esa capa intermedia),  las capas comprimidas en el eje Z y warping (esa pieza es muy pequeña y no debería tener las puntas de la base despegadas).

La falta de plástico lo achaco a que en las primeras capas el calor de la cama ayuda a que el plástico se funda, pero una vez que sube, la temperatura del fusor no es suficiente para derretir el filamento, por eso digo de subir la temperatura. Revisa la polea que empuja el filamento, si la ves sucia de plástico, limpialo (usa un palillo de dientes, un cepillo de dientes de cobre de los chinos, etc). La polea debe marcar el filamento, pero que no quede restos en la polea.

Saludos y paciencia, porque son varias cosas y hay que ir de una en una.
Ulticampy V2: fundiendo plástico sin descanso...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Mi impresora no imprime en el centro de la plancha Kuassimodo 3 398 10-06-2018, 11:09 AM
Último mensaje: Kuassimodo
  Apunto de tirar la toalla, impresora despues de un rato imprime donde no es erhuse 8 699 26-01-2018, 04:45 PM
Último mensaje: pfvidal
  CONSULTA no sube el eje cuando imprime Ayuda? lucas_slam 0 344 18-12-2017, 12:59 AM
Último mensaje: lucas_slam
  Extrusor mk8 no funciona bien Fifahitler 6 1,342 23-04-2017, 08:08 PM
Último mensaje: Riccky J.