Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Aumentar potencia motor extrusor
#1
Buenas, tengo una impresora ctc prusa i3, os comento. Al principio la impresora imprimia bien, hasta que empezo a atascarse en el nozzle, se quedaba un pequeño abultamiento en la punta y se atascaba. Pensando que era del nozzle he montado un e3d v6 bowden pero me sigue pasando igual. Empieza a echar plástico pero el motor de E parece como.si no tuviera suficiente potencia para meter el filamento. Da como saltitos pero el eje del motor, como que no tiene fuerza y se queda trabado. He probado a sustituirlo por otro y hace exactamente igual. Lo raro es que si yo empujo muy ligeramente el plastico extruye correctamente, osea, cojo el plastico y lo empujo hacia el motor con el feeder mk9 y va perfecto, pero en cuanto suelto el filamento comienza a saltar. Se me a ocurrido poner un motor mas potente o subir voltaje o algo pero no tengo ni idea por donde empezar. Saludos.
Citar
#2
Hola, para ponerlo en bowden seguramente necesitarás un extrusor con más empuje, tipo titán. Saludos.
Citar
#3
Hola, el hecho de que esté en configuración tipo "Bowden" no debería ser un problema, siempre que el motor tenga la fuerza normal.
Más bien parece que no tienes configurada la intensidad correcta en el driver del extrusor y por eso pierde pasos (son los saltitos que indicas).
Tendrás que hacerte con un polímetro y medir la intensidad que manda el driver al motor.
Si no sabes como hacerlo, puedes verlo en el clásico video de Obijuan, aquí.
Un saludo.
Citar
#4
Muchas gracias por vuestra rapidez. Me pondré a ello.

Edito: Probado y problema resuelto. He notado que ahora el motor se pone templado y antes estaba frio. No se pone caliente caliente pero no esta frio como los demas. Algun problema con esto o es normal?
Citar
#5
Hola, si antes estaba frio es prueba de que estaba muy baja la intensidad.
Si los otros están frios puede que estén muy bajos también.
Si todo funciona correctamente, miel sobre hojuelas. Pero vigila esos ejes por si notas pérdidas de pasos.
Que el motor esté un poco caliente es lo normal.
Un saludo.
Citar
#6
Muchas gracias compañero! Despues de 6 meses por fin he dado con la tecla. He imprimido varias cosas y todas perfectas!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Motor eje Y solo se mueve en una dirección. cuatrero 24 1,681 08-02-2018, 03:46 PM
Último mensaje: pfvidal
  Ajuste pasos motor Anet A8 David H 3 1,690 07-02-2018, 01:01 PM
Último mensaje: arisma
  Pequeños movimientos del motor del extrusor Sakhir809 9 1,407 09-04-2017, 04:21 PM
Último mensaje: scesar
  Motor extrusor enganchado kjupiter 2 505 09-04-2017, 12:32 PM
Último mensaje: kjupiter
  [AYUDA] Elegir Motor Nema17 para Extrusor nitrosito 4 1,204 11-06-2016, 08:58 PM
Último mensaje: nitrosito