Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Anet e10, Problemas eje Y
#1
Hola, soy nuevo en 3d, adquiri una Anet E10 hace 2 meses, y funcionaba perfectamente, hasta que hace un par de dias el motor del eje Y va al revés de sentido. Cuando hago un home el X,Z los reconoce pero el eje Y va al revés y la cama va en sentido contrario, cuando acciono el fin carrera Y se para, pero el motor se que da bloqueado.Alguien sabría a que puede ser debido este problema?. Envie Emails a Anet explicando el problema pero no he tenido ninguna respuesta, así que me atrevo a preguntaros , agradeciendo de antemano vuestras respuestas.
Un saludo.
Citar
#2
Pues seguramente eres otro usuario más con problemas con los finales de carrera. Parece ser que es una epidemia.
Comprueba si desconectando el interruptor de final de carrera del eje Y, sigue indicando que está activado.
Tienes varios post abiertos sobre este tema. Tendrás que leértelos.
No vamos a contestar las mismas preguntas una y otra vez.
Citar
#3
Hola Gines,

es raro que de golpe y porrazo un eje funcione al revés, ¿has tocado algo en el firmware o en la placa controladora? Puedes probar a cambiar los cables de ese motor para invertir el sentido de giro. Supongo que tambien lo puedes hacer mediante firmware pero no sé indicarte.

Si haces el home Y y pulsas el final de carrera en medio de su recorrido, al menos deberia de poder moverse hacia la mitad recorrida.

Saludos.
Citar
#4
Gracias por vuestra colaboración, elproblema no era en un principio de finales de carrera.
Después de mucho mirar... Opte por cambiar los cables del motor y (Cortarlos e intercambiarlos) y funciona...de momento, voy imprimiendo a toda marcha.
El aprender es lo que tiene, muchos fallos y dudas pero lo importante es que voy aprendiendo .
Muchas gracias por vuestros consejos.
Un saludo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problemas con cama caliente Anet A8 gvi17 11 188 16-07-2019, 07:49 AM
Último mensaje: gvi17
  2 Problemas con Anet a8 Io0000 3 180 19-06-2019, 05:41 PM
Último mensaje: Lepes
  Problemas con extrusor Anet A2 sevijuli 12 438 02-05-2019, 02:25 PM
Último mensaje: sevijuli
  Problemas varios copia anet a8 + mks base v.1.5 botyxelo 0 215 03-04-2019, 11:04 PM
Último mensaje: botyxelo
  CONSULTA problemas con la retaccion en Anet arielgodi 5 306 22-03-2019, 02:18 AM
Último mensaje: arielgodi