Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Anet A8, el extrusor se calienta solo
#1
Hola, necesito ayuda.
Resulta que cuando conecto la. Impresora a la. Corriente el extrusor se empieza a calentar solo y aumenta la temperatura aunque le ponga un límite en el Repetier.
El sensor debe estar bien porque en pantalla aparece la temperatura del extrusor.
El LED D5 que indica que está pasando corriente a la resistencia del. Extrusor permanece encendido siempre.
Le he reinstalado el firmware original 2 veces y por último le he instalado el Skyner pero sigue igual.

Imagino que cambiando la placa se soluciona el problema pero quiero probar otras cosas antes.

Gracias
Citar
#2
Hola, los síntomas que indicas suelen ser debidos a que se ha quemado el mosfet que controla el calentador del fusor.
Cuando se queman, estos mosfet se suelen quedar en corto, conduciendo siempre la corriente.
Si no quieres cambiar la placa, la unica solución es sustituir ese componente por uno nuevo.
Para ello, hay que desoldar el viejo y soldar el nuevo en su lugar, por lo que deberás tener algo de práctica en ello.
Citar
#3
(03-08-2018, 06:40 PM)Simemart escribió: Hola, los síntomas que indicas suelen ser debidos a que se ha quemado el mosfet que controla el calentador del fusor.
Cuando se queman, estos mosfet se suelen quedar en corto, conduciendo siempre la corriente.
Si no quieres cambiar la placa, la unica solución es sustituir ese componente por uno nuevo.
Para ello, hay que desoldar el viejo y soldar el nuevo en su lugar, por lo que deberás tener algo de práctica en ello.



hola, y si le pongo un Mosfet externo se solucionará el problema?
Lo que pasa es que el LED D5 que es el que se enciende cuando manda corriente al extrusor se mantiene encendido siempre, entonces siempre le va a llegar la orden al Mosfet externo de calentar ¿no?
Citar
#4
No. Los mosfet externos dependen de que les des la señal para conmutar desde el mosfet de la placa, de este modo la potencia pasa por fuera de la placa. Al tener el mosfet quemado siempre te estaria dando la señal y no harias nada.

Tienes dos opciones, o quitas ese mosfet y sueldas otro o cambias la placa entera... yo te aconsejo cambiar el mosfet y listo (y si quieres, luego le pones aparte un mosfet externo), no es demasiado complicado.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  ANET A8 offset de extrusor al comenzar a imprimir filosso 8 118 13-11-2018, 04:55 PM
Último mensaje: Simemart
  El eje z se desnivela solo ismayo77 8 1,593 24-10-2018, 03:25 AM
Último mensaje: moises_bl
  RAMPS no calienta la cama joseslo 17 1,059 16-10-2018, 01:26 PM
Último mensaje: FlyMan
  Anet A8 se resetea al calentar el extrusor Franet a8 6 1,745 06-09-2018, 04:43 PM
Último mensaje: Alfonzo CG
Pregunta La maquina no calienta, problema con def ks64 38 5,677 03-09-2018, 02:01 PM
Último mensaje: ottochuffen