Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Alimentación por DC no funciona
#1
Hola comunidad tengo una anycubis i3 mega, y el problema que tengo que la placa no recibe corriente DC por lo tanto no prende, pero al momento de conectarlo vía USB B(esto es cuando cambio el jumper de +DC a USB y viceversa), prende la pantalla y como si todo estuviera normal pero, obvio no da el suficiente voltaje para mover ejes y hacer impresión.

decir además que al conectar la impresora vía usb, esta no es detectada por la computadora, solo recibe energía de la misma.

alguien que me oriente de qué podría estar sucediendo a la placa?


resim


es una trigorila v1.1
Citar
#2
Hola, los sintomas que indicas apuntan a que el regulador interno de voltaje, que es el que convierte la entrada (12V-24V) en los 5V que utiliza la electrónica, ha muerto.
Y si no la detecta el ordenador, quizá también le haya acompañado el chip que controla el puerto USB. ¿Ha tenido la placa algún accidente eléctrico?
El problema con estos modelos no Open Source, es que no se encuentran esquemas de la circuitería, con lo que resulta difícil saber donde está colocado el regulador en la placa y que modelo de integrado es, así como para poder idear alguna solución de emergencia.
Quizá con una buena foto en alta resolución de la placa sería posible localizarlo, pero no encuentro ninguna que sea suficientemente detallada.
Citar
#3
(15-02-2020, 11:27 AM)Simemart escribió: Hola, los sintomas que indicas apuntan a que el regulador interno de voltaje, que es el que convierte la entrada (12V-24V) en los 5V que utiliza la electrónica, ha muerto.
Y si no la detecta el ordenador, quizá también le haya acompañado el chip que controla el puerto USB. ¿Ha tenido la placa algún accidente eléctrico?
El problema con estos modelos no Open Source, es que no se encuentran esquemas de la circuitería, con lo que resulta difícil saber donde está colocado el regulador en la placa y que modelo de integrado es, así como para poder idear alguna solución de emergencia.
Quizá con una buena foto en alta resolución de la pla
ca sería posible localizarlo, pero no encuentro ninguna que sea suficientemente detallada.

adjunto link de las imagenes. para detectar ese convertidor de voltaje.

https://ibb.co/LRnNWVD
https://ibb.co/LhpkHG1

tengo estas fotos de la placa, que probabilidad será de que los pololus se hayan quemado?
Citar
#4
Hola, el integrado que realiza las funciones de regulador de voltaje en esa placa es un Texas Instruments LM2596 y es el que te indico en el recuadro:

resim

La verdad es que no se aprecian daños aparentes, ni en el cuerpo ni en las soldaduras de las patillas, por lo que puede que sea otra la causa.
Habría que comprobar con un polímetro los voltajes en las patillas para conocer su estado real. Esta es su hoja de datos por si te decides a investigarlo.
Sobre lo que preguntas en relación con los drivers, no veo como podrían ser la causa, pero no pierdes nada quitándolos todos y probando.
Si estuviese en ellos el problema, vuelve a conectarlos pero de uno en uno, para identificar cual es el causante.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Exclamación CONSULTA Problema Fuente Alimentación? Marco 2 36 Hoy, 12:39 AM
Último mensaje: Marco
  pantallas mks tft 3,5 v1.0 no funciona en placas sgen_l y sbase v 1,3 domingo 5 272 26-12-2019, 07:39 PM
Último mensaje: jukillo
  MKS GEN L no funciona el lcd original de la ender 3 yeyo_gato 9 1,360 01-04-2019, 08:14 PM
Último mensaje: japb40
Gran sonrisa Consulta Fuente Alimentacion cklgr 2 650 27-08-2018, 12:10 PM
Último mensaje: cklgr
  CONSULTA Rumba no funciona con LCD full graphics gale9010 1 850 13-10-2017, 09:43 PM
Último mensaje: poliveira1978