Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Abanico apaga durante proceso
#1
Hola!

Soy nuevo en impresión 3D, recientemente acabo de comprar una Monoprice 3D mini para empezar a conocer este mundo de impresiones 3D. He realizado varias impresiones con éxito incluyendo la muestra que viene junto con la impresora en una micro SD y esta nunca me da problemas al imprimir al igual que otras figuras que he descargado de Thingiverse. Sin embargo en algunas otras he tenido un error que se repite con la impresión de figuras diferentes y es que a los pocos minutos de empezar la impresión, el abanico se apaga lo cual provoca un estancamiento del filamento dentro del conducto de la boquilla y esto a su vez impide salir el filamento derretido (la impresión del filamento). Por este motivo he tenido que desarmar unas 4 veces la manguera que conecta a la boquilla para sacar todo el filamento que obstruye la boquilla. Luego procedo a a imprimir la muestra proporcionada por Monoprice en la micro SD y se imprime sin problema. Alguien me puede ayudar a saber por qué sucede esto con algunas figuras que trato de imprimir?

Gracias de antemano a todos por su respuesta!
Citar
#2
Entiendo que por abanico, te refieres al ventilador.

Viendo las fotos de la impresora, entiendo que el ventilador que se te apaga es el del extrusor. Si sólo te pasa con las impresiones que "generas" tú, o con determinadas impresiones, está claro que el problema lo tienes en el gcode de esas impresiones. En algún momento, por algún motivo que desconozco le mandas la orden de apagar el ventilador del extrusor...

¿De dónde has sacado esas impresiones que te fallan?

Un saludo.
Citar
#3
El ventilador del extrusor conviene tenerlo conectado a la fuente de alimentacion directamente, la salida de la placa es para el ventilador de capa, que se encendera cuando tu se lo indiques

Si esta conectado directamente a la fuente... revisa las conexiones, si se atasca por alguna rebaba y si no encuentras la causa sustituyelo, porque si no tendras atascos continuos
Citar
#4
(07-08-2017, 08:05 AM)m4gn3to escribió: Entiendo que por abanico, te refieres al ventilador.

Viendo las fotos de la impresora, entiendo que el ventilador que se te apaga es el del extrusor. Si sólo te pasa con las impresiones que "generas" tú, o con determinadas impresiones, está claro que el problema lo tienes en el gcode de esas impresiones. En algún momento, por algún motivo que desconozco le mandas la orden de apagar el ventilador del extrusor...

¿De dónde has sacado esas impresiones que te fallan?

Un saludo.

Hola m4gn3to!

Gracias por tu atención!
Si, cuando digo abanico me refiero a ventilador, es cuestión de zona o país, es como le llamamos los Dominicanos ^_^.
Es muy probable que me suceda lo que me explicas, que tenga un problema de gcode con las impresiones. Descargo todas las impresiones de Thingiverse, unas se han impreso sin problema alguno pero otras tienen este problema que durante la impresión se detiene el ventilador. Este printer trajo 2 software para imprimir uno es el Retepier y el otro el Cura. Lo que hago es abrir la imagen que descargo de Thingiverse en Cura y genero el gcode a la memoria micro SD, luego introduzco la memoria en el printer e imprimo, esto es porque no he podido imprimir desde mi pc a la impresora por medio al cable usb. Lo extraño es que todos los gcode que he generado han sido sin variar algún número, luego de tener estos errores si varié la temperatura de la boquilla de 210 grados a 190 pensando que tal vez este error era causa de una temperatura muy elevada. Es posible que las impresiones que descargo de Thingiverse tengan las variantes antes de que yo genere los gcode?

Perdona mucho texto, sólo trato ser lo más explicito posible con todos los detalles!

(07-08-2017, 01:31 PM)Shellmer escribió: El ventilador del extrusor conviene tenerlo conectado a la fuente de alimentacion directamente, la salida de la placa es para el ventilador de capa, que se encendera cuando tu se lo indiques

Si esta conectado directamente a la fuente... revisa las conexiones, si se atasca por alguna rebaba y si no encuentras la causa sustituyelo, porque si no tendras atascos continuos

Gracias Shellmer por tu atención!

Entiendo lo que me dices respecto al ventilador pero no creo que por el momento ponga a funcionar el ventilador de manera diferente a como vino instalado, aunque soy inexperto porque inicio en el mundo de las impresiones 3D prefiero inclinarme un poco más a la observación que me hace m4gn3to, repito, aunque soy novato en esto, lo que me explica m4gn3to tiene bastante (lógica) relación con lo que me esta sucediendo. Dejaré tu observación como último recurso!
Citar
#5
Si se te para ese ventilador, es normal lo que te sucede, tiene que estar encendido siempre.
Haber si al imprimir se te mueve algo en alguna parte y se te desconecta el cable del ventilador.
Si no es eso, haz caso a Shellmer y directo a la fuente.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
#6
Gracias RAFA!

Bueno, ya que veo 2 sugerencias a favor de poner directo el ventilador, consideraré esto. Lo que no quería era modificar la manera en como el fabricante hizo funcionar el ventilador, pero nada, si esto resuelve el problema...perfecto!

Trataré de hacer la modificación a la impresora, poder conectar y desconectar el ventilador de manera manual.
Citar
#7
Haz una foto del extrusormostrando el ventilador que te falla y subela, así te podremos decir cual es tu problema... En principio en el extrusor tienes tres posibles configuraciones:

- Tienes un único ventilador: En este caso, conectalo directamente a la fuente de alimentación, pues es el que enfría el barrel para que el calor no suba y te derrita el filamento por donde no debe
- Tienes dos ventiladores, uno es el del barrel y el otro es el de capa. El del barrel va conectado directamente a la fuente y el de capa a la salida de la electronica.
- Tienes un único ventilador con un divisor que desvía parte del aire hacia abajo. Es decir... un ventilador que enfría el barrel y a la vez actua como ventilador de capa. En este caso concreto (Que por lo que veo en google imagenes buscando tu modelo de impresora me parece que es asi...) deberías tener siempre al 100% el ventilador a la hora de imprimir. Con esta configuración solo podrías imprimir con PLA. Para subsanar esto tienes dos opciones: O lo conectas directamente a la fuente o buscas en tu programa el apartado de "cooling" y lo habilitas haciendo que este funcionando siempre al 100%
Citar
#8
Gracias nuevamente Shellmer!

Aquí tienes una foto de mi printer y donde tiene el único ventilador que trae instalado.

resim
Citar
#9
Eso me tiene toda la pinta del tercer caso... tienes un ventilador con división, una parte del aire va al barrel y otra se desvía por una boquilla hacia la pieza, prueba a poner la mano por debajo del extrusor cuando este encendido el ventilador, o mira si tiene una rendija por la que sale aire enfocado hacia la boquilla, me tiene toda la pinta de eso.

En el Slic3r configura el apartado de cooling para que este siempre al 100% del ventilador... vas a tener probablemente algún problemilla de adhesión en la primera capa, ya que en teoría, el ventilador de capa debe mantenerse apagado la primera capa... pero bueno, mejor eso a que lo mantengas apagado y sufras un atasco.
Podrías incluso probar a que se te mantenga apagado la primera capa, si la pieza tiene poca base, quizá no sufras ningún atasco, pero desde luego, lo adecuado es que lo mantengas siempre encendido para que no te derrita filamento por donde no debe.
Citar
#10
resim

resim

Mira Shellmer, así podrás apreciar mejor el sistema de ventilación!
Citar
#11
Es eso, se ve claramente que tiene esa superficie inclinada que hace de boquilla para desviar aire... suponiendo que tengas ese ventilador conectado a la salida del ventilador de capa, no entiendo como se les ocurrió esa genial idea... es absurdo, si uno no tiene activado el ventilador de capa el calor va a subir por el extrusor y atasco que te crio... si se te enciende ese ventilador cuando le das al icono del ventilador en repetier, es que esta conectado asi... supongo que lo habrán hecho para que no haga nada de ruido si no se esta usando la impresora, (o para ahorrar costes) pero que menos que avisar que hay que activar el ventilador a la hora de imprimir.

Te aconsejo que conectes tu impresora por usb y sin calentarla ni nada, enciendas el ventilador de capa para verificar que es eso... si no se te encendiese verifica que no se te encienda ese ventilador cuando pongas a calentar el extrusor, porque si es asi... es para pegarles a los que diseñaron la impresora o la montaron.
Citar
#12
Qué cosas más raras diseñan algunos.!!..
Ya te veo haciendo una modificación para poner otro ventilador.
No te asustes, que eso no es nada...

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
#13
Shellmer - RAFA_ZS

Hola muchachos!

Les tengo buenas noticias, ayer pude hacer una impresión exitosa, una de las impresiones que durante su proceso apagaba el ventilador ayer pude completarla conectando el ventilador directo a la fuente de alimentación. Así de sencillo. Ya sabemos que en algunas impresiones descargadas de la web, la Monoprice mini 3D Printer V2 no las puede imprimir satisfactoriamente si se deja funcionar el ventilador como viene de fábrica, sino que se debe poner fijo, conectado directo a la fuente de alimentación.
Citar
#14
Bueno, ahora ves que el extrusor necesita ser enfriado continuamente para que no suba el material derretido y no se atasque.
El problema que tienes ahora, es que, siempre tienes aire en el Nozzle, y eso no es bueno, sobretodo en la primera capa, ya que ese chorro te enfría demasiado esa primera capa que idealmente debería no tener aire para que esa capa se pegue bien, la primera capa es la base de todo y si no está perfecta, o se despega se te va a ir al traste la impresión.
Mira si esa salida que antes utilizabas para el ventilador es la que controla el programa.
Con Simplify3D es muy fácil, tiene una barra deslizante que controla el ventilador de capa, también lo puedes hacer desde Pronterface enviándole el código correspondiente, si es así yo buscaría la forma de ponerle un ventilador de capa independiente mediante esa salida controlada, tienes muchos en Thingiverse, aunque quizá tengas que adaptarlo.
Un saludo !!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Exclamación Error en la Lectura de la SD durante la impresion Yko999 2 233 29-05-2018, 08:16 AM
Último mensaje: Funkflyer
  Posible error en desplazamiento Z durante la impresión Insonorizate 8 1,134 17-10-2017, 07:31 AM
Último mensaje: ismaelcd
  Retrae filamento totalmente durante impresion motopa 1 774 03-05-2016, 09:20 AM
Último mensaje: Desesperado3d
  Pequeñas pausas durante la impresión ruben_mv 5 649 18-08-2015, 01:25 PM
Último mensaje: repente
  [SOLUCIONADO] Cama caliente se apaga Andoni686 8 1,831 14-07-2015, 08:08 AM
Último mensaje: ormaina