Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ayuda no arranca la impresora
#1
Hola he tenido un problema y necesito ayuda.
Terminé de montar la impresora y tenia puesto 220V lo enchufe y no se encendió ninguna luz ni hizo nada eso me llevo a pensar que algun cable estaría mal y dije voy a cambiarlo a 110V porque todos los cables estaban correctos, al cambiarlo la encendí  y salto una chispa en la caja de metal donde va enganchado los cables del enchufe y salto la luz de mi casa y se apago el router etc. Despues puse 220V porque me dí cuenta que yo tenia contrarado los 220V y al encenderla tampoco paso nada y no se si es que me la he cargado la caja de metal o no porque si al principio la encendi con 220v y no paso nada ahora tampoco no se si hay un cable mal y si pudo sobrevivir al poner 110v y saltar la chispa y apagarse la luz

Porfa ayuda
Citar
#2
No tengo claro si la fuente de alimentación lleva fusible o no, pero por lo que cuentas y cómo lo cuentas, lo mejor es que compres otra fuente de alimentación, enchúfala a 220 y aunque no "haga nada" con el polímetro vete comprobando si entran 220v bien, si la fuente saca 12v (de corriente continua) si a la ramps/arduino (si es que tienes esa electrónica, no nos cuentas nada...) le llegan los 12v bien...
Citar
#3
Mira a ver si en tu casa teneis electricidad a 110 o 220
Citar
#4
en mi casa hay a 220v pero no pasa nada en la impresora no enciende y la primera vez la encendi con 220v y no iva y despues lo cambia a 110v y pego el chispazo y ahora no se si esta rota o es un cable porque al principio no me iva con 220v. Porfavor ayuda
Citar
#5
Como te comento te has cargado la fuente de alimentación "la caja"
Tendrás que comprar otra.
Si no me equivoco, podrías abrirla y buscar el fusible que te has cargado (si lleva, que no lo tengo claro, por que depende de cada fuente...) y cambiarlo para ahorrar costes, pero no se...
Citar
#6
gracias pero como que antes de ponerlo a 110v cuando lo encendi por primera vez a 220v no paso nada
Citar
#7
Obvio que sañten chispas si le metes 220 a algo configurado a 110. Lo que no se es como no salio ardiendo.

Compra otra fuente y asegurate de que haces el conexionado de entrada correctamente
Citar
#8
(12-02-2017, 06:53 PM)Cobre3 escribió: Hola he tenido un problema y necesito ayuda.
Terminé de montar la impresora y tenia puesto 220V lo enchufe y no se encendió ninguna luz ni hizo nada eso me llevo a pensar que algun cable estaría mal y dije voy a cambiarlo a 110V porque todos los cables estaban correctos, al cambiarlo la encendí  y salto una chispa en la caja de metal donde va enganchado los cables del enchufe y salto la luz de mi casa y se apago el router etc. Despues puse 220V porque me dí cuenta que yo tenia contrarado los 220V y al encenderla tampoco paso nada y no se si es que me la he cargado la caja de metal o no porque si al principio la encendi con 220v y no paso nada ahora tampoco no se si hay un cable mal y si pudo sobrevivir al poner 110v y saltar la chispa y apagarse la luz

Porfa ayuda
Lo primero deberías presentarte

Enviado desde mi Redmi Note 4 mediante Tapatalk
Citar
#9
(12-02-2017, 08:34 PM)Cobre3 escribió: gracias pero como que antes de ponerlo a 110v cuando lo encendi por primera vez a 220v no paso nada

Ese "no pasó nada" pueden ser un millón de cosas.
Como te comentamos, compra otra fuente y un polímetro (si no tienes) y vé poco a poco comprobando las entradas y salidas y luego vas conectando...

Un saludo.
Citar
#10
Hola gracias por todo he abierto la caja y efectivamente se ha roto el fusible puede que solo con cambiarlo se arregle o se ha podido dañar algo más

y otra cosa da igual el fusible que ponga o tiene que ser igual por que no se si hay distintos tipos de fusibles
Citar
#11
No vale uno cualquiera, tiene que ser "el suyo". Unas veces viene inscrito en el propio fusible "1 A", 10 A, 20 A (Amperios) ... si pones uno mayor al que corresponde quemará la caja completa. Si pones uno más pequeño, volverá a fundirse al enchufarla.

No podemos saber si se ha fastidiado "algo más de la fuente", en principio el fusible está para quemarse si se sobrepasa el voltaje, pero a saber...

Espero hayas aprendido las lecciones de electrónica:
- Nunca conectes algo sin saberlo todo acerca del mismo
- revisa una vez más todas las especificaciones y conexiones antes de encenderlo.

Y conste que "saberlo todo" implica mucho trabajo por tu parte, mucho estudio y dedicación, pero si no lo haces así, quemarás todo lo que pongas, así de claro.

Saludos !
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#12
Mi consejo, pide a un amigo que te ayude.

Me explico y no quiero ser cruel, soy realista.

A que viene esto...
Si no sabes el voltaje de tu casa... malo. La moraleja de todo esto.... aprende, prueba (con seguridad) si te gusta el tema, en este foro están los mejores. Pero ten en cuenta que debido a tu problema inicial, a leer te toca.

Saludos y buenas impresiones.

Sent from my SM-G900F using Tapatalk
Citar