MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
MyBB Internal: One or more warnings occurred. Please contact your administrator for assistance.
Ayuda ender 3

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ayuda ender 3
#1
Hola , saludos a todos .
Acabo de montar mi ender 3 , y como no algo he hecho mal
Al hacer Auto Home, se me queda la cama al fondo del eje Y y no detecta el final de carrera. llega al Tope y sigue intentado moverse

resim
Alguien podría ayudarme , Gracias
Citar
#2
Verifica que el final de carrera quede pulsado por la cama.

Si el final de carrera no es pulsado, la cama seguirá moviéndose hasta detectarlo, estrellándose.
Tevo Tornado
Citar
#3
Con el pronterface si pones m119 te dice en que estado estan los finales de carrera
Citar
#4
Llega hasta el final y si que le da al final de carrera ,pero no se detiene e intenta seguir no puede porque está tocando , pero el motor no se detiene
Citar
#5
Pues si la cama pulsa el final de carrera tiene pinta de que está mal conectado a la placa. Has comprobado si el cable está puesto correctamente en el conector del fin de carrera y en el lado de la placa?
Si ves que el cable está bien, puedes comprobar con un tester si el circuito se cierra al pulsar el interruptor, o bien haz lo que te comenta Vicente48, conecta la impresora con el pronterface y manteniendo pulsado el interruptor, manda un M119, tendría que poner "trigered" en el eje Y.
Citar
#6
No se como ahora el problema, es que pongo hacer el perro que sale de prueba y se queda en la primera capa , no va subiendo el extrusor , bufff que mallnque soy ?
Citar
#7
resim
Me sale esto , pero el que me falla es el X , que no puede subir y bajar si no le ayudó con la mano
Citar
#8
Primero, te has comprado una impresora de 150 euros, no son de darles a imprimir y olvidarse, hay que calibrarlas y requieren cierto conocimiento para hacerlas funcionar bien, y eso si tienes suerte y no te falla nada.

Céntrate un los problemas 1 por 1. Lo primero es que te haga el homing bien y los motores se muevan correctamente. El eje X se mueve de izquierda a derecha, el eje Y es la cama que va de alante a atrás y el Z es el que sube y baja.

Cuando el eje este pulsando el final de carrera, al mandarle el M119, debería devolverte triggered en ese mismo eje. Puedes pulsar el final de carrera con la mano y mandar M119 otra vez, y ver que cambia de estado y cuando lo sueltas (vuelves a mandar M119 ) debería volver a opened.

En la foto que has mandado, solo está Z pulsado teóricamente (abajo), X e Y no están en home. Si la máquina no está así físicamente es que algo falla. Comprueba uno por uno los finales de carrera, que salten cuando los pulsas y se abran cuando los sueltas.

Finalmente al hacer el home, X tiene que ir a la izquierda, Y atrás y Z abajo y todos los finales tienen que quedar en triggered.
Citar
#9
Ante todo,muchas gracias a todos por vuestra ayuda .
Os comento , después de probar y mirar me parece que he dado con el problema , era la varilla roscada del eje z qie se quedaba atrancada , lo he solucinado dandole la vuelta a la varilla y calibrarla (lo mejor que he podido y ...No es perfecto pero esta muy bien

resim
Lo dicho ,muchísimas gracias a todos
Citar
#10
No me ha dado tiempo, pero a mi me pasó lo siguiente y me suena a que pueda ser lo mismo. Al montar el eje Z apreté bien toda la tornillería, y en los pasos pone que no se apriete demasido el "casquillo" (no se nombre exacto) donde enrrosca el usillo y el cual hace que eleve el eje Z, (el color bronce que pongo a continuación). Yo lo apreté demasiado y notaba el bloqueo, solo fue aflojar un pelin esos tornillos y se acabó. Despues puse un separador de un 3 decimas en el soporte del motor del eje Z (que queda separado y hace que la varilla no edte recta) y al volocarlo volvía apretar los tornillos de esa pieza y ya no ha bloqueado mas. Espero que os sirva. Un saludo.resim

Enviado desde mi LG-H870 mediante Tapatalk
Citar
#11
Pues puede ser que fuera eso . Porque al quitarlo para darle la vuelta. Si que estaba muy apretado
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  ayuda para mi ender 3d marks21 21 0 21-01-2019, 12:22 PM
Último mensaje: marks21
  CONSULTA ENDER 3D Dagare 4 0 19-01-2019, 09:58 PM
Último mensaje: AcoranTf
  Creality Ender 3 --> NUEVA SECCIÓN !!! jmorras 0 24 14-01-2019, 12:52 PM
Último mensaje: jmorras
  CONSULTA Creality Ender X3 dudas tronchAB 2 63 13-01-2019, 10:29 PM
Último mensaje: tronchAB
Música Ender 3D Balopache 13 326 10-01-2019, 07:06 AM
Último mensaje: Nullz