Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
^[Ayuda] Repetier no conecta con impresora
#1
Hola.
He seguido los tutos de Over... varias veces para asegurarme de no dejarme nada,
he cambiado varios puertos usb, el cable de conexion con la placa, he configurado
los parametros del repetier varia veces y aqui sigo sin respuesta.
¿que se me ha pasado? alguna sugerencia?
Estoy un poco espeso ahora y no se por donde tirar.
Este es el mensaje del repetier:


the connection failed with the following error: El parámetro no es correcto.
Make sure your printer is connected, enabled and connection data is set correct.
open printer setting?

Pd: es una I3 de la conjunta.
Saludos
Citar
#2
te conecto bien el arduino?. A mi me pasaba que cuando desconectaba el usb de golpe y porrazo se me quedaba pillado el puerto com y tenia que reiniciar sino el repetier me decia lo mismo
Que sistema operativo tienes?, danos mas datos
Citar
#3
Hola Hankmoody,
Es windows xp pro sp3, el driver de arduino no estaba instalado en el sistema, lo he instnstalado manualmente y parece que conecta pero no se si me ha cargado el software de arduino porque no puedo mover motores ni testear temperaturas.
Citar
#4
¿Tienes los mismos baudios en ambos? (Marlin y Repetier)

Por defecto en Marlin creo que son 250.000. Compruébalo en Repetier también en 'Config. Impresora'.
Citar
#5
Gracias por vuestros aportes.
Los baudios en marlin y repetier estaban bien.
También me pasa lo que tú dices hankmoody, y lo mismo reiniciar la placa ó desconectar y conectar el usb del ordenador.
Citar
#6
En el administrador de dispositivos de windows tienes que decirle también los baudios a los que trabaja.

También puedes poner el monitor serial que tiene la consola de arduino. Esto te dará una idea si se conecta bien. Si salen letras raras es que los baudios en algún sitio están mal.
Citar
#7
he mirado en el administrador de dispositivos de windows y marca 9600 bps y el maximo que me deja poner es 128000 bps
con 9600 ha funcionado todo, pero con 128000 no he probado.
Citar
#8
Yo lo tengo todo a 115200 y ayer pude imprimir mi primer cubo de calibración.

A si que recuerde, tienen que tener los mismos valores:

- Administrador de dispositivos de windows
- Marlin
- Repeater
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Los extrusores no se mueven Ramps 1.4 + Repetier Firmware. PKTRacing 5 185 10-12-2018, 10:16 AM
Último mensaje: Estrallator
  Diferencia de medida en g-code según Slic3r o Repetier Jaume Cat 0 375 27-02-2018, 08:12 PM
Último mensaje: Jaume Cat
  Dudas sobre Repetier [SOLUCIONADO] Jaume Cat 2 679 13-02-2018, 11:03 AM
Último mensaje: Jaume Cat
  Problemas autolevel Repetier Delta sonda capacitiva kaituss 1 482 30-12-2017, 10:13 PM
Último mensaje: kaituss
Triste .stl con Repetier+Slic3r robertzay 3 491 14-11-2017, 10:04 PM
Último mensaje: neoxM3