Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Atascos Prusa i3
#1
Hola, tengo una prusa I3 tengo un nozzle chino que me produce atascos primero solo acurria con PLA y con ABs andaba bien ahora ocurre con los dos materiales.
Probé variar la temperatura desde los 180 grados hasta los 245 y velocidades muy altas pero a la larga siempre termina atascándose les adjunto una imagen del problema.
Tengo un nozzle de 0.4mm el diametro del material es de 1.75mm.
El problema seria como que se expande y no puede pasar algo asi, la verdad no se que es lo que provoca que se forme tipo un bate de beisbol?)
resim
Citar
#2
tiene toda la pinta de falta de refrigeración.... tienes ventilador en el cuerpo del hotend?

Pon una foto de como lo tienes montado


salu2!
Citar
#3
(01-03-2016, 08:44 PM)biketrial981 escribió: tiene toda la pinta de falta de refrigeración.... tienes ventilador en el cuerpo del hotend?

Pon una foto de como lo tienes montado


salu2!

Hola ahi van imágenes. Le e dadado un par de golpes sin querer al ventilador con un destornillador O.o puede ser que no este andando a su máxima potencia y por eso no refrigera bien? por sierto tengo el ventilador directo a 12v no lo tengo controlado por arduino.
resim
resim
Citar
#4
Pues puede ser... el del cuerpo del hotend tiene que estar siempre a 12v, el que puede ir controlado es el de capa.

Si tienes otro pruebalo, y yo revisaría que no se haya subido el tubo inferior de ptfe que lleva por dentro (si lo lleva). No se ve muy bien el hotend, por lo que poco mas te puedo decir.

Si tienes pasta térmica puedes echarla también en la rosca del barrel con el hotend para mejorar la disipación.


Salu2
Citar
#5
Yo diría que es precisamente por las temperaturas altas.
Dices "velocidades altas" ¿fue un error?

Partimos de la base que altas temperaturas tiene ese problema. El filamento "se derrite antes de llegar al fusor" y como hay más espacio, se dilata y ya no entra. Si además da la casualidad que retrae filamento y esa retracción es muy grande (muchos mm retrayendo), al estar muy caliente el plástico y retroceder hacia arriba, pues de nuevo se dilata creando atascos.

El tema sería bajar temperaturas y bajar velocidad. Lo normal para PLA tengo entendido es 180 y para ABS 230º (puede que tus plásticos se derritan antes, haz pruebas, mientras salga fluído y contínuo, ve bajando temperatura). Imprime a 40 mm/s de velocidad (muy lenta y conservadora, así no deberías tener problemas).

Por otra parte... ¿ese ventilador es de 30 mm de lado no?, Yo en un E3D v5 lo quité porque generaba mucho ruido y metía poco aire. Le metí uno de 40mm y me imprimí unos embudos.

No veo muy bien si el aire que mete el ventilador sale con facilidad. Igual el tema es ese, que se calienta demasiado todo.

Le has dado un golpe al ventilador pero... ¿has roto alguna aspa? Si es así cámbialo, vale 1 € desde china y 3€ en tiendas de electrónica ( o lo que te quieran cobrar). Imprime un protector para el ventilador, los hay de todos los tamaños y formas en Thingiverse.

Si aumentas velocidades, tienes que aumentar temperatura (para que funda más rápido. Creo decían por ahí que cada vez que aumentas 10 mm/s de velocidad, tenías que subir la temperatura 5º, pero esto puede haber cambiado, antes los filamentos requerían más temperatura.

Saludos y suerte.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#6
"atascos solo ocurria con PLA"

Tu hotend tiene el tubito de PTFE dentro? si es un all-metal olvidate del PLA, se te atascara siempre.
Citar
#7
(01-03-2016, 11:08 PM)trefhi escribió: "atascos solo ocurria con PLA"

Tu hotend tiene el tubito de PTFE dentro? si es un all-metal olvidate del PLA, se te atascara siempre.

coño, que bajón me he llevado, no sabía eso, tengo un all metal de 3mm , la verdad que tengo abs para aburrir, pero pensaba comprar algo de PLA para hacer un par de temas de comida y tal... pero si no se puede ... mal asunto. Imagino que le podré poner el tubito de PTFE dentro e imprimir PLA de 1.75? o tampoco?
Citar
#8
(01-03-2016, 11:23 PM)ICEM4N escribió:
(01-03-2016, 11:08 PM)trefhi escribió: "atascos solo ocurria con PLA"

Tu hotend tiene el tubito de PTFE dentro? si es un all-metal olvidate del PLA, se te atascara siempre.

coño, que bajón me he llevado, no sabía eso, tengo un all metal de 3mm , la verdad que tengo abs para aburrir, pero pensaba comprar algo de PLA para hacer un par de temas de comida y tal... pero si no se puede ... mal asunto. Imagino que le podré poner el tubito de PTFE dentro e imprimir PLA de 1.75? o tampoco?

Venden en aliexpress las roscas con el tubito dentro preparado, yo pille estos:

http://www.aliexpress.com/item/With-Trac...96373.html


Pero son para 1,75. Busca a ver si hay de 3mm.
Citar
#9
(01-03-2016, 11:08 PM)trefhi escribió: "atascos solo ocurria con PLA"

Tu hotend tiene el tubito de PTFE dentro? si es un all-metal olvidate del PLA, se te atascara siempre.

Hola tiene el tubito pero solo arriba por donde entra el filamento y sera de 1cm y medio mas o menos el largo 15mm ponele, no creo que llegue a abarcar todo el disipador ni la mitad siquiera.
Citar
#10
(01-03-2016, 11:08 PM)trefhi escribió: "atascos solo ocurria con PLA"

Tu hotend tiene el tubito de PTFE dentro? si es un all-metal olvidate del PLA, se te atascara siempre.

Como es eso de que al ser un all metal olvidarse de pla?

Yo tengo un all metal clon del E3d v6 y he usado filaflex, pla y abs sin problemas
Citar
#11
A mi los atascos me los producía el tornillo moleteado que arañaba el hilo y debilitaba. Nunca he tenido extrusores de marca, todos son o chinorris o homemade después. Fue cambiar el tornillo y desaparecer atascos. Lo malo es que tarde 15 días en darme cuenta y cada atasco era una hora de monta desmonta
Citar
#12
(01-03-2016, 11:53 PM)Jaimelito escribió:
(01-03-2016, 11:08 PM)trefhi escribió: "atascos solo ocurria con PLA"

Tu hotend tiene el tubito de PTFE dentro? si es un all-metal olvidate del PLA, se te atascara siempre.

Como es eso de que al ser un all metal olvidarse de pla?

Yo tengo un all metal clon del E3d v6 y he usado filaflex,  pla y abs sin problemas

Estas seguro que no lleva el teflon?
Siempre que e visto atascos de PLA a sido por all-metals. el PLA lleva azucar y se pega al metal, e leido algo de echarle aceite, pero con retraccion se atasca casi seguro.
Citar
#13
yo tengo un all metal y no problemas con el pla.

Tengo un huevo kinder con una esponja y un poco de aceite de oliva en las esponja.
El pla entra por la esponja antes de entrar en el extrusor.

0 atascos.

Y eso que es un catnozzle que no tiene ventilador de rerigeración.
Citar
#14
ademas tengo un all metal con bowden por lo que tengo 4 mm de retraccion y no nada de atascos y lleva 2 kg de pla fundidos. en impresiones largas incluso.
Citar
#15
El problema no es que sea all metal (ahora casi todos....), si no si tiene ptfe en el barrel o no.

Si no lo tiene, lo tiene corto o los extremos no estan bien abiertos, es cuando empiezan esos problemas.

En las delta de la conjunta todos llevamos all metal y no lleva cama caliente, por lo que imprimimos todo en pla Guiño
Citar
#16
Cuando digo all-metal me refiero a SIN teflon (ya que deja de ser un "all-metal"). Con el tubito claro que funciona, mi kossel lleva uno tambien.
La cuestion es si no se atasca con PLA si no lleva el tubo, a eso me referia. Parece que lo del aceite funciona, como dice ebludt.
Citar
#17
(01-03-2016, 11:28 PM)trefhi escribió:
(01-03-2016, 11:23 PM)ICEM4N escribió:
(01-03-2016, 11:08 PM)trefhi escribió: "atascos solo ocurria con PLA"

Tu hotend tiene el tubito de PTFE dentro? si es un all-metal olvidate del PLA, se te atascara siempre.

coño, que bajón me he llevado, no sabía eso, tengo un all metal de 3mm , la verdad que tengo abs para aburrir, pero pensaba comprar algo de PLA para hacer un par de temas de comida y tal... pero si no se puede ... mal asunto. Imagino que le podré poner el tubito de PTFE dentro e imprimir PLA de 1.75? o tampoco?

Venden en aliexpress las roscas con el tubito dentro preparado, yo pille estos:

http://www.aliexpress.com/item/dinero y negocio internacional


Pero son para 1,75. Busca a ver si hay de 3mm.

perfecto gracias por el enlace
Citar
#18
El E3D v6 si imprime PLA como habéis dicho sin atascos. Yo en cambio tengo el v5 y ni se me ocurre imprimir en PLA, todo el que lo tiene y lo ha probado, ha tenido atascos.

Cierto que hay "remedios caseros" a algunos le va bien y a otros no.

Las impresoras 3D no son ciencia exacta jejeje.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#19
yo tengo un jhead totalmente metálico, supongo que copia del e3dv5, que me costo 14€ y tira genial con abs, pla, nylon, flexible, y fibra de carbono
pero como dice Lepes, las impresoras no son ciencia exacta, y cada una es un mundo
Centrado en el blanco no te caes del banco :icon_e_biggrin: :icon_e_biggrin:
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Para minimizar atascos con PLA en All Metal multimake 28 5,282 26-07-2015, 10:57 PM
Último mensaje: joseab
  Atascos constantes en el Hotend adc0891 31 3,544 26-06-2015, 09:07 AM
Último mensaje: adc0891
  Atascos en determinadas capas makarov 9 1,399 07-04-2015, 06:29 PM
Último mensaje: makarov