Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Atasco en Hotend conjunta
#21
He separado el J-head del extrusor y lo he puesto a 230ºC, eliminando los atascos con una varilla metalica de 2 mm (por cierto, oia chasquidos al "golpear" con la varilla en el fondo, no se que sera).
Asi que me he decidido a extrusionar yo el plastico y sentir que ocurre... Y me he llevado una sorpresa! La "funda" que creo que es de PTFE y que deberia de servir para aislar la temperatura sube al introducir la barra de plastico, hasta salirse, Es como si el plastico fundido de la parte caliente la hiciera "flotar". Ademas, en la parte de arriba (la mas fria) Veo una rosca que entiendo que seria para fijarla, pero ninguna pieza que la sujete... Esto es normal?

Desde luego, vaya guerra que me esta dando el J-Head!!!!
Citar
#22
Pues a mí ayer me dejó de funcionar también. He imprimido un montón de horas sin problemas, pero ayer era imposible imprimir. No salía nada. Intenté con la mano empujar el filamento y no salía nada. Desmonté la punta y parece estar bién. Limpié el conducto y seguía igual.

Por cierto, imprimo con PLA a 205 grados!!! Al final tenía que imprimir a 215 para que saliera de forma regular. Y ahora practicamente nada.

Por desesperación hice la prueba de extruir PLA a 240 grados y practicamente no salía nada.


Voy a revisar bien el extrusor. Si no veo solución tendré que comprar uno nuevo. Ya veremos.
Citar
#23
Hola a todos.

Ayer revisé bien el jhead, y pude volver a imprimir. Os cuento las cosas que he visto.

En el interior del jhead hay una pieza de plastico, creo que es PTFE, que tenía una parte arrugada. Esto hacía que el filamento no entrara suamemente, y aveces el filamento se atascaba en ese punto. Hice pruebas introduciendo un trozo de filamento con la mano y la punta quitada. En este caso tendría que pasar suavemente y no hera el caso. Se atascaba. Introduje una lima muy pequeña que tengo hasta que el filamento dejaba de atascarse, pero teniendo cuidado de que no tuviera holgura.



Medí con una sonda de temperatura el interior y el exterior de jhead. Con una temperatura en pantalla de 205 grados, las temperaturas reales son:
- interior del jhead, altura de la resistencia: 200
- exterior del jhead, lado de la resistencia: 195
- exterior del jhead, lado contrario a resistencia: 185
- exterior de la punta, justo en el agujero: 165

Como podeis ver se pierde mucha temperatura desde la resistencia hasta la punta. Prové a encintar con kapton toda la parte metálica del jhead hasta la punta, obteniendo una temperatura en la punta de casi 180 grados.

Con todo esto, ahora puedo imprimir perfectamente. De hecho tengo que calibrar la cantidad de plastico que sale, porque sale demasiado.


Por cierto. Si quitais la punta, ponerle un poco de teflon a la rosca. Para probar yo no se lo puse y tenía una fuga de plastico por la rosca. Al ponerselo cero problemas.
Citar
#24
como has calculado esas temperaturas?
Citar
#25
Me han dejado una sonda de temperatura. Mide desde -50 hasta 250 grados. Tiene una varilla de 3mm de diametro y unos 10cm de largo. Según me comentó mi amigo, la mayor precisión está en la punta.

Para hacer las mediciones, el fusor estaba totalmente limpio de plastico, incluyendo la punta, el interior y el exterior. Configuré la impresora a 205 grados y esperé a que se calentara y tomé las medidas unos 5 minutos despues de llegar a 205 grados, y mantuve la temperatura durante todas las mediciones. Apagué el ventilador del fusor y apantallé el aire que viene del ventilador de la electrónica para que no afectara.

Para medir la temperatura interior, he metido la sonda dentro del fusor, con la punta puesta, y esperé hasta que la medida se estabilizó.

Para las temperaturas exteriores, puse la punta sobre la zona a medir y esperé hasta que se estabilizaron.
Citar
#26
Para yo_mismo:
La pieza de PTFE blanca entraba y salia facilmente? introduciendola entera, quedaba enrasada con el peek en la zona "fria" (la que conecta con el extrusor)?
Son cosas que no me cuadran en el mio...

Espero ansioso tu respuesta.
Saludos.
Citar
#27
jlgarcia55 escribió:Para yo_mismo:
La pieza de PTFE blanca entraba y salia facilmente? introduciendola entera, quedaba enrasada con el peek en la zona "fria" (la que conecta con el extrusor)?
Son cosas que no me cuadran en el mio...

Espero ansioso tu respuesta.
Saludos.


Hola.

En el mio estaba fijo. Intenté sacarlo para revisarlo (por lo del atasco), pero no pude. Saqué un prisionero de la parte superior, y empujé por la inferior, pero no pude sacarlo.

Mira si el tuyo tiene ese prisionero flojo. Es de cabeza allen de 3mm (si no recuerdo mal), con el agujero en medio para que pase el filamento, de color negro y de acero (como los tornillos).

También es posible que tengas que roscar un poco la parte de aluminio (donde está la resistencia) y así haga tope el PTFE con el prisionero arriba y se quede fijo.
Citar
#28
con esa sonda, salvo que hagas contacto como en el exterior, estas midiendo la temperatura del aire. sin material que fundir, el calor se disipa mucho mas rapido que si estuviera lleno, por lo que esas medidas habria que cogerlas con pinzas
Citar
#29
Venía a decir lo que ha dicho ghosthawk. Además esa sonda tiene toda la pinta de ser la que utilizan los cocineros para medir la temperatura de la comida. No es la mejor elección para este tipo de medidas.
Citar
#30
La sonda no es de las que se usan para cocina. Se conecta a un polímetro y da la información en pantalla. Mi amigo compró la sonda que utilicé, porque la que traía el polímetro tenía menos margen de medida. Por cierto, el polímetro y las sondas le costaron una pasta. Las utiliza en su trabajo.

En cuanto a las medidas. Estoy de acuerdo que no serán cien por ciento fiables, pero para tener una referencia valen. Han sido tomadas de la misma forma antes y despues de poner la cinta kapton con una mejoría palpable. Además, con la cinta kapton concentrando la temperatura en la punta del fusor, he comprobado que el plastico sale mas fluido que cuando el fusor era nuevo, y seguramente tendré que bajar un poco la temperatura en mis proximas impresiones. Sólo teneis que probar vosotros y me decis.
Citar
#31
yo_mismo escribió:En el mio estaba fijo. Intenté sacarlo para revisarlo (por lo del atasco), pero no pude. Saqué un prisionero de la parte superior, y empujé por la inferior, pero no pude sacarlo.
Mira si el tuyo tiene ese prisionero flojo. Es de cabeza allen de 3mm (si no recuerdo mal), con el agujero en medio para que pase el filamento, de color negro y de acero (como los tornillos).

Pues eso va a ser !!!
ya habia visto la rosca y me habia extrañado, pero ahora con tu comentario, he visto imagenes de otros J-head por arriba, y efectivamente, yo no tengo esa pieza metalica que tiene que mantener el tubo PTFE en su sitio. Se ve que lo poco que he podido imprimir ha sido mientrase el tubo no se movia...

El problema va a ser conseguirla... a ver como me las apaño. Desde luego no me fije cuando abri el paquete, pero estoy casi convencido que el mio vino sin ella, porque soltarse sola debe ser practicamente imposible.
Citar
#32
Hola a todos, yo tb tengo el J-head de la conjunta.

A mi el hotend me empezó a dar problemas cuando baje la temperatura a 240º que al cabo de unas piezas se me atascó. Cambié la punta por la de 0.35 y tiré para alante creo recordar que también a 240º o 245º pero puede que incluso fuera a 250º no lo recuerdo. Se me volvió a atascar y cambie la punta a 0.5 otra vez, he probado con distintas temperaturas y mal, en cuanto bajo de 250º para que no queden esos defectos que son como burbujas de plástico que explotan pero no hay manera. Total, imprimo con 0.5 a 250º y no ha habido huevos a cambiarlo, las piezas me quedan con esos defectos que sólo son apreciables en figuras con cierta altura.

Creo que la culpa la tiene el plástico pero no estoy seguro del todo, es un plástico que no se me disuelve en la acetona bien, ni me forma una pasta como sale en youtube... supongo que la acetona esta bien porque es pura y no creo que sea el problema. Yo me decanto por el plástico, me quedan 3m para acabar la bobina de 1kg y empezaré a probar con otro plástico que compre por clone wars y ya tengo un buen cargamento en la recamara.

Un saludo y ya os contaré.

Pdt: Imprimo ABS NEGRO de ghost. Por si el color influye. No entiendo porque las piezas que me venian tienen tan buen acabado y las mias quedan desperfectos a causa de la temperatura...
Citar
#33
Tengo el mismo problema con la acetona. Puedo disolver ABS de otros fabricantes sin problemas pero el que vendió ghosthawk apenas lo hace en comparación.
Citar
#34
Pando escribió:Hola a todos, yo tb tengo el J-head de la conjunta.

A mi el hotend me empezó a dar problemas cuando baje la temperatura a 240º que al cabo de unas piezas se me atascó. Cambié la punta por la de 0.35 y tiré para alante creo recordar que también a 240º o 245º pero puede que incluso fuera a 250º no lo recuerdo. Se me volvió a atascar y cambie la punta a 0.5 otra vez, he probado con distintas temperaturas y mal, en cuanto bajo de 250º para que no queden esos defectos que son como burbujas de plástico que explotan pero no hay manera. Total, imprimo con 0.5 a 250º y no ha habido huevos a cambiarlo, las piezas me quedan con esos defectos que sólo son apreciables en figuras con cierta altura.

Creo que la culpa la tiene el plástico pero no estoy seguro del todo, es un plástico que no se me disuelve en la acetona bien, ni me forma una pasta como sale en youtube... supongo que la acetona esta bien porque es pura y no creo que sea el problema. Yo me decanto por el plástico, me quedan 3m para acabar la bobina de 1kg y empezaré a probar con otro plástico que compre por clone wars y ya tengo un buen cargamento en la recamara.

Un saludo y ya os contaré.

Pdt: Imprimo ABS NEGRO de ghost. Por si el color influye. No entiendo porque las piezas que me venian tienen tan buen acabado y las mias quedan desperfectos a causa de la temperatura...


Yo compre pla en clonewars de una oferta que salio y es un truño. Si quieres comentamos en privado

Saludos
Citar
#35
Buenas... por fin he conseguido acetona pura para hacer pruebas de estabilidad de ABS.

Tengo tres tipos de ABS y definitivamente el que nos suministro Ghosthawk es muchisimo mas estable que los otros dos frente a la acetona, hasta el punto de parecer que no reacciona en comparación.

¿Que si es bueno o es malo? Pues NPI... pero es lo que hay.
Citar
#36
Pues por lo que he leido a otros compañeros, parece que se confirma que el ABS de Ghosthawk no se disuelve en acetona. Para mi, malas noticias, ya que he hecho limpiezas con acetona, y la reparación de alguna pieza. Esperemos que el material de la nueva conjunta, sea realmente ABS Sisi3
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#37
No tengo los medios adecuados ahora para ponerte fotos, pero he probado con dos filamentos de 3mm, largo 5cm y un fragmento de una pieza de abs moldeada. Tras una hora en acetona, la pieza moldeada ha desaparecido, al igual que el otro filamento... el filamento de Ghosthawk se ha ablandado un poco, pero todavia se notan las marcas de hobbed que tenía... y con eso te lo digo todo.

Para afrontar atascos: chungo.
Citar
#38
El filamente que yo he utilizado hasta ahora, es de una empresa de Valencia que se anunció en la lista de CW y viene en bobinas blancas. La verdad es que con el ABS se disuelve sin problemas: primero se vuelve pegajoso y luego se va quedando blanquecino y se va disolviendo poco a poco.

O una de dos, o echan aditivos de tal forma que cambian las propiedades del material, o simplemente no es ABS y es algo con unas características parecidas para su impresión.
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#39
WeSo escribió:...O una de dos, o echan aditivos de tal forma que cambian las propiedades del material, o simplemente no es ABS y es algo con unas características parecidas para su impresión.

Vete tu a saber... yo estoy haciendo pruebas con HDPE con una temperatura de estrusión muy parecida al del ABS. Dependiendo del origen las propiedades varían completamente siendo el mismo material. Pero en mi caso es normal ya que viene de materiales reciclados como botellas de leche. detergentes, suavizantes... entonces es normal que le añadan aditivos al envase original para hacerlo menos reactivo al contenido o proteger de las condiciones ambientales al continente. Lo que se dice un puto lío.

Pero en el caso de generar filamentos de ABS para extrusión lo único por lo que debería cambiar de composición es por el tinte y normalmente no es necesario mas de un 5% en volumen. Sisi3
Citar
#40
Pues si tenis j-Head tened cuidado, que a partir de 260 se funde, a mi ya me paso, así que ojito. Ahí os va una foto xdd
resim
Ahora que decís lo del ABS y la acetona es cierto, yo metí la boquilla del J-head en acetona y no se disolvió el abs, estaba reblandecido solo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Hotend múltiple. ffontana 1 150 08-11-2018, 08:09 PM
Último mensaje: norwix
  (SOLUCIONADO) Hotend recalentado David30RM003 3 652 31-07-2017, 06:47 PM
Último mensaje: David30RM003
  Buscando Un Hotend para cambio de mi P3steel PedroAngel 5 1,342 05-08-2016, 05:44 PM
Último mensaje: david55384
  Atasco extrusor por aire. Merenat 8 1,290 28-04-2016, 01:43 PM
Último mensaje: Merenat
  Atasco ABS s118 5 1,516 08-01-2016, 01:40 PM
Último mensaje: sorianillo