Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Atasco en Hotend conjunta
#1
Pues eso, despues de imprimir un par de piezas pequeñas, ha dejado de echar el ABS sin motivo. Tengo 230ºC y ya he probado el sacar y volver a meter la varilla de plastico por el extrusor y ajustar el apriete del rodamiento contra el tornillo con muesca... sin resultado. Sale correctamente y entra hasta que llega al supuesto atasco.

He probado a subir hasta 250ºC para fundir el posible atasco, bajar hasta 210ºC, dejarlo caliente media hora... nada

Me toca desmontar? alguna otra idea?

Gracias y saludos
Citar
#2
¿Es ABS? Sumerge en acetona pura unos minutos... el ABS es soluble en acetona.
Citar
#3
El fusor en acetona? no resultará perjudicial para la resistencia de calentamiento o algun otro componente?
Citar
#4
No tengo el j-head de la conjunta, pero imagino que se le puede quitar el termistor y la resistencia. En cualquier caso, yo lo primero que haría sería quitarle la boquilla (previo calentamiento del fusor), y luego limpiarlo todo bien.
Yo por ejemplo para el agujero del disipador de mi budash, utilicé una broca de 3mm para limpiarlo, y la punta sí la dejé un rato en acetona para que se ablandara y pudiera limpiarlo bien.
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#5
He cambiado la boquilla de 0,5 por otra de 0,35, que tenia para cuando dominase el tema.
Al quitarla, he comprobado como sale el plastico "chicloso" por la parte inferior de la zona de calentamiento. Hasta aqui todo correcto, no parece haber ningun atasco, ya que el extrusor empuja correctamente y sale material de forma homogenea.
Al colocar la de 0.35, al principio parecia que iba a ir bien...pero enseguida se ha atascado. Apretando mucho el filamento contra el tornillo rasgado, consigo que expulse un hilillo, pero para nada de forma continua, y por supuesto, el motor gira y el tornillo acaba comiendose el material de la parte que tendria que extruir.
O sea que el motor empuja, pero hay demasiada contrapresion en la boquilla. Asi que sigo igual....
Sigo con 230ºC y ABS, y el ventilador apuntando al peek.

Alguna idea?
Citar
#6
Parece ser que suele pasar bastante, a mi me pasó lo mismo al cambiar a la boquilla de 0.35 y con la tontería de desmontar y montar me cargué la rosca y tuve que hacer un apaño.. he optado por dejarle la de 0.5
Citar
#7
Precisamente por eso, no quiero estar montando y desmontando boquillas al tuntun sin saber por donde van los tiros.
Mas bien necesito experiencias que me ayuden a entender lo que ocurre...

Espero vuestras opiniones.
Saludos
Citar
#8
Yo con abs y la boquille de 0,35 tengo que imprimir a 255 grados sino no sale nada y me acaba patinando en el tonillo dentado que empuja el filamento por que no es capaz de extruir
A 255 sin problema
Citar
#9
Se agracecen los comentarios.
Respecto a la temperatura, solo he llegado hasta 250ºC sin exito , pero creo recordar que de ahi no pasaba... no se si sera que el ventilador del peek enfria algo el fusor y la resistencia no da para mas.
En cualquier caso voy a probar otra vez a ver que pasa.
Citar
#10
Yo cambié la boquilla de 0.5 a 0.35 y me he tenido que comprar otro hotend por lo del tema de la rosca. Pero a mi no se me salía por entre la resitencia y la punta, el mío se jodió por la zona central y ahí aseguro que no toqué... tuvo que ser un calentón o algo.

Hice el cambio harto de retirar constantemente ABS y de que imprimiera mal (no echaba lo que debía echar).

Pero, yo jamás he necesitado imprimir a 250ºC. Creo que os acercais demasiado al limite del hotend de la conjunta.
Citar
#11
Yo imprimo, ahora unas 4 horas diarias seguidas, a 240 con ventilador siempre encendido apuntanto al Peek y 0 problemas. Punta de 0.35.
Citar
#12
Pues no hay forma... He llegado hasta 260ºC y no sale apenas nada de material.
La verdad es que esto me tiene desesperado. Estoy pensando en comprar otro Hotend porque con este no hago vida.

Alguna recomendacion?
Citar
#13
A mi tampoco me extruye con 0.35... Boquilla limpia, y probadas mil temperaturas y pares de apriete al filamento.

I give up !
Citar
#14
Yo estuve imprimiendo un par de piezas en 0.35 hasta que me pasó lo mismo. Iba bien con rangos de temperatura de 220-235 hasta que un dia dejó de ir.
Al final me cargué la rosca de tanto cambiar de punta y estoy esperando uno nuevo de 3DE
Citar
#15
¿Tenéis el hobbedBolt limpio?

Yo estoy imprimiendo todo con la de 0.35 y va perfecto el jhead.

De echo, una prueba ahora mismo de lo que está haciendo hoy:

resim
Citar
#16
Limpio, limpio... Y ná de ná
Citar
#17
¿Manualmente os extruye bien? (Digo manualmente y me refiero a girar la helicoidal grande con la mano)
Citar
#18
Yo extruyendo normal, si le digo que saque 1cm, a lo mejor lo que obtengo es 1 mm, no llega a 2. Y a mano tampoco, le cuesta muchísimo... Empiezo a pensar que es el nozzle en si
Citar
#19
Viendo que no hay forma, estoy por darle una vuelta a los parametros, a ver si es que extruyo demasiado rapido para lo que puede el Hotend...
Por favor, me podeis pasar vuestros datos del Slicer en Repetier Host para ABS? y los del modo manual ? Hay alguno que variar en el Marlin?

Gracias otra vez
Citar
#20
Si miras el nozzle hacia una ventana, ves el punto de luz?

a mi se me ha atascado ya dos veces, lo limpio desmontandolo, calentando con un soplete, vaciando con un alfiler y al final soplando con un compresor hacia adentro...

saludos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  (SOLUCIONADO) Hotend recalentado David30RM003 3 470 31-07-2017, 06:47 PM
Último mensaje: David30RM003
  Buscando Un Hotend para cambio de mi P3steel PedroAngel 5 1,166 05-08-2016, 05:44 PM
Último mensaje: david55384
  Atasco extrusor por aire. Merenat 8 1,076 28-04-2016, 01:43 PM
Último mensaje: Merenat
  Atasco ABS s118 5 1,294 08-01-2016, 01:40 PM
Último mensaje: sorianillo
  [Problemon] 1º Capa no adhiere , pelotas en hotend de ABS nitrosito 7 1,436 22-11-2015, 05:22 PM
Último mensaje: nitrosito