Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Apunto de tirar la toalla, impresora despues de un rato imprime donde no es
#1
Hola lo primero presentarme y contaros el calvario que llevo desde hace dos semanas (por Gili....), bien el caso es que quería una impresora 3D mire y me gusto lo que vi de la Anet 6 o 8 pero me tardaba desde china un mes, por ansias me metí en ebay y encontré una muy parecida mas barata y que llegaba en 5 días, tonto de mi compre esta ultima.
La impresora en cuestión (por no poner el enlace es la CTC DIY Prusa I3 Pro B impresora 3D MK8  , lo primero se atascaba la boquilla, el extrusor que llevaba no tenia gatillo y no se podia empujar el PLA y no sacaba ni una pieza.
Cambie el extrusor y empece a imprimir cosas y todo bien, faltaban algunos ajustes pero imprimia decentemente.
de golpe cudno lleva mas o menos 0.7cm imprimidos de la pieza pierde el punto de impresion y imprimo deonde no es, como dos centímetros mas alante de donde deberia, sigue el dibujo pero no encima de la capa si no dos centímetro mas alante.
si son piezas pequeñas es menos pero también lo hace y claro no saca ni una pieza bien, se que es la cama pero lo veo todo bien y no se exactamente que hacerle para que imprima bien
Citar
#2
Buenas.

Tiene pinta de que te esta perdiendo pasos uno de los motores. Si puedes pon mas datos, en que eje te lo hace, etc...

Comprueba que tanto la cama sin correas se desplaze suave empujando con la mano, y el hotend lo mismo.
Luego al poner las correas de nuevo, comprueba que esten tensas pero sin pasarse.

Tambien fijate que el eje Z suba correctamente, que si le mandas subir 10cm te suba 10 cm exactos. Lo digo porque si sube menos de lo necesario, la boquilla puede rozar con la pieza y el motor perderia algun paso.

Empieza por ahi, y danos mas datos cuando puedas.

Un saludo.
Citar
#3
Hola. lo primero gracias por contestar, el problema es el el eje x (el que mueve la cama) y mas en concreto el tensor.
E estado haciendo una impresión y mirando cuando se le va la pinza y hace un clack y es la mierda de tensor que lleva mi maquina que se sale del sitio y se queda torcido.
El problema es que todos los tensores no valen para mi maquina(los que hay en thiguivers y demas)mi maquina es una copia mala de una Anet o una prusa 3 pero las medidas son todas distintas, y no me vale nada de ninguna.
me tocara diseñarlo a mi, aluien tiene la misma impresora y se lo a cambiado?
Citar
#4
El de la cama es el eje Y. Hace una pieza en tinkercad o atalo con alambre.
Citar
#5
(25-01-2018, 06:33 PM)PrimeraRata escribió: El de la cama es el eje Y. Hace una pieza en tinkercad o atalo con alambre.

Perdon el Y, el Z sube lo que tiene que subir, pero el Y carraspea, y es por que el tensor baila os dejo una foto, y la verdad no me deja muchas opciones al sistema que lleva, voy a intentar hacerlo un pelo ms grande par que no baile gracias a los dos.

resim
Lo e destensado y a hecho una pieza decente, pero si lo tenso mas dobla el engranaje y no esta demasiado tensado, por eso no las hace del todo bien, aparte de cambiar el tensor me recomendáis poner los engranajes de el eje Y de metal? o es mejor de plástico?
Citar
#6
Hola , yo tenia un problema parecido con la prusa , le cambia los rodamientos de la cama y seguia igual , al final viendo la fuente de alimentacion vi que tenia un cable tocado , se lo cambie y solucionado.
Parece ser que en algun momento no le llegaba suficiente chicha a los motores y provocaba la perdida de pasos , a ver si te vale.
Citar
#7
Eso es una polea impresa. Tirala y pone dos rodamientos.
Citar
#8
Coincido en que una polea impresa no vale para nada. Yo he aprendido a las malas que si quieres una impresora fiable que puedas dejar horas imprimiendo sin miedo, debes invertir en rodamientos para sus tensores.
Hay que tener en cuenta que las poleas están soportando mucha fuerza continuamente, tanto cuando se mueven como cuando la maquina está apagada y sin trabajar (Ya que las correas siguen tensas), por tanto es importante meter unos rodamientos de calidad en estos dos lugares.

Importante también NO usar cubiertas impresas en los rodamientos, suelen romperse y al final los trozos se enganchan con la correa o se atascan y adios impresión. Tambien es imporante que el eje donde este la polea enganchada no haga ruiditos extraños cuando se mueve, si los hace probablemente es que el rodamiento este tocado y tocará cambiarlo, de no hacerlo puede que en emdio de la impresión el ruido aumente y las bolitas de su interior acaben por toda tu habitación (Lo digo por experiencia tambien)
Citar
#9
A ver por partes...

El eje que mueve la cama es el eje "Y", no el "X", por lo que si buscas tensores para el eje X en Internet, no van a encajar en tu impresora ninguno.

Segunda parte... no consigo ver tu cama por debajo, pero existen unos tensores para el eje Y que se posicionan bajo la cama, tienen dos muelles y con dos tornillos puedes tensar el eje, otros que sin tocar la estructura que ya tienes montada separan la cinta hacia abajo o hacia arriba formando un triangulo con la misma y tensándola al aumentar su recorrido... lo que trato de decirte es que seguro que hay una solución al problema del tensado.

Parte tres, como ya te han dicho... donde este un rodamiento de verdad, que se quiten los demás.

resim

Como la de la foto anterior...

Y si la cosa ves que va pudiendo con tu ánimo, piensa que no deja de ser un "tente" o un "lego" de los que montábamos de pequeños... que es cuestión de respirar hondo y empezar de nuevo... sin prisa.

Suerte.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Mi impresora no imprime en el centro de la plancha Kuassimodo 3 471 10-06-2018, 11:09 AM
Último mensaje: Kuassimodo
  CONSULTA Ayuda no imprime bien Condesito 1 327 18-03-2018, 03:21 PM
Último mensaje: Lepes
  CONSULTA no sube el eje cuando imprime Ayuda? lucas_slam 0 369 18-12-2017, 12:59 AM
Último mensaje: lucas_slam