Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anycubic i3 Mega se para sola
#1
Buenas días,

Llevo unos días sin poder imprimir con mi anycubic i3 mega porque directamente se para durante la primera capa de impresión.

Empieza correctamente pero en algún momento se paran los motores, deja algo de material y queda como completamente atascada, con el ventilador encendido. Parece como si fuera un problema de software, más que de hardware, pero la verdad que no entiendo mucho en ese sentido.

Ayer hice una prueba y cuando se paraba "movía" con la mano un poco el carro del hotend y era como que se desatascaba, seguía, pero duraba solo unos segundos hasta que volvía a suceder (hasta que se paró por completo al cabo de 3 o 4 veces).

A ver si pueden ayudarme porque un problema así no lo había tenido nunca y no quiero tirar la impresora.

Gracias!
Citar
#2
Hola, normalmente esos problemas suelen ser debidos a la parte mecánica (desplazamiento de los ejes) y no del software.
En todo caso, se encesitaría saber algo más sobre como se comporta la impresora: cuando se para, ¿lo hacen todos los ejes a la vez?
¿La impresión sigue aunque se detenga/n el/los eje/s (continúan fluctuando los valores de las posiciones de los ejes en la pantalla)?
¿Sigue saliendo material por la boquilla aunque esté parada (sigue moviendose el motor del extrusor)?
Citar
#3
(29-06-2020, 04:25 PM)Simemart escribió: Hola, normalmente esos problemas suelen ser debidos a la parte mecánica (desplazamiento de los ejes) y no del software.
En todo caso, se encesitaría saber algo más sobre como se comporta la impresora: cuando se para, ¿lo hacen todos los ejes a la vez?
¿La impresión sigue aunque se detenga/n el/los eje/s (continúan fluctuando los valores de las posiciones de los ejes en la pantalla)?
¿Sigue saliendo material por la boquilla aunque esté parada (sigue moviendose el motor del extrusor)?

Acabo de volver a imprimir y:

- Se paran todos los ejes y la pantalla está estática, no cambian los valores.

- El extrusor deja también de funcionar, solo queda una gota pegada en la punta del hotend pero no sigue extruyendo

- La temperatura se mantiene estable

- Mientras escribía el post se ha reanudando (dejando la gota en la cama), pero ha durado 4 segundos
Citar
#4
Pues si se detiene todo, pero se mantienen las temperaturas, parece indicar que no se interrumpe la impresión sino que se hace una pausa.
Habría que revisar el archivo gcode de la impresión para comprobar si es algo que está en él..
¿Has cambiado el programa de corte antes de que te empezase a suceder esto?  ¿Lo hace con todos los archivos que imprimes?
¿La impresión la realizas mediante la tarjeta SD o conectado al ordenador?
Citar
#5
(29-06-2020, 05:39 PM)Simemart escribió: Pues si se detiene todo, pero se mantienen las temperaturas, parece indicar que no se interrumpe la impresión sino que se hace una pausa.
Habría que revisar el archivo gcode de la impresión para comprobar si es algo que está en él..
¿Has cambiado el programa de corte antes de que te empezase a suceder esto?  ¿Lo hace con todos los archivos que imprimes?
¿La impresión la realizas mediante la tarjeta SD o conectado al ordenador?


Gracias por la ayuda, de momento si imprimo conectando por usb me funciona correctamente!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Imprimir dos colores en Anycubic I3 mega Joan. 6 82 05-07-2020, 11:27 AM
Último mensaje: Joan.
  problemas impresion anycubic i3 mega destroyer 2 75 05-07-2020, 08:57 AM
Último mensaje: destroyer
  Problema Impresion capas anyubic I3 Mega inoxtrim 0 155 07-04-2020, 11:43 AM
Último mensaje: inoxtrim
  Imprecisión entre capas anycubic i3 mega apares8 5 225 30-03-2020, 10:59 AM
Último mensaje: apares8
  Ayuda con Anycubic i3 Mega apares8 0 134 22-03-2020, 07:59 PM
Último mensaje: apares8