Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Anycubic] Delta Kossel Pulley/Linear & Plus
(17-08-2017, 08:34 PM)Jasobrino escribió:
(17-08-2017, 12:20 PM)neoxM3 escribió: cuando saque el video, verás que ya de primeras se lo he cambiado por un e3d v6 original.

No encajan las dimensiones (es mas corto) pero no es nada que no se solucione con un poco de ingenio jeje

el problema es el ventilador de capa, no vale, pero he diseñado una pieza desuplemento para poder ponerlo, asique otra cosa solucionada...

yo por ejemplo, mi primer cubo de calibración sin tocar casi nada, solo con el e3d original, tiene ya las capas perfectas, mucho mas liso que el amarillo que se ve comentarios atras, aunque tambien ya le he puesto un titan , y eso ayuda

saludos

Ja ja, ya estabas tardando en tunearla Sisi1 

Pues si puede ponerse un e3d v6 es una buena noticia, entonces me apunto a cambiarlo; seguro que mejora la uniformidad en las capas Mola 

La verdad es que ese cubo amarillo quedó bastante cutre, no se si por los parametros del simplify o por el pla amarillo ese, pero otras piezas me han quedado bastante mejor.

Otro tema, por si estáis interesados en probar la calibración automática, os comento las pruebas que he realizado con el firmware marlin 1.1.4 y el gcode G33. Aquí tenéis el link del firmware oficial referente a este gcode usado para la calibración en impresoras delta: http://marlinfw.org/docs/gcode/G033.html

Antes por supuesto es necesario tener realizada la calibración básica, como la medición de la altura en DELTA_HEIGHT y también aconsejo medir a mano la longitud de las varillas (de tornillo a tornillo) para ponerlo en DELTA_DIAGONAL_ROD, como os comentaba en el anterior post.

Para la calibración, he usado un final de carrera que tengo de sobra, de esos que van en una placa soldados, y para sujetarlo encontré en thingiverse este soporte que permite situar el microswitch debajo del nozzle:

resim

Para centrarlo lo mejor posible, tengo cortada una plantilla redonda del tamaño de la cama en donde está marcado el centro:

resim

El microswitch se conecta a la entrada z_min de la placa de la anycubic, por lo tanto tenemos que indicarlo en el marlin dentro de configuration.h:
Código:
#define Z_MIN_ENDSTOP_INVERTING true
#define Z_MIN_PROBE_ENDSTOP_INVERTING true

En el apartado z probe options, tenemos que dejar sin comentar la siguientes lineas
Código:
#define Z_MIN_PROBE_USES_Z_MIN_ENDSTOP_PIN
#define FIX_MOUNTED_PROBE

Indicamos tb el offset de la posición del switch respecto al nozzle, en este caso centrado unos 21mm bajo en nozzle:
Código:
#define X_PROBE_OFFSET_FROM_EXTRUDER 0     // X offset: -left  +right  [of the nozzle]
#define Y_PROBE_OFFSET_FROM_EXTRUDER 0     // Y offset: -front +behind [the nozzle]
#define Z_PROBE_OFFSET_FROM_EXTRUDER -21.5 //Z offset: -below +above  [the nozzle]

También aconsejo bajar la velocidad de desplazamiento para la prueba, porque si no literalmente va dando golpes sobre la cama Icon_roto2
Yo lo he reducido a la mitad:
Código:
// X and Y axis travel speed (mm/m) between probes
#define XY_PROBE_SPEED 2000 //4000

Para poder grabar los ajustes después de lanzar la calibración, es importante tener activa la grabación en eeprom descomentada:
Código:
#define EEPROM_SETTINGS // Enable for M500 and M501 commands

Después de tener el firmware preparado, el comando G33 nos permite ajustar varias cosas, como la altura, el delta radius, los ángulos de las torres  y los offsets de los endstops de las torres.
Se puede elegir entre varios ajustes, con G33 P1 únicamente baja recto y comprueba la altura, con P2 calcula altura, endstops y delta radius, etc.
A partir de P4, realiza una media tomando distintos puntos de referencia sobre la cama, y el número de puntos de medida depende de el valor que indiquemos. Por ejempo, si ponemos G33 P4 realizará la calibración con (4x4) 16 puntos sobre la cama, con P5 son 25 puntos, etc. Así hasta un máximo de 49 puntos (P7)

En este video podéis ver la calibración de la impresora mediante el comando G33 P7 V2 lanzado desde pronterface:
https://www.youtube.com/watch?v=F1TrfivhNgQ

Se observa como al final se indica el mensaje "calibration ok", dando los valores calculados, después basta ejecutar M500 para dejar los cambios guardados en la EEPROM.

me viene de perlas esta info, por que ahora mismo estoy montando un bltouch a la maquina para hacer un sistema de autolevel,, ya he montado los tmc2100, pero solo en los ejex X,Y,Z y la diferencia en el sonido es abismal...

por cierto, no se i es mi oido bionico xD, pero no os da la sensacion que las correas pasan tan justas por las piezas de plastico inyectado, que rozan y hacen algo de ruido?
un saludete!
Citar
(18-08-2017, 04:40 PM)neoxM3 escribió: me viene de perlas esta info, por que ahora mismo estoy montando un bltouch a la maquina para hacer un sistema de autolevel,, ya he montado los tmc2100, pero solo en los ejex X,Y,Z y la diferencia en el sonido es abismal...

por cierto, no se i es mi oido bionico xD, pero no os da la sensacion que las correas pasan tan justas por las piezas de plastico inyectado, que rozan y hacen algo de ruido?
un saludete!

Es tu oido biónico sin duda Sisi1 

No en serio, en la mía tengo puestos los drv8825 y los motores son bastante silenciosos, creo que lo que más se oye es el desplazamiento de las guías lineales, que es lo que lleva la mía.
He grabado este video para poder apreciar el ruido: https://www.youtube.com/watch?v=ZG8s94b5...e=youtu.be
Los clack clack clock que se oyen no es la impresora, es mi hijo aporreando el teclado del ordenador Icon_lol

Comentanos a ver que tal funciona el bltouch, supongo que será mas preciso que lo del final de carrera Mola

Tengo encargado unos tensores de metal para sustituir los de plástico que lleva el kit, además de un fusor e3d v6
¿al final que modificación has hecho para instalar el v6?
Citar
Cita:Si te refieres al firmware que subí para regular lo del ventilador de la anycubic, en realidad es el marlin oficial con los ajustes de anycubic para activar el ventilador del extrusor a los 60 grados, por lo demás tiene los parámetros ajustados para nuestra impresora, en relación con los lcd están exactamente igual que en el marlin oficial. Yo he tenido una ramps conectada a un repap discount full graphics smart controller como este, y la verdad es que descomentando la linea que corresponde tendría que reconocerlo sin problemas. Comprueba que no tengas los cables girados.

Madre mia que lio de firmwares, tengo descargados unos cuantos,no se ni cual estoy usando, puede que no sea el tuyo, ya he conseguido que funcione el lcd y demas, pero ahora no me va el autocalibrado debidamente, ya que empieza a coger puntos y despues se le va la cabeza y se choca con una torre o algo, y creo que tengo bien puestos los radios y demas.

Gracias y Saludos.
Citar
(18-08-2017, 10:49 AM)Jasobrino escribió:
(17-08-2017, 10:14 PM)jukillo escribió: Desde el LCD puedes hacer el UBL ya.

PD: Un e3D siempre es un acierto, digan lo que digan. También he de decir, que este de anycubic calienta que se las pela, no sé si por el cartucho por el bloque, que es más pequeño..

Hola jukillo, por lo que he leido el ubl es un sistema de nivelado de cama que mezcla varios sistemas,  a traves del gcode G29, en cambio el G33 realiza un calibrado, calculando el offset de los endstops y también realiza correcciones en los ángulos de las 3 torres. Esto es lo que publica la documentación oficial:

With the G33 command you can:
  • Probe a circular grid of points,
  • calibrate Delta Height,
  • calibrate endstops,
  • calibrate Delta Radius, and
  • calibrate Tower Angles.
Corregidme si me equivoco, pero me parece que son cosas distintas.

(18-08-2017, 10:39 AM)ssb98 escribió: Hola buenas estoy intentando probar el software de jasobrino, pero no consigo echar a andar el lcd (mi modelos es "ReprapDiscount Smart Controller") alguien mas con este lcd y este software??
Gracias y Saludos.

Hola ssb98, si tienes la anycubic te vendrá con la placa trigorila, y creo que los conectores de la pantalla son compatibles con los de la ramps, por lo que tu display tendría que funcionar. Yo instalé un lcd del modelo que comentas en la ramps, pero para ello tendrás que editar el firmware y realizar algunas modificaciones. En este link tienes información de la configuración de este display: http://reprap.org/wiki/RepRapDiscount_Smart_Controller

Si no recuerdo mal, basta con descomentar la linea #define REPRAP_DISCOUNT_SMART_CONTROLLER en configuration.h, si te da un error que nececita la librería u8gilb te la puedes descargar de este enlace: https://bintray.com/olikraus/u8glib/Arduino

Todo correcto. Ahora que me he parado a leer el post tienes razón, mezclé yo churros con merinas.

Para poner algo más cómodo que el endstop con la pieza impresa, a ver si os puedo subir una foto este finde de otro sistema que encontré.
Citar
yo he toqueteado ya bastante el firm, lo del ventilador que salte a 60 (yo lo tengo a 50), pero tb, que de serie viene desactivado, usar el fan del medio(que esta v acio) para un ventilador de la electronica que solo funcione cuando funcione los drivers... tb he cambiado el sentido de giro de la ruedecilla (al menos la mia por los menus se movia al reves) y comentan que es interesante quitar que se meustre continuamente las coordenadas X e Y de posicion (la z puede dejarse ya que no se actualiza tanto) ya que libera potencia de procesamiento, pero aun sigo buscando en el fichero ultralcd.h , donde ai que tocar
Citar
Me ha surgido otro problema Nusenuse, ahora cuendo calibro a mano desde el lcd no se guardan los valores,lo que es el menu funciona, y muevo el efector con el enmcoder y demas, salgo le doy a guardar en memoria y todo bien, pero le mando a imprimir y no usa esos valores...
Desde que actualize el firmware no paran de pasar cosas raras como esta.
Deberia probar otra version?
Gracias.
Citar
(20-08-2017, 12:42 AM)neoxM3 escribió: yo he toqueteado ya bastante el firm, lo del ventilador que salte a 60 (yo lo tengo a 50), pero tb, que de serie viene desactivado, usar el fan del medio(que esta v acio) para un ventilador de la electronica que solo funcione cuando funcione los drivers... tb he cambiado el sentido de giro de la ruedecilla (al menos la mia por los menus se movia al reves) y comentan que es interesante quitar que se meustre continuamente las coordenadas X e Y de posicion (la z puede dejarse ya que no se actualiza tanto) ya que libera potencia de procesamiento, pero aun sigo buscando en el fichero ultralcd.h , donde ai que tocar

Lo tenía anotado... si no lo encuentras, mañana te digo! También me suena de haber leído algo de una función que al activarla, cuando está imprimiendo y tiene zonas muy cortas (por ej. relleno de una pared muy estrecha), corta el refresco de la pantalla.



(22-08-2017, 12:09 PM)ssb98 escribió: Me ha surgido otro problema Nusenuse, ahora cuendo calibro a mano desde el lcd no se guardan los valores,lo que es el menu funciona, y muevo el efector con el enmcoder y demas, salgo le doy a guardar en memoria y todo bien, pero le mando a imprimir y no usa esos valores...
Desde que actualize el firmware no paran de pasar cosas raras como esta.
Deberia probar otra version?
Gracias.

Que firm estás utilizando¿? Métele un clear eeprom y vuelve a intentarlo.
Citar
Estoy usando marlin 1.1.4 de anycubic, pero en estos dias he probado tela de firmwares, a ver si es eso que se han quedado restos en la epprom y falla o algo.
Voy a probar a limpiar la eeprom como dices a ver que tal.

Edito: Nada esto siguesin funcionar, aunque le hafa un clear eeprom, cuando calibro desde el lcd no se guardan los datos.
Citar
(22-08-2017, 10:30 PM)ssb98 escribió: Estoy usando marlin 1.1.4 de anycubic, pero en estos dias he probado tela de firmwares, a ver si es eso que se han quedado restos en la epprom y falla o algo.
Voy a probar a limpiar la eeprom como dices a ver que tal.

Edito: Nada esto siguesin funcionar, aunque le hafa un clear eeprom, cuando calibro desde el lcd no se guardan los datos.

Cuando cargas un nuevo firmware en la impresora, es aconsejable que realices la carga de la eeprom con los valores del firmware, de lo contrario no cambian.
Creo que desde el menú existe la opción "factory defaults" o parecida, lo digo de memoria. Lo que yo hago es desde pronterface mandar un M502 que realiza la carga de los valores del firmware, después con un M500 los grabas en la eeprom. También es importante que tengas en el firmware descomentada la linea #define EEPROM_SETTINGS, que permite guardar los valores en eeprom.
Citar
(23-08-2017, 08:18 AM)Jasobrino escribió:
(22-08-2017, 10:30 PM)ssb98 escribió: Estoy usando marlin 1.1.4 de anycubic, pero en estos dias he probado tela de firmwares, a ver si es eso que se han quedado restos en la epprom y falla o algo.
Voy a probar a limpiar la eeprom como dices a ver que tal.

Edito: Nada esto siguesin funcionar, aunque le hafa un clear eeprom, cuando calibro desde el lcd no se guardan los datos.

Cuando cargas un nuevo firmware en la impresora, es aconsejable que realices la carga de la eeprom con los valores del firmware, de lo contrario no cambian.
Creo que desde el menú existe la opción "factory defaults" o parecida, lo digo de memoria. Lo que yo hago es desde pronterface mandar un M502 que realiza la carga de los valores del firmware, después con un M500 los grabas en la eeprom. También es importante que tengas en el firmware descomentada la linea #define EEPROM_SETTINGS, que permite guardar los valores en eeprom.

Lo hago todo como dices, siempre lo he ehcho asi, y siempre me ha funcionado pero desde hace unos dias, no va esto como debe, puede ser que falle el aduino por algun motivo?
Saludos.
Citar
(22-08-2017, 06:44 PM)jukillo escribió:
(20-08-2017, 12:42 AM)neoxM3 escribió: yo he toqueteado ya bastante el firm, lo del ventilador que salte a 60 (yo lo tengo a 50), pero tb, que de serie viene desactivado, usar el fan del medio(que esta v acio) para un ventilador de la electronica que solo funcione cuando funcione los drivers... tb he cambiado el sentido de giro de la ruedecilla (al menos la mia por los menus se movia al reves) y comentan que es interesante quitar que se meustre continuamente las coordenadas X e Y de posicion (la z puede dejarse ya que no se actualiza tanto) ya que libera potencia de procesamiento, pero aun sigo buscando en el fichero ultralcd.h , donde ai que tocar

Lo tenía anotado... si no lo encuentras, mañana te digo! También me suena de haber leído algo de una función que al activarla, cuando está imprimiendo y tiene zonas muy cortas (por ej. relleno de una pared muy estrecha), corta el refresco de la pantalla.



(22-08-2017, 12:09 PM)ssb98 escribió: Me ha surgido otro problema Nusenuse, ahora cuendo calibro a mano desde el lcd no se guardan los valores,lo que es el menu funciona, y muevo el efector con el enmcoder y demas, salgo le doy a guardar en memoria y todo bien, pero le mando a imprimir y no usa esos valores...
Desde que actualize el firmware no paran de pasar cosas raras como esta.
Deberia probar otra version?
Gracias.

Que firm estás utilizando¿? Métele un clear eeprom y vuelve a intentarlo.

si puedes, comentame como se hace ya que no encuentro como hacer que desaparezcan los valores de X e Y y asi liberar algo de potencia


bueno, pues puedo decir que posiblemente tengamos la primera anycubic caida en acto de servicio xD aunque revivida parcialmente.

Resulta que estoy con unos videos para el autolevel con el bltouch, y a la hora de conectar el sensor, que n o es mas que una emulacion de un servo, contaba que va en la misma posicion que en la ramps, que no deja de ser la trigorilla una ramps 1.4 ...

pues bien, resulta que en el conector de servo de la trigorilla, el + y el - estan volteados... pues fue conectarla y adios, se me apago la pantalla y ya no enciende...

lo curioso es que, si cambio el jumper que esta a la derecha que pone DC / USB , esta en DC  de serie, lo pongo en USB, y la maquina se enciende si esta conectada a un PC, y todo funciona OK (los motores cogen la potencia de la fuente, el extrusor etc, esto es asi por que si apago la fuente, no se mueve nada...), por lo que algun controlador o algo, que hace que con corriente de fuente la electronica se encienda, a explotado, pero no con el daño suficiente para dejarla inservible... alguien tiene idea de que puede ser lo que este dañado?

por que encima, no encuentro en ningun lado a la venta otra Trigorilla, en todos lados estan sin stock... la maquina asi funciona pero claro, de esta manera, no puedo usar el SAI...

un saludete
Citar
(23-08-2017, 01:23 PM)neoxM3 escribió: bueno, pues puedo decir que posiblemente tengamos la primera anycubic caida en acto de servicio xD aunque revivida parcialmente.

Resulta que estoy con unos videos para el autolevel con el bltouch, y a la hora de conectar el sensor, que n o es mas que una emulacion de un servo, contaba que va en la misma posicion que en la ramps, que no deja de ser la trigorilla una ramps 1.4 ...

pues bien, resulta que en el conector de servo de la trigorilla, el + y el - estan volteados... pues fue conectarla y adios, se me apago la pantalla y ya no enciende...

lo curioso es que, si cambio el jumper que esta a la derecha que pone DC / USB , esta en DC  de serie, lo pongo en USB, y la maquina se enciende si esta conectada a un PC, y todo funciona OK (los motores cogen la potencia de la fuente, el extrusor etc, esto es asi por que si apago la fuente, no se mueve nada...), por lo que algun controlador o algo, que hace que con corriente de fuente la electronica se encienda, a explotado, pero no con el daño suficiente para dejarla inservible... alguien tiene idea de que puede ser lo que este dañado?

por que encima, no encuentro en ningun lado a la venta otra Trigorilla, en todos lados estan sin stock... la maquina asi funciona pero claro, de esta manera, no puedo usar el SAI...

un saludete

Ya es mala suerte, desde luego con los pines hay que ir con pies de plomo Facepalm 
Dices que cuando pones el jumper para alimentación por usb arranca la placa, y al conectar la fuente, el circuito de 12v funciona correctamente (ventiladores, motores, etc.) pero la lógica a 5v no arranca, a no ser que le pases esa tensión por usb. Pues tiene pinta de regulador de tensión fastidiado.

Comprueba el circuito de 5 pines que hay al lado de los mosfet, el esquema es el siguiente:

resim
Citar
Hola! Estoy pensando en comprar un anillo de leds RGB para la anycubic kossel, pero el problema es que no se como conectar estos LEDs a la placa y hacer que funcionen con el comando M150 del Marlin.
Los leds que tengo por casa son las tiras leds que van a 12V y tienen 4 cables, uno de corriente y uno por cada color.
Como se conectaría a la placa para que funcionase con ese comando?
Gracias!
Citar
Nuevo artículo "Auto-calibración con end stops en la Kossel de Anycubic ": https://chitoraspberrypi.blogspot.com.es...dstop.html
Espero que os guste, ha dado mucho curro esta publicación.
Citar
el proceso que a mi me ha funcionado para, despues de una actualizacion de firmware, se carguen los datos nuevos a la eeprom, es :
1) actualizar el firm
2) apagar / encender la maquina y conectarnos a ella
3) mandar comando 502 para que se borre la eeprom
4) mandar comando 501 para que cargue desde el firmware en memoria los parámetros nuevos
5) guardar con M500

ami tambien me dio guerra pero de esta manera, ahora los actualiza siempre

(03-09-2017, 09:04 AM)chito escribió: Nuevo artículo "Auto-calibración con end stops en la Kossel de Anycubic ": https://chitoraspberrypi.blogspot.com.es...dstop.html
Espero que os guste, ha dado mucho curro esta publicación.

buenas, antes de nada muchas gracias por el articulo,esta tremendo y me lo he leido entero,, pero tengo que decir que no es la solución  digamos definitiva(esta maquina da mucha guerra)

yo mismo he seguido pasos como esa guia, y si, parece que calibras bien la maquina en la primera impresión, pero tras 4 o 5 impresiones se descalibra, ya que los finales de carrera superiores no siempre activan la señal en el mismo punto, por lo que se convierte en un autentico coñazo, por que la sonda no es fija y ai que pasar por el proceso entero otra vez manualmente.

Luego esta claro, que no podemos utilizar el autolevel de la cama, que son 2 cosas diferentes (esa calibración y el autolevel no es lo mismo, puedes tener la maquina bien calibrada pero irse todo al garete en piezas grandes por culpa de la cama)

Asi que la solución creo que pasa por un sensor fijo, de tipo capacitivo de los nuevos (estrechitos), o algo como el sensor que trae la anet, y siempre hacer las mediciones antes de imprimir, ya que con el calor de la cama caliente, se falsean...

realmente, las delta son mucho mas puñeteras de lo que me pensaba en un principio jeje Smash2
Citar
Hola e comprado esta impresora y al montarla e intentar calibrarla el comando m666 no me modifica nada, osea no funciona nose si hago algo mal. E actualizado con el ultimo firmw pero nada no puedo nivelar la dichosa impresora
Citar
Hola,
¿Alguno podéis compartir el firmware marlin del modelo no plus lo mas actualizado posible? Probé la versión 1.1.4 del op modificandolo para kossel normal, o la 1.1.5 y ambos me hacen cosas raras  Smash2
giltesa.com Mi blog personal sobre informática, electrónica, Arduino, bricolaje, etc.
Citar
Alguien penso ( o compro) la normal y se le ocurrio como convertirla en la plus? parece que solo haria falta cambiar los perfiles pequeños no?
Citar
Bueno también tendrías que cambiar la cama para que cuadre el nuevo diámetro, imagino que los brazos también por que creo que son más largos y si quieres poner guías tienes que comprarlas también
Citar
(02-10-2017, 09:56 PM)Bertus escribió: Bueno también tendrías que cambiar la cama para que cuadre el nuevo diámetro, imagino que los brazos también por que creo que son más largos y si quieres poner guías tienes que comprarlas también

Y a parte de lo que comentas la plus lleva cama caliente, por lo tanto sería necesario adquirir la propia cama y una fuente, pq el transformador que lleva de serie la anycubic no sirve para alimentar una cama.
No he sacado cuentas, pero me temo que convertir la anycubic normal en una plus es bastante más caro que adquirir la plus directamente.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Mi Delta y mejoras zamahuikano 3 1,258 03-11-2018, 09:54 PM
Último mensaje: Nullz
  Biqu Kossel area de impresión 250*250*380mm argonauta 9 1,683 19-08-2018, 10:47 PM
Último mensaje: pepe555
  Presentación Micromake kit Delta PanwY 17 2,156 22-04-2018, 11:01 AM
Último mensaje: PanwY
  Problema con Anycubic Kossel rsd 4 1,066 20-11-2017, 08:55 AM
Último mensaje: zastilla
  Duda sobre la cama caliente de la Anycubic Kossel elsnaker 0 697 29-10-2017, 07:24 PM
Último mensaje: elsnaker