Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet a8 y bowden
#1
Hace unas semanas instalé un extrusor e3d litle v6 en mi anet, y la verdad es que ha estado funcionando sin incidentes.
Entonces pensé en cambiar a bowden para reducir inercias en el carro, por lo que encargé 1 m de tubo de teflón 2/4mm y un acoplador, imprimiendo el nuevo soporte para el carrro y otro para sujetar el motor en la parte superior de la impresora:
       

Una vez instalado el sistema, procedo a calibrar de nuevo la altura de la cama y mando una impresión de prueba. Entonces compruebo que no sale apenas material del extrusor. Facepalm

Por lo que he comprobado, parece que el hilo patina en el engranaje porque no consigue avanzar, o bien el motor no tiene suficiente fuerza para empujar el hilo hasta el extrusor.
Ahora no se si es por culpa del sistema de empuje de la anet o no he tenido en cuenta algún detalle.
¿alguien a tenido un problema similiar?
Citar
#2
aprieta mucho mas el muelle, para que el rodamiento aprete el filamento contra la polea...
Citar
#3
(23-03-2017, 11:58 AM)neoxM3 escribió: aprieta mucho mas el muelle, para que el rodamiento aprete el filamento contra la polea...

Gracias neoxM3 por la respuesta. El mecanismo de presión que lleva el soporte es el original de la anet, por lo que el muelle empuja la polea hacia el rodamiento del motor. Se me ocurre probar de añadir unas arandelas para que el muelle tenga menos distancia.
Creo recordar que en diseño que publicaste para convertir el eje X a casquillos tienes puesto el conjunto del extrusor titan, ¿este sistema actua como una reductora, verdad?
Citar
#4
(23-03-2017, 12:54 PM)Jasobrino escribió:
(23-03-2017, 11:58 AM)neoxM3 escribió: aprieta mucho mas el muelle, para que el rodamiento aprete el filamento contra la polea...

Gracias neoxM3 por la respuesta. El mecanismo de presión que lleva el soporte es el original de la anet, por lo que el muelle empuja la polea hacia el rodamiento del motor. Se me ocurre probar de añadir unas arandelas para que el muelle tenga menos distancia.
Creo recordar que en diseño que publicaste para convertir el eje X a casquillos tienes puesto el conjunto del extrusor titan, ¿este sistema actua como una reductora, verdad?

es verdad! mmm pues si la unica manera efectivamente de que ese muelle haga más presión, es como dices con unas cuantas arandelas, 2 o 3 al menos para ir probando.

si , el titan es una reductora 3:1. un saludo
Citar
#5
Has probado algo mas sencillo como es quitar un trozo del filamento? quizá este sucio con la grasa de las manos o algo y resbale simplemente
https://www.thingiverse.com/Revoc/designs
Citar
#6
(24-03-2017, 05:53 PM)Revoc escribió: Has probado algo mas sencillo como es quitar un trozo del filamento? quizá este sucio con la grasa de las manos o algo y resbale simplemente

En varias ocasiones probé a extruir algo de filamento a mano antes de mandar la impresión, pero esta claro que el problema es la falta de presión.
Le he metido dos arandelas para empujar el muelle y ahora parece que extruye con normalidad.
Citar
#7
(23-03-2017, 09:15 AM)Jasobrino escribió: Hace unas semanas instalé un extrusor e3d litle v6 en mi anet, y la verdad es que ha estado funcionando sin incidentes.
Entonces pensé en cambiar a bowden para reducir inercias en el carro, por lo que encargé 1 m de tubo de teflón 2/4mm y un acoplador, imprimiendo el nuevo soporte para el carrro y otro para sujetar el motor en la parte superior de la impresora:


Una vez instalado el sistema, procedo a calibrar de nuevo la altura de la cama y mando una impresión de prueba. Entonces compruebo que no sale apenas material del extrusor. Facepalm

Por lo que he comprobado, parece que el hilo patina en el engranaje porque no consigue avanzar, o bien el motor no tiene suficiente fuerza para empujar el hilo hasta el extrusor.
Ahora no se si es por culpa del sistema de empuje de la anet o no he tenido en cuenta algún detalle.
¿alguien a tenido un problema similiar?

hola¡ solucionaste el problema? imagino que si... el problema era el esparrago? donde tiene la garganta? ahi se producen atascos si el tubo de teflon no llega hasta el nozzle
Citar
#8
(14-05-2017, 05:35 PM)fanchij escribió:
(23-03-2017, 09:15 AM)Jasobrino escribió: Hace unas semanas instalé un extrusor e3d litle v6 en mi anet, y la verdad es que ha estado funcionando sin incidentes.
Entonces pensé en cambiar a bowden para reducir inercias en el carro, por lo que encargé 1 m de tubo de teflón 2/4mm y un acoplador, imprimiendo el nuevo soporte para el carrro y otro para sujetar el motor en la parte superior de la impresora:


Una vez instalado el sistema, procedo a calibrar de nuevo la altura de la cama y mando una impresión de prueba. Entonces compruebo que no sale apenas material del extrusor. Facepalm

Por lo que he comprobado, parece que el hilo patina en el engranaje porque no consigue avanzar, o bien el motor no tiene suficiente fuerza para empujar el hilo hasta el extrusor.
Ahora no se si es por culpa del sistema de empuje de la anet o no he tenido en cuenta algún detalle.
¿alguien a tenido un problema similiar?

hola¡ solucionaste el problema? imagino que si... el problema era el esparrago? donde tiene la garganta? ahi se producen atascos si el tubo de teflon no llega hasta el nozzle

Hola fanchij, pues al final decidí no poner bowden. He comprado un titan para el e3d v6 y ahora lo tengo directo, para mí es mas sencillo de controlar.
Citar
#9
Hola, hace un tiempo que tengo este extrusor clon del E3D y queria ponerlo en mi anet A8: "E3D V6 short distance 0,4mm printer extruder" y como no es para bowden le he taladrado y roscado un conector neumatico para poner tubo de teflón.
He impreso este soporte en ABS de thingverse: https://www.thingiverse.com/thing:2117245
Pero por lo que veo la punta del extrusor no me quedará a la misma altura que el original de la anet y tampoco a la misma distancia de el lado izquierdo. Creo que tu soporte por lo que veo hace que quede el extrusor más bajo y me preguntaba si podrias compartir el diseño del tuyo.
Mi idea es ponerlo sin tener que tocar nada del firmware, sólo tocando los endstops si fuera necesario.
En ese soporte he tenido que modificar el soporte del ventilador ya que la salida del aire del ventilador de capa, quedaba a unos 15mm más abajo que la punta de la boquilla.
El soporte del motor para hacer el bowden tambien me interesa si es posible.


resimresim
Muchas gracias y un saludo.
Citar
#10
(22-08-2017, 03:57 PM)broteletal escribió: Hola, hace un tiempo que tengo este extrusor clon del E3D y queria ponerlo en mi anet A8: "E3D V6 short distance 0,4mm printer extruder" y como no es para bowden le he taladrado y roscado un conector neumatico para poner tubo de teflón.
He impreso este soporte en ABS de thingverse: https://www.thingiverse.com/thing:2117245
Pero por lo que veo la punta del extrusor no me quedará a la misma altura que el original de la anet y tampoco a la misma distancia de el lado izquierdo. Creo que tu soporte por lo que veo hace que quede el extrusor más bajo  y me preguntaba si podrias compartir el diseño del tuyo.
Mi idea es ponerlo sin tener que tocar nada del firmware, sólo tocando los endstops si fuera necesario.
En ese soporte he tenido que modificar el soporte del ventilador ya que la salida del aire del ventilador de capa, quedaba a unos 15mm más abajo que la punta de la boquilla.
El soporte del motor para hacer el bowden tambien me interesa si es posible.


resimresim
Muchas gracias y un saludo.

Creo que es éste: https://www.thingiverse.com/thing:2077676
Lo vi ayer precisamente buscando carros para el e3d
Citar
#11
Gracias, ese tiene buena pinta.
Un saludo.
Citar
#12
Hola
El truco en el bowden es que lleva una rueda con una reductora con lo cual los steps
de la Anet a8 que estan en E95 no sale el material requerido.

Es facil ajustarlo si acaso te pongo un enlace:
http://plastikjunkies.de/extrusion-kalib...instellen/

Pasalo por el traductor de Google y veras que rula.

En mi caso con este soporte https://www.thingiverse.com/thing:2117245
el calculo que hice resultaba E380 y sale la cantidad exacta que le pide mediante Ponterface.

Saludos
Citar
#13
Perdona que te corrija @webpluto , pero estás equivocado.
El sistema Bowden lo que hace es quitar del soporte que se mueve a lo largo del eje X, el conjunto motor/alimentador del extrusor.
Pero si mantienes el mismo alimentador, no tendrás que cambiar los micropasos por milímetro configurados en el firm, ya que no cambiará nada en la mecánica.
Hay otros tipos de alimentadores que sí llevan reductora (los Titán, por ejemplo) y si colocas uno entonces sí tienes que variar ese parámetro. Pero no hay que ponerlos en Bowden necesariamente. Pueden ser directos también.
Por lo que yo veo, en este post no se menciona para nada el cambio de alimentador, así que no será necesario cambiar nada en el firm.
Citar
#14
Y
(08-09-2017, 01:53 PM)Simemart escribió: Perdona que te corrija @webpluto , pero estás equivocado.
El sistema Bowden lo que hace es quitar del soporte que se mueve a lo largo del eje X, el conjunto motor/alimentador del extrusor.
Pero si mantienes el mismo alimentador, no tendrás que cambiar los micropasos por milímetro configurados en el firm, ya que no cambiará nada en la mecánica.
Hay otros tipos de alimentadores que sí llevan reductora (los Titán, por ejemplo) y si colocas uno entonces sí tienes que variar ese parámetro. Pero no hay que ponerlos en Bowden necesariamente. Pueden ser directos también.
Por lo que yo veo, en este post no se menciona para nada el cambio de alimentador, así que no será necesario cambiar nada en el firm.

Upsss sorry. Lo habré entendido mal. En mi caso es un Tevo Titan Clon
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 Problema con filamento en bowden abraham_mlg 4 449 05-07-2018, 06:47 PM
Último mensaje: abelsata
  pantalla anet 6 para la Anet 8 Nestor 12 3,753 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Problemas sistema bowden anet a8 Borjacia 4 696 22-02-2018, 10:13 AM
Último mensaje: Borjacia