Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
(19-05-2017, 11:36 AM)Roque7 escribió:
(16-05-2017, 10:39 PM)neoxM3 escribió:
(16-05-2017, 06:19 PM)Roque7 escribió: Esa cama no vale, la distancia de los taladros de los rodamientos no son iguales, en la anet es de 146 mm y en esta es de 161.87mm.

Lo digo por si alguien la quiere para la anet a8  y no mide primero.

Lo se porque tengo las dos

algun plano dxf de la original de la anet a8?

Gracias Neox, yo busco para imprimir

olvidate, acaban rompiendo todos,, mete algo macizo y duradero!
Citar
(19-05-2017, 10:38 AM)Roque7 escribió:
(19-05-2017, 12:09 AM)skt_jk escribió:
(18-05-2017, 04:35 PM)Roque7 escribió: Claro que puedes en metacrilato, solo necesitas el dxf y aquí te la cortan:

http://www.ebay.es/itm/METACRILATO-negro...Swr7ZW5TK8

Ponte en contacto con el y le pides presupuesto.

Gracias, no se como se saca el dxf

Pon una foto de la pieza a ver si encontramos es dxf.


Otra cosa:
Juraría que había visto en el foro unos acopladores fijos para la anet, pero por mas vueltas que doy no los encuentro.
Yo tengo estos y no me han dado problema.
Acoplador 5/8 40 mm found on #Thingiverse https://www.thingiverse.com/thing:2183813
resim
Tengo un par de modelos más flexibles, pero los únicos que he probado en la impresora son esos.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(19-05-2017, 02:22 PM)RAFA_ZS escribió:
(19-05-2017, 10:38 AM)Roque7 escribió:
(19-05-2017, 12:09 AM)skt_jk escribió: Gracias, no se como se saca el dxf

Pon una foto de la pieza a ver si encontramos es dxf.


Otra cosa:
Juraría que había visto en el foro unos acopladores fijos para la anet, pero por mas vueltas que doy no los encuentro.
Yo tengo estos y no me han dado problema.
Acoplador 5/8 40 mm found on #Thingiverse https://www.thingiverse.com/thing:2183813
resim
Tengo un par de modelos más flexibles, pero los únicos que he probado en la impresora son esos.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk

Gracias Rafa eso es exactamente lo que estaba buscando.
Citar
(19-05-2017, 10:38 AM)Roque7 escribió:
(19-05-2017, 12:09 AM)skt_jk escribió:
(18-05-2017, 04:35 PM)Roque7 escribió: Claro que puedes en metacrilato, solo necesitas el dxf y aquí te la cortan:

http://www.ebay.es/itm/METACRILATO-negro...Swr7ZW5TK8

Ponte en contacto con el y le pides presupuesto.

Gracias, no se como se saca el dxf

Pon una foto de la pieza a ver si encontramos es dxf.


Otra cosa:
Juraría que había visto en el foro unos acopladores fijos para la anet, pero por mas vueltas que doy no los encuentro.

Es el travesaño trasero de abajo, donde va el motor que mueve la cama.

La he encontrado pero en .stl.

Es la foto numero 11 de aqui:

https://www.thingiverse.com/thing:2288314
Citar
Buenas, tengo la A8 y un problema que me gustaría compartir con vosotros:

Una vez montada la impresora, al hacer la prueba de HOME ALL hay un error. Uno de los motores Z sube y el otro no se mueve, incluso si estan alineados a 240mm. He probado a intercambiar el conector de Z1 al Z2 de la placa, y se invierte el motor que no se mueve. ¿Alguien me podría ayudar? Muchas gracias.
Citar
Yo soltaría los dos usillos flexibles, y me aseguraría que no es un problema de mala alineación del eje.
Por lo que comentas, ambos motores y ambos cableados son correctos, te falla el conector de la placa, esos motores están en paralelo y si falla uno de los dos, lo más probable es que sea una soldadura del conector en la placa.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(19-05-2017, 06:38 PM)skt_jk escribió:
(19-05-2017, 10:38 AM)Roque7 escribió:
(19-05-2017, 12:09 AM)skt_jk escribió: Gracias, no se como se saca el dxf

Pon una foto de la pieza a ver si encontramos es dxf.


Otra cosa:
Juraría que había visto en el foro unos acopladores fijos para la anet, pero por mas vueltas que doy no los encuentro.

Es el travesaño trasero de abajo, donde va el motor que mueve la cama.

La he encontrado pero en .stl.

Es la foto numero 11 de aqui:

https://www.thingiverse.com/thing:2288314

La numero 11 es donde va el display, confirmame si es la numero 9.

A ver si me podéis echar una mano. He intentado poner la sincronización de los motores de Z y al poner la correa los motores se paran no giran, al quitarla vuelven a girar normal, por mas vueltas que doy no encuentro el problema.
Alguna ayudita, gracias.
Citar
Hola a todos,pues nada despues de mucho usar el cura hoy me a quedado claro porque el simplify3d vale lo que vale,despues de conseguir la ultima version la 3.1.1(con soporte en castellano por cierto),y despues de probar las opcciones que tiene sobre todo con el tema de los soportes que se pueden añadir manualmente donde quieras y que se quitan que no hos podeis hacer idea,aqui esta el resultado,la impresion perfecta,sin fallos,sin hilos,si problemas con el eje z y el autolevel,los circulos no es que esten bien esque son perfectos, los imanes son de 15mm y el ajuste es milimetrico de echo ya veis como queda el e3dv6,simplemente adios cura hola simplify3d.

Si alguien lo quiere que me lo diga por mp y yo se lo enviare.

un saludo

resim

resim

resim

resim

resim

resim

servidor de imagenes
Citar
Privado enviado correcaminos.
Citar
Tambien decir que mi maquina esta pasada a bowden con un e3dv6 de 3Despana,con el skynet v2.3.2 y autolevel capacitivo,todo lo demas aparte de la pantalla,es lo que traia la maquina,y desde que pase a bowden y quite todas las inercias del carro se acabaron los defectos de impresion tanto en el eje z como en el x



resim
Citar
Hola correcaminos, aparte de la linea: G29 ; autolevel hay que quitar algo mas a los que no tenemos autonivel ?
Gracias.
Citar
solo esa roque,el resto es lo mismo que tendrias en el cura,luego tendras que ajustar los parametros de la velocidad si usas el extrusor de serie ya que con el bowden se puede imprimir a mas velocidad sin comprometer la calidad de las impresiones.Si tienes dudas sobre los soportes o algo dimelo y lo miramos.

un saludo
Citar
(21-05-2017, 06:50 AM)Roque7 escribió:
(19-05-2017, 06:38 PM)skt_jk escribió:
(19-05-2017, 10:38 AM)Roque7 escribió: Pon una foto de la pieza a ver si encontramos es dxf.


Otra cosa:
Juraría que había visto en el foro unos acopladores fijos para la anet, pero por mas vueltas que doy no los encuentro.

Es el travesaño trasero de abajo, donde va el motor que mueve la cama.

La he encontrado pero en .stl.

Es la foto numero 11 de aqui:

https://www.thingiverse.com/thing:2288314

La numero 11 es donde va el display, confirmame si es la numero 9.

A ver si me podéis echar una mano. He intentado poner la sincronización de los motores de Z y al poner la correa los motores se paran no giran, al quitarla vuelven a girar normal, por mas vueltas que doy no encuentro el problema.
Alguna ayudita, gracias.


A mi el display me sale la 4, la que digo yo me sale la 9. es esta:

resim



A lo que preguntas de los motores z, yo soy nuevo en esto, pero mira que no este demasiado apretado ni rozando con nada que frene.
Citar
(22-05-2017, 01:24 AM)skt_jk escribió:
(21-05-2017, 06:50 AM)Roque7 escribió:
(19-05-2017, 06:38 PM)skt_jk escribió: Es el travesaño trasero de abajo, donde va el motor que mueve la cama.

La he encontrado pero en .stl.

Es la foto numero 11 de aqui:

https://www.thingiverse.com/thing:2288314

La numero 11 es donde va el display, confirmame si es la numero 9.

A ver si me podéis echar una mano. He intentado poner la sincronización de los motores de Z y al poner la correa los motores se paran no giran, al quitarla vuelven a girar normal, por mas vueltas que doy no encuentro el problema.
Alguna ayudita, gracias.

Tienes un privado.



A mi el display me sale la 4, la que digo yo me sale la 9. es esta:

resim



A lo que preguntas de los motores z, yo soy nuevo en esto, pero mira que no este demasiado apretado ni rozando con nada que frene.

Tienes un privado
Citar
(21-05-2017, 10:31 AM)correcaminos escribió: Hola a todos,pues nada despues de mucho usar el cura hoy me a quedado claro porque el simplify3d vale lo que vale,despues de conseguir la ultima version la 3.1.1(con soporte en castellano por cierto),y despues de probar las opcciones que tiene sobre todo con el tema de los soportes que se pueden añadir manualmente donde quieras y que se quitan que no hos podeis hacer idea,aqui esta el resultado,la impresion perfecta,sin fallos,sin hilos,si problemas con el eje z y el autolevel,los circulos no es que esten bien esque son perfectos, los imanes son de 15mm y el ajuste es milimetrico de echo ya veis como queda el e3dv6,simplemente adios cura hola simplify3d.

Si alguien lo quiere que me lo diga por mp y yo se lo enviare.

un saludo

resim

resim

resim

resim

resim

resim

servidor de imagenes

Puedes pasarme tu archivo de configuración?
resim
Citar
Hola correcaminos, he visto que usas la LCD de RepRap. Como tienes hecho el adaptador para la placa de la anet? Con duponts? Podrías poner una foto?

Un saludo!
Citar
hola guillermo a que te refieres con el adaptador,a como esta conectada a la placa, si es asi esta puenteada con los cables que tengo para el arduino
si necesitas los pines dimelo y te pongo las correspondencias

hola riko aqui lo tienes,tendras que ir probando con distintas velocidades si tienes el hotend original ya que el simplify3d crea un gcode con una velocidad mas alta que el cura y te pueden salir las piezas con Z Wobble,por las inercias del cabezal,yo con bowden no tengo ese problema,tambien puede pasar por desincronizacion de los motores pero sinceramente yo no sufro ese problema,yo lo sufria con el cabezal original por culpa del peso del mismo,pero nunca por desincronizacion de los motores.


Perfil PLA Simplify3d V3.1.1:

https://mega.nz/#!c0hXAJJT!3h29aLw5j8lnJ...iS-01fpp-k
Citar
Una preguntita de nada,a alguno de vosotros hos a pasado de no poder despegar la pieza del cristal/espejo ni poniendole dinamita,porque ya me va pasando en dos impresiones que no hay forma humana de despejar las piezas del espejo que uso para imprimir,ni congelador ni ostia que dicen que no se separan y es que no se separan,limpio el espejo despues de cada impresion y solo una pasada de nelly.Me da la impresion que con el paso de las impresiones en el cristal/espejo van saliendo poros que hace que se meta el filamento y luego no se pueda despegar la pieza,porque otra cosa que me pasado es que si la pieza tiene relleno,como la unica manera es arrancando la pieza se quedan las primeras capas pegadas al espejo y viendo el relleno en la pieza a esto me refiero,lo que se ve por ahi son los soportes.


resim



Mañana ire a por espejos nuevos pero era por saber si hos habia pasado algo parecido.

un saludo
Citar
(21-05-2017, 05:01 PM)Roque7 escribió: Hola correcaminos, aparte de la linea: G29 ; autolevel  hay que quitar algo mas a los que no tenemos autonivel ?
Gracias.


en cuanto al tema de la sincro. si tensas demasiado no giran, por que se doblan, puede ser eso a lo mejor... pon una fotillo!
Citar
Si correcaminos, a eso es a lo que me refería, que como tienes la pantalla cableada. Tienes los cables que salen de la pantalla puenteados a otros cables enchufados en la placa o sacas directamente el puente de los cables de la pantalla y lo vas conectando a los pines del arduino. Si me facilitas el esquema te lo agradecería. Un saludo!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,769 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,027 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,206 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,731 14-01-2017, 01:34 PM
Último mensaje: grafisoft